<!DOCTYPE html>
<html>
<head>
	
<!-- SourcePoint CMP Scripts -->

	<script type="text/javascript">
	//GDPR Stub file
	    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
	</script>
	
	<script type="text/javascript">
	//CCPA Stub file
	      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
	</script>
	
	<script  type="text/javascript">
	window._sp_ = {
	      config: {
	          accountId: 1709,
	          baseEndpoint: 'https://consent.amateurphotographer.co.uk',
	          targetingParams: {
	            type: "GDPR"
	         }
	      }
	}
	window._sp_ccpa = {
	   config: {
	         baseEndpoint: "https://consent.amateurphotographer.co.uk",
	         accountId: 1709,
	         getDnsMsgMms: true,
	         alwaysDisplayDns: false,
	         targetingParams: {
	         type: "CCPA"
	         }
	   }
	}
	</script>
	<script src="https://consent.amateurphotographer.co.uk/wrapperMessagingWithoutDetection.js"></script>
	<script src="https://consent.amateurphotographer.co.uk/ccpa.js"></script>
	

<!-- End SourcePoint CMP Scripts -->	
	



<script>
window.bidderClientConfig = {
	targets: {
		"PostID": "168936",
		"page_slug": "disabled-photographers-society-supporting-all-photographers-168936",		
		"page_title": "Disabled Photographers’ Society: Supporting all photographers",
		"post_category": ["interviews"],
		"review_category": [""],		
		"post_tags": "disabled, disabled-photographers-society",
		"page_type": "Article",	
		"search_term": "",
		"url": "disabled-photographers-society-supporting-all-photographers-168936",						
	}
};	
</script>


<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/KM-AmateurPhotographer/script.js"></script> 
	
	
<meta name="fo-verify" content="66a187e7-29b3-438f-bb1d-928cef05558d">

<meta name='ir-site-verification-token' value='382377601' />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11430113-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11430113-1');
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQDFMZ');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kelseypublishingmedia-amateurphotographer/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>




<script data-ad-client="ca-pub-7833028406857538" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Peter Dench finds out about the support available and shares some inspirational case studies from the Disabled Photographers&#039; Society" />
	<link rel="canonical" href="https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Disabled Photographers’ Society: Supporting all photographers - Amateur Photographer" />
	<meta property="og:description" content="Peter Dench finds out about the support available and shares some inspirational case studies from the Disabled Photographers&#039; Society" />
	<meta property="og:url" content="https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936" />
	<meta property="og:site_name" content="Amateur Photographer" />
	<meta property="article:publisher" content="http://www.facebook.com/Amateur.photographer.magazine" />
	<meta property="article:published_time" content="2022-07-03T11:02:50+00:00" />
	<meta property="article:modified_time" content="2022-07-01T13:50:18+00:00" />
	<meta property="og:image" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/featureOpening-image.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1105" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AP_Magazine" />
	<meta name="twitter:site" content="@AP_Magazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jessica Miller" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.amateurphotographer.co.uk/#website","url":"https://www.amateurphotographer.co.uk/","name":"Amateur Photographer","description":"The world&#039;s number 1 weekly photo magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.amateurphotographer.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936#primaryimage","inLanguage":"en-US","url":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/featureOpening-image.jpg","contentUrl":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/featureOpening-image.jpg","width":1000,"height":1105},{"@type":"WebPage","@id":"https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936#webpage","url":"https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936","name":"Disabled Photographers’ Society: Supporting all photographers - Amateur Photographer","isPartOf":{"@id":"https://www.amateurphotographer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936#primaryimage"},"datePublished":"2022-07-03T11:02:50+00:00","dateModified":"2022-07-01T13:50:18+00:00","author":{"@id":"https://www.amateurphotographer.co.uk/#/schema/person/4c5aad7096838ce346bc9a3cf4453572"},"description":"Peter Dench finds out about the support available and shares some inspirational case studies from the Disabled Photographers' Society","breadcrumb":{"@id":"https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936"]}]},{"@type":"BreadcrumbList","@id":"https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.amateurphotographer.co.uk/"},{"@type":"ListItem","position":2,"name":"Technique","item":"https://www.amateurphotographer.co.uk/technique"},{"@type":"ListItem","position":3,"name":"Interviews","item":"https://www.amateurphotographer.co.uk/technique/interviews"},{"@type":"ListItem","position":4,"name":"Disabled Photographers’ Society: Supporting all photographers"}]},{"@type":"Person","@id":"https://www.amateurphotographer.co.uk/#/schema/person/4c5aad7096838ce346bc9a3cf4453572","name":"Jessica Miller","image":{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/217861b1a7c4c7b4a6d01a80d8be635f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/217861b1a7c4c7b4a6d01a80d8be635f?s=96&d=mm&r=g","caption":"Jessica Miller"},"url":"https://www.amateurphotographer.co.uk/author/jessicam"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurphotographer.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=ae4507c20fc1c115bb28f2565a19cfc8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amateurphotographer.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=ae4507c20fc1c115bb28f2565a19cfc8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/style.css?ver=ae4507c20fc1c115bb28f2565a19cfc8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.amateurphotographer.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amateurphotographer.co.uk/wp-json/wp/v2/posts/168936" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amateurphotographer.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amateurphotographer.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.amateurphotographer.co.uk/?p=168936' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936&#038;format=xml" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-270x270.jpg" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
   	<title>Disabled Photographers’ Society: Supporting all photographers - Amateur Photographer</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/favicon.ico" />
	<link rel="stylesheet" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/css/magnific-popup.css" media="screen"/>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.magnific-popup.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/slick.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/placeholders.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.customSelect.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.validate.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/javascript.js"></script>


		

	
	
	

</head>
<body class="post-template-default single single-post postid-168936 single-format-standard disabled-photographers-society-supporting-all-photographers">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQDFMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="AP-1x1-RichMedia" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x1-RichMedia");
        });
    </script>
</div> 
 
<div id="AP-1x2" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x2");
        });
    </script>
</div> 
 
<div id="AP-1x3" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x3");
        });
    </script>
</div> 



	

	
	<!-- Facebook Feed -->
	<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=181719815234437";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<div id="page-container">

		<div id="page-wrap">
	
						
				
				
			<header id="header">
				
				
				<!-- /21629481216/AP_skin_top -->
<!--
				<div id='large-header-ad' style='width: 1180px; height:auto'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('large-header-ad'); });
				  </script>
				</div>
-->
				
	
				<div class="head">
					<div class="wrapper">
	
						<ul class="social-links"><li class="facebook"><a target="_blank" href="https://www.facebook.com/Amateur.photographer.magazine">Facebook</a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/ap_magazine/">Instagram</a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCs_AfAJx0_bE-_EJXYo10vw">YouTube</a></li><li class="twitter"><a target="_blank" href="https://twitter.com/AP_Magazine">Twitter</a></li></ul>	
						<button id="search-toggle"><span>Search</span></button>
						<form class="search-form" action="/" method="get">
						    <fieldset>
						        <label for="search">Search</label>
						        <input class="text" type="text" name="s" id="search" value="" placeholder="Search" />
						        <button type="submit">Search</button>
						    </fieldset>
						</form>
	
						<div class="nav-wrap">
							<nav class="links">
															</nav>
														<button id="nav-toggle"><span>Menu</span></button>
						</div>
	
					</div>
				</div>
	
				<div class="mid">
					<div class="wrapper">
						<a id="main-logo" href="/"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/07/ap-logo.png" alt="Amateur Photographer" /></a>
					</div>
				</div>
	
				<div class="foot">
					<div class="wrapper">
						<nav id="main-nav">
							<ul id="menu-primary" class="menu"><li id="menu-item-136958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136958"><a href="https://www.amateurphotographer.co.uk/">Home</a></li>
<li id="menu-item-136959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136959"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-136960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136960"><a href="https://www.amateurphotographer.co.uk/latest/photo-news">Latest news</a></li>
	<li id="menu-item-136962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136962"><a href="https://www.amateurphotographer.co.uk/latest/articles">Latest articles</a></li>
	<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="https://www.amateurphotographer.co.uk/latest/latest-announcements">Latest announcements</a></li>
</ul>
</li>
<li id="menu-item-136963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136963"><a href="https://www.amateurphotographer.co.uk/latest/opinion">Opinion</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137000"><a href="/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-137015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137015"><a href="/reviews/dslrs">DSLR Reviews</a></li>
	<li id="menu-item-137016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137016"><a href="/reviews/compacts">Compact Camera Reviews</a></li>
	<li id="menu-item-137017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137017"><a href="/reviews/compactsystemcameras">Mirrorless camera reviews</a></li>
	<li id="menu-item-137018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137018"><a href="/reviews/lenses">Lens reviews</a></li>
	<li id="menu-item-152795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152795"><a title="smartphones" href="/reviews/smartphones">Smartphones</a></li>
	<li id="menu-item-147221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147221"><a href="https://www.amateurphotographer.co.uk/reviews/accessories">Accessory Reviews</a></li>
	<li id="menu-item-137020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137020"><a href="/book_reviews">Photography books</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137021"><a href="/sample_images">Sample Images</a></li>
	<li id="menu-item-137022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137022"><a href="/buying-advice">Buying Advice</a></li>
	<li id="menu-item-137023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137023"><a href="/round-ups">Round Ups</a></li>
</ul>
</li>
<li id="menu-item-139196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139196"><a href="https://www.amateurphotographer.co.uk/second-hand">Second-hand</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-136965"><a href="https://www.amateurphotographer.co.uk/technique">How To</a>
<ul class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="https://www.amateurphotographer.co.uk/technique/camera_skills">Camera skills</a></li>
	<li id="menu-item-162056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162056"><a href="https://www.amateurphotographer.co.uk/technique/improve-your-photography">Improve Your Photography</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="https://www.amateurphotographer.co.uk/technique/expert_advice">Expert advice</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="https://www.amateurphotographer.co.uk/technique/landscape_photography-technique">Landscape photography</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="https://www.amateurphotographer.co.uk/technique/macro_photography">Macro photography</a></li>
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="https://www.amateurphotographer.co.uk/technique/photo_editing">Photo editing</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="https://www.amateurphotographer.co.uk/technique/portrait_photography">Portrait photography</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="https://www.amateurphotographer.co.uk/technique/wedding_photography">Wedding photography</a></li>
	<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136977"><a href="https://www.amateurphotographer.co.uk/technique/wildlife_photography">Wildlife Photography</a></li>
	<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136971"><a href="https://www.amateurphotographer.co.uk/technique/photo_appraisals">Photo appraisals</a></li>
</ul>
</li>
<li id="menu-item-136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136978"><a href="#">Inspiration</a>
<ul class="sub-menu">
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136979"><a href="https://www.amateurphotographer.co.uk/technique/interviews">Interviews</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="https://www.amateurphotographer.co.uk/technique/photo_insight">Photo insight</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136981"><a href="https://www.amateurphotographer.co.uk/iconic-images">Iconic images</a></li>
</ul>
</li>
<li id="menu-item-152495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152495"><a href="https://www.amateurphotographer.co.uk/photo-tours">Photo Tours</a></li>
<li id="menu-item-148306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148306"><a href="https://www.amateurphotographer.co.uk/film">Film</a>
<ul class="sub-menu">
	<li id="menu-item-148477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148477"><a href="https://www.amateurphotographer.co.uk/film/classic-cameras">Classic cameras</a></li>
	<li id="menu-item-148478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148478"><a href="https://www.amateurphotographer.co.uk/film/how-to-film">How to</a></li>
	<li id="menu-item-148479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148479"><a href="https://www.amateurphotographer.co.uk/film/inspiration-film">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-148305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148305"><a href="https://www.amateurphotographer.co.uk/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-148483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148483"><a href="https://www.amateurphotographer.co.uk/video/equipment">Equipment</a></li>
	<li id="menu-item-148484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148484"><a href="https://www.amateurphotographer.co.uk/video/how-to">How To</a></li>
	<li id="menu-item-148485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148485"><a href="https://www.amateurphotographer.co.uk/video/inspiration">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-136984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136984"><a target="_blank" rel="noopener" href="https://www.amateurphotographer.co.uk/forums/">Forum</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137001"><a target="_blank" rel="noopener" href="https://subscription.kelsey.co.uk/amateur-photographer/?source=APBSFL?utm_source=brandsite&#038;utm_medium=fixedlink&#038;utm_campaign=navbar">Subscribe</a></li>
<li id="menu-item-139178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139178"><a href="https://www.amateurphotographer.co.uk/competitions-and-more/other-competitions-145511">WIN!</a>
<ul class="sub-menu">
	<li id="menu-item-145510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145510"><a href="https://www.amateurphotographer.co.uk/apoy2022">APOY</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
	
			</header>
	
			<div id="content-wrap">
				
				
										<div class="ad-wrap">
							<p>Advertisement</p>
							<div id="header-ads">
								<div id="AP-Header">
								    <script type="text/javascript">
								        googletag.cmd.push(function() {
								            googletag.display("AP-Header");
								        });
								    </script>
								</div> 
							</div>
						</div>
								
				
				<div id="content-inner" class="wrapper">
					<main id="content">
<div class="details"><h1>Disabled Photographers’ Society: Supporting all photographers</h1><h4>July 3, 2022</h4></div><div id="banner" class="has-img"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/featureOpening-image-820x547.jpg" alt="Disabled Photographers’ Society: Supporting all photographers" /></div><div class="addthis_sharing_toolbox"></div><p><strong>Disability should never be a barrier to image making. Peter Dench finds out about the support, techniques and adaptations available and shares some inspirational case studies from the Disabled Photographers&#8217; Society</strong></p>
<hr />
<p>Disability can strike at any time, but it doesn’t mean the end of photographic aspirations. In some cases it can trigger the beginning. At the forefront of helping photographers with a range of physical and mental challenges is the <a href="http://www.the-dps.co.uk" target="_blank" rel="noopener"><strong>Disabled Photographers’ Society (DPS)</strong></a>, a charity formed in 1968 to help make photography accessible to everyone.</p>
<p>The DPS is run by a team of volunteers, many of whom are disabled photographers themselves, and offers individual members adaptations, equipment, support and advice. They loan equipment free at the point of need and enable opportunities to meet like-minded (and bodied) people through exhibitions, competitions, social media and the charity’s quarterly magazine, In Focus. The DPS also runs an Electronic Portfolio Group, where members can submit digital images and then receive feedback, support and advice to improve their skills and confidence. <strong>Read on for some inspiring case studies and adaptation advice&#8230;</strong></p>
<hr />
<h3>Rais Hasan</h3>
<p><a href="https://www.instagram.com/raishasanphotography/" target="_blank" rel="noopener">@raishasanphotography</a></p>
<a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Rais_Hasan.jpg"><img loading="lazy" class="168945" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Rais_Hasan.jpg" alt="" width="209" height="264" /></a>
<p>Without surgery to treat a brain tumour, Rais was given a worst-case scenario of four months to live. He chose surgery, which left him house-bound for over a year and unable to read or write. Unable to walk outside unaided, his family bought him a small digital camera for his 50th birthday and Rais started taking photos around the house as a diversion to daily struggles.</p>
<p>Short walks into the countryside followed to develop his interest. Galvanised, Rais went on to college to complete a two-year photography course. Only after he qualified did he mention his trouble with memory, reading and writing. Rais has gone on to achieve a lot of photo society distinctions, been president of the Bradford Camera Club, crowned Monochrome Photographer of the Year and appeared in the national and local press.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Rais-1.jpg"><img loading="lazy" class="168947" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Rais-1.jpg" alt="woman in bright orange carnival outfit Image: Rais Hasan Disabled Photographers' Society" width="900" height="900" /></a><p class="wp-caption-text">Queen of Colour. Image: Rais Hasan</p></div>
<p>A decade on from his surgery, Rais remains on large doses of medication and still makes regular visits to the hospital. Poignantly, he now photographs on behalf of the Yorkshire Brain Tumour Charity, creating a memory for families of what they’ve gone through or the moments before. Rais’s disability isn’t immediately apparent, but can compromise his photography.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Rais-2.jpg"><img loading="lazy" class="168948" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Rais-2.jpg" alt="A Ballerina Prepares. Image: Rais Hasan disabled photographers society" width="900" height="900" /></a><p class="wp-caption-text">A Ballerina Prepares. Image: Rais Hasan</p></div>
<p>‘Post production is not always easy,’ says Rais. ‘I can read about it but my memory retention is so bad, a big struggle. Only bits of it go in. I do my best, keep pushing, keep learning.’ The weight of his Nikon cameras, usually a D810 with lenses, means he has to sit down after a while. But he’s undeterred – his illness revealed a photography talent that may have stayed hidden.</p>
<hr />
<h3>Paul Hinchliffe</h3>
<p><a href="http://flickr.com/photos/paulspage" target="_blank" rel="noopener">flickr.com/photos/paulspage</a></p>
<a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Paul_Hinchliffe.jpg"><img loading="lazy" class="168949" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Paul_Hinchliffe-300x400.jpg" alt="" width="200" height="267" /></a>
<p>Photography for Paul started when he got married, started seeing more of the world and progressed it as a serious hobby in 2006. Seven years ago he started to drastically lose his eyesight. Paul has no central vision of any detail and uses peripheral vision to do everything. This usable vision helps him take photographs, as he can see shapes and colours primarily and shadow.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Paul1.jpg"><img loading="lazy" class="168950" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Paul1.jpg" alt="Autumnal Flow, a technical tour de force. Image: Paul Hinchliffe" width="1000" height="666" /></a><p class="wp-caption-text">Autumnal Flow, a technical tour de force. Image: Paul Hinchliffe</p></div>
<p>While glasses improve, but don’t correct, his vision, he feels he can see best through a camera lens. The camera autofocuses and he can zoom in and out of the image with his preferred Sony A7 III (which on release had one of the best AF systems) allowing Paul to capture his fast-moving, young sons. Familiarity with his camera and menu system is key to dealing with poor vision – he relies a lot on muscle memory to change the aperture or white balance without having to look. Using magnification software allows him to examine details of an image he didn’t notice before.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Paul-2.jpg"><img loading="lazy" class="168951" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Paul-2.jpg" alt="Fishing Boats, one of Paul’s most engaging images. Image: Paul Hinchliffe" width="1000" height="666" /></a><p class="wp-caption-text">Fishing Boats, one of Paul’s most engaging images. Image: Paul Hinchliffe</p></div>
<p>Paul produces a photo-book each year, documenting his children’s adventures, to give to his parents and in-laws. He uploads the photos from his iPad to the affordable Snapfish platform before using a computer to edit, save and print. ‘When I first started to lose my eyesight, my wife took me along to The Photography Show and introduced me to the DPS. As a community they’re very supportive and helpful. Anyone going through vision loss or any other form of disability should talk to somebody they feel comfortable with.’</p>
<hr />
<h3>Lorraine Spittle</h3>
<p><a href="http://bit.ly/lorrainespittle" target="_blank" rel="noopener">bit.ly/lorrainespittle</a></p>
<a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Lorraine-Spittal.jpg"><img loading="lazy" class="168952" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Lorraine-Spittal-300x407.jpg" alt="" width="211" height="286" /></a>
<p>An injury at work in Lorraine’s teens triggered spondylosis, a degenerative condition of the spine. Her youthful optimism that everything would be okay took a beating when she found herself struggling to grip or feel hot and cold with her fingers. The spondylosis was exacerbated the following decade in a car crash in 1987 (in which she was blameless), causing a C7 spinal cord injury further affecting her ability to move her wrists and straighten her elbows.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Opening-image.jpg"><img loading="lazy" class="168946" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Opening-image.jpg" alt="The Co-op team finishing the Ackworth pram race. Image: Lorraine Spittle disabled photographers society" width="814" height="900" /></a><p class="wp-caption-text">The Co-op team finishing the Ackworth pram race. Image: Lorraine Spittle</p></div>
<p>Limited hand functions didn’t limit Lorraine’s determination to fight the boredom. She found photography when her former police force husband bought her a camera to capture the grandkids. I feel lucky talking to her, not because of the medical conditions she’s survived but the scrapes in pursuit of photography.</p>
<p>She’s been wheeled out of shopping centres, punctured a wheelchair tyre when going off road, and was so engrossed in capturing a Filey winter sunrise, that only when sparks began to fly from her electric wheelchair did she realise the tide had come in and was about to cut her off. Being in a wheelchair doesn’t always bring the keen street photographer the kindness of strangers. After a particularly threatening encounter, when she was photographing children in the fountains at Bradford City square, she didn’t pick up a camera for a while.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Lorraine1.jpg"><img loading="lazy" class="168954" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Lorraine1.jpg" alt="A beautifully taken image of Oz, an assistance dog. Image: Lorraine Spittle" width="943" height="900" /></a><p class="wp-caption-text">A beautifully taken image of Oz, an assistance dog. Image: Lorraine Spittle</p></div>
<p>Lorraine can’t make a proper fist to hold smaller cameras, preferring a Canon EOS 5D Mark IV. ‘The first thing I do is bend down and slip the strap over my neck. I have to have it on a table because it might just drop straight through my fingers. I also have to make sure I’m over something soft.’ She also uses the audio clicks and bleeps of the camera to confirm what she’s done.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/lorraine-2.jpg"><img loading="lazy" class="168955" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/lorraine-2.jpg" alt="Fun in the Fountain. Image: Lorraine Spittle" width="635" height="900" /></a><p class="wp-caption-text">Fun in the Fountain. Image: Lorraine Spittle</p></div>
<p>Lorraine doesn’t clamp the camera to her chair, preferring to react more fluidly. Having experimented unsuccessfully with tripods, monopods and gimbals, she adapted her own methods, including a cricket bat to support her 100-400mm zoom lens. If she doesn’t think she’s at the right viewing angle, she will simply throw herself onto the floor. ‘Using this strategy to shoot upwards as the Tour de France hurtled through my village had many cyclists rubbernecking!’</p>
<hr />
<h2>Camera adaptations for disabled photographers</h2>
<h3>Equipment co-ordinator Gillian Birbeck explains how the Disabled Photographers’ Society helps out</h3>
<p>If DPS members are having problems using cameras, <strong>equipment co-ordinator Gillian Birbeck</strong> is there to help. She explains, ‘As a charity we give free advice to anybody who wants it and ask people to be members. If that’s the case they can have equipment on free loan. There’s a limit to what that equipment can be, but in general we have a few things that can help a lot of people.</p>
<a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/adaptation-2.jpg"><img loading="lazy" class="168957 aligncenter" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/adaptation-2.jpg" alt="disabled photographers adaptation " width="1000" height="750" /></a>
<p>‘The most common request is for a support to fix a camera to a wheelchair. With many cameras now having a tilt screen, it doesn’t have to be put to the eye, it can be down by their right arm or wherever it’s comfortable to see the screen.’</p>
<p>The DPS support of choice is the <strong>Manfrotto Magic Arm, or Manfrotto Variable Friction Arm</strong>, which Gillian thinks is better. ‘It’s beautifully manufactured. It’s solid; the variable friction one takes up its shape with a knurled knob which is easier for most people to use than the lever that the Magic Arm has, which needs quite a bit of strength to put into place. We have to try to find somewhere on their wheelchair to use something like a super clamp to attach it. What happens is the camera is in a fixed solid position and they can move the camera position just by moving their wheelchair.’</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/adaptation-1.jpg"><img loading="lazy" class="168956" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/adaptation-1.jpg" alt="Manfrotto’s Variable Friction Arm in action disabled photographers adaptations" width="675" height="900" /></a><p class="wp-caption-text">Manfrotto’s Variable Friction Arm in action</p></div>
<p>Also available from retailers are the <strong>Canon HG-100TBR Bluetooth, Sony GP-VPT2BT Bluetooth and Panasonic DMW-SHGR1 wired shooting grips</strong> which are designed for one-handed use, with shutter, video and zoom controls. They tend to be designed to work with small compact or mirrorless cameras. They’re not necessarily cheap, given that you have to buy the right camera, but are potentially useful for people who can only use one hand.</p>
<p>Difficulty in pressing the shutter button is quite easy to deal with as most cameras have a remote control that comes with it or you can buy it as an optional extra. Small button sizes can be problematic. ‘Get a little plastic box, cut a U shape in the top, put the remote control in the middle and that U shape becomes a bigger button which goes on top of the button,’ advises Gillian.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/canon-battery-grip.jpg"><img loading="lazy" class="168958" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/canon-battery-grip.jpg" alt="Canon’s shooting grip disabled photographers" width="897" height="735" /></a><p class="wp-caption-text">Canon’s shooting grip</p></div>
<p>If somebody can’t press the shutter button, workarounds such as bite controllers or tongue switches are available from Hypoxic Electronics. If somebody can’t use their arms at all, a bite switch is ideal. Gillian recalls a quadriplegic who couldn’t move anything below the neck. The DPS supplied a Hague motorised pan and tilt head, which fixed onto the wheelchair with the camera on top tethered to a computer with up/down, left/right controls on the screen. This was controlled using a stick on a Velcro strap around their head; all they had to do was lean forward to tap the screen. If your disability causes you to shake a lot, a simple lesson in photography can be enough: increase the ISO or use of flash is suggested.</p>
<h3>Left field</h3>
<p>Gillian would like the return of left-handed cameras. Many DPS members have had strokes and if they’re right-handed, it’s use of that hand that tends to go. As it is, they have to make an adaptation so a camera can be held in the left hand. Post-production is another area where the DPS helps. ‘We try to have workshops where they can learn.</p>
<p>For some people it would be impossible, they might have a personal assistant in their everyday life who can help. In the past these personal assistants had been asked by disabled people to take a picture for them. We actually give them the independence to do it themselves. That is so important that they are in charge. Post-production often doesn’t matter so much to them.’</p>
<hr />
<h3>Supporting the Disabled Photographers’ Society</h3>
<p>The DPS is always seeking donations of working photographic equipment to help with funding – please contact <strong>chairman@the-dps.co.uk</strong>. For more information, see <a href="http://www.the-dps.co.uk" target="_blank" rel="noopener">www.the-dps.co.uk</a></p>
<hr />
<h3>Related articles:</h3>
<p><a href="https://www.amateurphotographer.co.uk/technique/interviews/confidence-through-photography-helping-improve-mental-wellbeing-161344">Confidence Through Photography – helping improve mental wellbeing</a></p>
<p><a href="https://www.amateurphotographer.co.uk/latest/articles/photo-therapy-when-photography-is-a-life-saver-134174">Photo therapy: when photography is a life-saver</a></p>
<hr />
<p><em><strong>Follow AP on <a href="https://www.facebook.com/Amateur.photographer.magazine" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/AP_Magazine" target="_blank" rel="noopener">Twitter</a>, <a href="https://www.instagram.com/ap_magazine/" target="_blank" rel="noopener">Instagram</a>, and <a href="https://www.youtube.com/c/AmateurPhotographerTV" target="_blank" rel="noopener">YouTube</a>.</strong></em></p>
<a target="_blank" href="https://shop.kelsey.co.uk/suboffer/apbsa21/source/apbsa21/?utm_source=brand&utm_medium=brand-site&utm_campaign=amateur-photographer&utm_content=apbsa21&utm_term=articlebanner"><img class="desktopSubsAd" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/APDESKTOP.jpg" alt="Subscribe" /><img class="mobileSubsAd" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/AP_560X200_SEP21.jpg" alt="Subscribe" /></a><div class="page-controls"><div class="post prev"><a href="https://www.amateurphotographer.co.uk/technique/interviews/university-of-gloucestershire-students-photojournalism-show-167785" class="button theme-a">Previous Post</a><a href="https://www.amateurphotographer.co.uk/technique/interviews/university-of-gloucestershire-students-photojournalism-show-167785" class="thumb"><img width="240" height="160" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Lauren-North-Bad_Nerves_001-240x160.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Lauren-North-Bad_Nerves_001-240x160.jpg 240w, https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Lauren-North-Bad_Nerves_001-105x70.jpg 105w, https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Lauren-North-Bad_Nerves_001-820x547.jpg 820w, https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/Lauren-North-Bad_Nerves_001-298x199.jpg 298w" sizes="(max-width: 240px) 100vw, 240px" /></a><h3><a href="https://www.amateurphotographer.co.uk/technique/interviews/university-of-gloucestershire-students-photojournalism-show-167785">University of Gloucestershire students share new perspectives at photojournalism show</a></h3></div></div>			<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'alternating-thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>
								</main><!-- Content -->
					<aside id="side-col"><div id="advertising_cta_1-3" class="cta ads">
				<div class="side-ads-1-container"><p>Advertisement</p></div>
	        </div><div id="newsletter_cta-3" class="cta newsletter"><h2>Newsletter</h2><p>Receive latest product news and technique tips from Amateur Photographer.</p>
<script src="//r1.dotdigital-pages.com/resources/sharing/embed.js?sharing=lp-embed&domain=r1.dotdigital-pages.com&id=5D8F-46M%2Famateur-photographer-newsletter%22"></script></div><div id="advertising_cta_2-3" class="cta ads">
				<div class="side-ads-2-container"><p>Advertisement</p></div>
	        </div><div id="other_posts_cta-3" class="cta related-posts"><div id="posts-tabs" class="tabs-wrap"><ul class="tabs-list"><li><h2><a href="#latest-posts">Latest Posts</a></h2></li><li><h2><a href="#popular-posts">Popular Posts</a></h2></li></ul><div class="tabs"><div id="latest-posts" class="tab"><ul class="posts"><li class="postpost-168936 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-disabled tag-disabled-photographers-society publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/featureOpening-image-105x70.jpg" alt="Disabled Photographers’ Society: Supporting all photographers" /></a><h3><a href="https://www.amateurphotographer.co.uk/technique/interviews/disabled-photographers-society-supporting-all-photographers-168936">Disabled Photographers’ Society: Supporting all photographers</a></h3></li><li class="postpost-168929 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-news category-opinion publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/latest/opinion/get-your-photos-out-there-you-are-not-their-best-judge-168929"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/VM1953W00034-03-MC-105x70.jpeg" alt="Get your photos out there – don&#8217;t give up!" /></a><h3><a href="https://www.amateurphotographer.co.uk/latest/opinion/get-your-photos-out-there-you-are-not-their-best-judge-168929">Get your photos out there – don&#8217;t give up!</a></h3></li><li class="postpost-168942 post type-post status-publish format-standard has-post-thumbnail hentry category-buying-advice category-lens_round-ups tag-astro tag-astro-photography tag-best tag-bright tag-lens tag-low-light tag-wide-angle publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/buying-advice/best-lenses-for-astrophotography-in-2022-168942"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/07/Credit-Robbie-Goodall-GettyImages-958882282-820px-105x70.jpg" alt="Best lenses for Astrophotography in 2022" /></a><h3><a href="https://www.amateurphotographer.co.uk/buying-advice/best-lenses-for-astrophotography-in-2022-168942">Best lenses for Astrophotography in 2022</a></h3></li></ul></div><div id="popular-posts" class="tab"><ul class="posts"><li class="postpost-139999 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-announcements category-second-hand publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/second-hand/best-second-hand-cameras-under-500-part-two-139999"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/Canon-EOS-70D-2-105x70.jpg" alt="Best second-hand cameras under £500 (part 2)" /></a><h3><a href="https://www.amateurphotographer.co.uk/second-hand/best-second-hand-cameras-under-500-part-two-139999">Best second-hand cameras under £500 (part 2)</a></h3></li><li class="postpost-14332 post type-post status-publish format-standard has-post-thumbnail hentry category-iconic-images tag-photograph tag-worlds-first publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/iconic-images/view-from-the-window-at-le-gras-by-joseph-nicephore-niepce-iconic-photograph-14332"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2012/01/Credit-Joseph-Niepce-Stringer-GettyImages-2673939-820px-105x70.jpg" alt="View from the Window at Le Gras by Joseph Nicéphore Niépce &#8211; Iconic Photograph" /></a><h3><a href="https://www.amateurphotographer.co.uk/iconic-images/view-from-the-window-at-le-gras-by-joseph-nicephore-niepce-iconic-photograph-14332">View from the Window at Le Gras by Joseph Nicéphore Niépce &#8211; Iconic Photograph</a></h3></li><li class="postpost-99467 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-announcements publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/latest/latest-announcements/wex-photographer-year-winners-announced-99467"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2017/01/32-WPY16-njburnell.jpg" alt="Wex Photographer of the Year winners announced" /></a><h3><a href="https://www.amateurphotographer.co.uk/latest/latest-announcements/wex-photographer-year-winners-announced-99467">Wex Photographer of the Year winners announced</a></h3></li></ul></div></div></div></div><div id="advertising_cta_3-3" class="cta ads">
				<div class="side-ads-3-container"><p>Advertisement</p></div>
	        </div></aside>				</div><!-- Content Inner -->
			
			

			
			
			</div><!-- Content Wrap -->
			
			<footer id="footer">
				<div class="wrapper">
					<div class="col col-1">
						<h3>Information</h3>
						<ul id="menu-footer-links-1" class="menu"><li id="menu-item-137010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137010"><a href="https://www.amateurphotographer.co.uk/about">About Us</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137011"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/subscription/AMP">Subscribe</a></li>
<li id="menu-item-139162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139162"><a href="https://www.amateurphotographer.co.uk/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-149846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149846"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/cookie-policy/">Cookie policy</a></li>
<li id="menu-item-149847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149847"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/privacy-notice/">Privacy notice</a></li>
</ul>	
						<a href="https://www.amateurphotographer.co.uk/about"><img style="padding-top:20px;" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/eisa.png" width="72" height="74" alt="EISA" /></a>
					</div>	
					<div class="col col-2">
						<h3>Articles</h3>
						<ul id="menu-footer-links-2" class="menu"><li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137012"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-137013"><a href="https://www.amateurphotographer.co.uk/technique">Technique</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137014"><a href="/reviews">Reviews</a></li>
</ul>			
					</div>	
					
					<div class="col col-3">

						<!-- SourcePoint CMP Buttons -->
						
						<button id="gdpr_link"  style="display:none" onclick="window._sp_.loadPrivacyManagerModal(473800)">Manage Settings</button>
						<button id="ccpa_link"  style="display:none" onclick="window._sp_ccpa.loadPrivacyManagerModal(16573, '6065a964c18f242631238143')">CCPA </button>
						<script type="text/javascript">
						    __uspapi('getUSPData',1,function(uspData,success){console.log('uspData: ' + JSON.stringify(uspData)+ 'success: ' + success);
						        if(JSON.stringify(uspData).indexOf("---")===-1){
						            document.getElementById("ccpa_link").style.display = "block";
						        }
						        else{
						            window.__tcfapi('getTCData',2,function(data,success){
						                console.log("data.gdprApplies: "  + data.gdprApplies);
						                if(data.gdprApplies){
						                    document.getElementById("gdpr_link").style.display = "block";
						                }
						            });    
						        }        
						    });
						</script>
						
						<!-- End SourcePoint CMP Buttons-->

					</div>	

	
					<div class="col col-4">
						<a class="logo" href="http://www.kelsey.co.uk"><img src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/kelsey-media.png" alt="Kelsey Media" /></a>
						<p class="address">Kelsey Media Ltd<br />
						The Granary, Downs Court<br />
						Yalding Hill<br />
						Yalding<br />
						Kent ME18 6AL<br />
						01959 541444<br />
						<a href="http://www.kelsey.co.uk">www.kelsey.co.uk</a></p>
						<p class="copy">&copy; 2022 Kelsey Media Ltd</p>
					</div>	
					<p class="hidden"><a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">TILT</a> <a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">Digital Agency</a> <a href="http://www.thinkwordpress.co.uk" title="Wordpress Designers Kent">WordPress Designers and Developers in Kent</a></p>
				</div>
			</footer>
		
		</div><!-- Page Wrap -->

	</div><!-- Page Container -->

		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5641d4a367bd6881" async="async"></script>


	
	

	<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_3 module_id_3  "
				
			data-id="3"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="no_animation"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/06/IYP-8-LEAD-GEN-POP-UP-1-1.jpg" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-subtitle">Free download!</span></div><div class="hustle-group-content"><p>Get your free digital download of Improve Your Photography - Photoshop &amp; Lightroom!</p></div><div class="hustle-cta-container"><a class="hustle-button hustle-button-cta " href="https://r1.dotdigital-pages.com/p/5D8F-B5J/iyp-download" target="_blank" data-cta-type="cta">Download now</a></div></div></div></div><p class="hustle-nsa-link"><a href="#">No thanks, I’m not interested!</a></p></div></div></div><link rel='stylesheet' id='hustle_icons-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A700%7CRoboto%3Aregular%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.8' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"15","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"5","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close":"no_show_all","expiration":"30","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"1","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"no_show_all","hide_after_subscription":"no_show_all","is_schedule":"0","schedule":{"not_schedule_start":1,"start_date":"11\/26\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":1,"end_date":"03\/08\/2022","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5","after_close_trigger":["click_close_icon","click_outside"]},"module_id":"3","blog_id":"0","module_name":"Desktop only","module_type":"popup","active":"1","module_mode":"informational","useCountCookie":true}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936&text=Disabled%20Photographers%E2%80%99%20Society%3A%20Supporting%20all%20photographers","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936","email":"mailto:?subject=Disabled%20Photographers%E2%80%99%20Society%3A%20Supporting%20all%20photographers&body=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Finterviews%2Fdisabled-photographers-society-supporting-all-photographers-168936"},"ajaxurl":"https:\/\/www.amateurphotographer.co.uk\/wp-admin\/admin-ajax.php","page_id":"168936","page_slug":"technique-interviews-disabled-photographers-society-supporting-all-photographers-168936","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.4.8' id='hustle_front-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/wp-embed.min.js?ver=ae4507c20fc1c115bb28f2565a19cfc8' id='wp-embed-js'></script>
<style type="text/css" id="hustle-module-3-0-styles" class="hustle-module-styles hustle-module-styles-3">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</style>	
	


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>