<!DOCTYPE html>
<html>
<head>
	
<!-- SourcePoint CMP Scripts -->

	<script type="text/javascript">
	//GDPR Stub file
	    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
	</script>
	
	<script type="text/javascript">
	//CCPA Stub file
	      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
	</script>
	
	<script  type="text/javascript">
	window._sp_ = {
	      config: {
	          accountId: 1709,
	          baseEndpoint: 'https://consent.amateurphotographer.co.uk',
	          targetingParams: {
	            type: "GDPR"
	         }
	      }
	}
	window._sp_ccpa = {
	   config: {
	         baseEndpoint: "https://consent.amateurphotographer.co.uk",
	         accountId: 1709,
	         getDnsMsgMms: true,
	         alwaysDisplayDns: false,
	         targetingParams: {
	         type: "CCPA"
	         }
	   }
	}
	</script>
	<script src="https://consent.amateurphotographer.co.uk/wrapperMessagingWithoutDetection.js"></script>
	<script src="https://consent.amateurphotographer.co.uk/ccpa.js"></script>
	
	<!-- begin Convert Experiences code-->
	<script type="text/javascript" src="https://cdn-3.convertexperiments.com/js/1002628-10025174.js"></script>
	<!-- end Convert Experiences code -->	
	
	<!-- HotJar -->
	<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:195792,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>

<!-- End SourcePoint CMP Scripts -->	
	



<script>
window.bidderClientConfig = {
	targets: {
		"PostID": "66697",
		"page_title": "Top tips for Christmas Day photography",
		"post_category": "technique",
		"post_tags": "christmas, christmas-day, ideas, tips",
		"page_type": "Article",	
		"search_term": "",
		"url": "techniquechristmasdayphotographytips66697",						
	}
};	
</script>


<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/KM-AmateurPhotographer/script.js"></script> 
	
	
<meta name="fo-verify" content="66a187e7-29b3-438f-bb1d-928cef05558d">
<script type="text/javascript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>	

<meta name='ir-site-verification-token' value='382377601' />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11430113-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11430113-1');
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQDFMZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kelseypublishingmedia-amateurphotographer/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>




<script data-ad-client="ca-pub-7833028406857538" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="If you’re the designated family photographer when the big day comes, be prepared for Christmas Day photography with our tips" />
	<link rel="canonical" href="https://www.amateurphotographer.co.uk/technique/christmas-day-photography-tips-66697" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top tips for Christmas Day photography - Amateur Photographer" />
	<meta property="og:description" content="If you’re the designated family photographer when the big day comes, be prepared for Christmas Day photography with our tips" />
	<meta property="og:url" content="https://www.amateurphotographer.co.uk/technique/christmas-day-photography-tips-66697" />
	<meta property="og:site_name" content="Amateur Photographer" />
	<meta property="article:publisher" content="http://www.facebook.com/Amateur.photographer.magazine" />
	<meta property="article:published_time" content="2021-12-16T13:00:42+00:00" />
	<meta property="article:modified_time" content="2021-12-16T12:51:33+00:00" />
	<meta property="og:image" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2015/12/presents-1898550_1280-e1513876980588.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AP_Magazine" />
	<meta name="twitter:site" content="@AP_Magazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amy Davies" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.amateurphotographer.co.uk/#website","url":"https://www.amateurphotographer.co.uk/","name":"Amateur Photographer","description":"The world&#039;s number 1 weekly photo magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.amateurphotographer.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/technique/christmas-day-photography-tips-66697#primaryimage","inLanguage":"en-US","url":"https://www.amateurphotographer.co.uk/wp-content/uploads/2015/12/presents-1898550_1280-e1513876980588.jpg","contentUrl":"https://www.amateurphotographer.co.uk/wp-content/uploads/2015/12/presents-1898550_1280-e1513876980588.jpg","width":1280,"height":720,"caption":"ErikaWittlieb/Pixabay"},{"@type":"WebPage","@id":"https://www.amateurphotographer.co.uk/technique/christmas-day-photography-tips-66697#webpage","url":"https://www.amateurphotographer.co.uk/technique/christmas-day-photography-tips-66697","name":"Top tips for Christmas Day photography - Amateur Photographer","isPartOf":{"@id":"https://www.amateurphotographer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.amateurphotographer.co.uk/technique/christmas-day-photography-tips-66697#primaryimage"},"datePublished":"2021-12-16T13:00:42+00:00","dateModified":"2021-12-16T12:51:33+00:00","author":{"@id":"https://www.amateurphotographer.co.uk/#/schema/person/b933408740d0c0b451ac771edd44633e"},"description":"If you\u2019re the designated family photographer when the big day comes, be prepared for Christmas Day photography with our tips","breadcrumb":{"@id":"https://www.amateurphotographer.co.uk/technique/christmas-day-photography-tips-66697#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.amateurphotographer.co.uk/technique/christmas-day-photography-tips-66697"]}]},{"@type":"BreadcrumbList","@id":"https://www.amateurphotographer.co.uk/technique/christmas-day-photography-tips-66697#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.amateurphotographer.co.uk/"},{"@type":"ListItem","position":2,"name":"Technique","item":"https://www.amateurphotographer.co.uk/technique"},{"@type":"ListItem","position":3,"name":"Top tips for Christmas Day photography"}]},{"@type":"Person","@id":"https://www.amateurphotographer.co.uk/#/schema/person/b933408740d0c0b451ac771edd44633e","name":"Amy Davies","image":{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/58c677f396c00041df0dd21ed3ad0645?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/58c677f396c00041df0dd21ed3ad0645?s=96&d=mm&r=g","caption":"Amy Davies"},"url":"https://www.amateurphotographer.co.uk/author/amy-davies"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurphotographer.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=857f1e21175d1f2b8d81471fa155e54c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amateurphotographer.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=857f1e21175d1f2b8d81471fa155e54c' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/style.css?ver=857f1e21175d1f2b8d81471fa155e54c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.amateurphotographer.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amateurphotographer.co.uk/wp-json/wp/v2/posts/66697" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amateurphotographer.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amateurphotographer.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.amateurphotographer.co.uk/?p=66697' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Fchristmas-day-photography-tips-66697" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Ftechnique%2Fchristmas-day-photography-tips-66697&#038;format=xml" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-270x270.jpg" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
   	<title>Top tips for Christmas Day photography - Amateur Photographer</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/favicon.ico" />
	<link rel="stylesheet" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/css/magnific-popup.css" media="screen"/>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.magnific-popup.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/slick.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/placeholders.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.customSelect.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.validate.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/javascript.js"></script>


		

	
	
	

</head>
<body class="post-template-default single single-post postid-66697 single-format-standard christmas-day-photography-tips">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQDFMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="AP-1x1-RichMedia" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x1-RichMedia");
        });
    </script>
</div> 
 
<div id="AP-1x2" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x2");
        });
    </script>
</div> 
 
<div id="AP-1x3" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x3");
        });
    </script>
</div> 



	

	
	<!-- Facebook Feed -->
	<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=181719815234437";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<div id="page-container">

		<div id="page-wrap">
	
						
				
				
			<header id="header">
				
				
				<!-- /21629481216/AP_skin_top -->
<!--
				<div id='large-header-ad' style='width: 1180px; height:auto'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('large-header-ad'); });
				  </script>
				</div>
-->
				
	
				<div class="head">
					<div class="wrapper">
	
						<ul class="social-links"><li class="facebook"><a target="_blank" href="https://www.facebook.com/Amateur.photographer.magazine">Facebook</a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/ap_magazine/">Instagram</a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCs_AfAJx0_bE-_EJXYo10vw">YouTube</a></li><li class="twitter"><a target="_blank" href="https://twitter.com/AP_Magazine">Twitter</a></li></ul>	
						<button id="search-toggle"><span>Search</span></button>
						<form class="search-form" action="/" method="get">
						    <fieldset>
						        <label for="search">Search</label>
						        <input class="text" type="text" name="s" id="search" value="" placeholder="Search" />
						        <button type="submit">Search</button>
						    </fieldset>
						</form>
	
						<div class="nav-wrap">
							<nav class="links">
															</nav>
														<button id="nav-toggle"><span>Menu</span></button>
						</div>
	
					</div>
				</div>
	
				<div class="mid">
					<div class="wrapper">
						<a id="main-logo" href="/"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/07/ap-logo.png" alt="Amateur Photographer" /></a>
					</div>
				</div>
	
				<div class="foot">
					<div class="wrapper">
						<nav id="main-nav">
							<ul id="menu-primary" class="menu"><li id="menu-item-136958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136958"><a href="https://www.amateurphotographer.co.uk/">Home</a></li>
<li id="menu-item-136959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136959"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-136960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136960"><a href="https://www.amateurphotographer.co.uk/latest/photo-news">Latest news</a></li>
	<li id="menu-item-136962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136962"><a href="https://www.amateurphotographer.co.uk/latest/articles">Latest articles</a></li>
	<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="https://www.amateurphotographer.co.uk/latest/latest-announcements">Latest announcements</a></li>
</ul>
</li>
<li id="menu-item-136963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136963"><a href="https://www.amateurphotographer.co.uk/latest/opinion">Opinion</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137000"><a href="/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-137015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137015"><a href="/reviews/dslrs">DSLR Reviews</a></li>
	<li id="menu-item-137016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137016"><a href="/reviews/compacts">Compact Camera Reviews</a></li>
	<li id="menu-item-137017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137017"><a href="/reviews/compactsystemcameras">Mirrorless camera reviews</a></li>
	<li id="menu-item-137018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137018"><a href="/reviews/lenses">Lens reviews</a></li>
	<li id="menu-item-152795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152795"><a title="smartphones" href="/reviews/smartphones">Smartphones</a></li>
	<li id="menu-item-147221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147221"><a href="https://www.amateurphotographer.co.uk/reviews/accessories">Accessory Reviews</a></li>
	<li id="menu-item-137020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137020"><a href="/book_reviews">Photography books</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137021"><a href="/sample_images">Sample Images</a></li>
	<li id="menu-item-137022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137022"><a href="/buying-advice">Buying Advice</a></li>
	<li id="menu-item-137023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137023"><a href="/round-ups">Round Ups</a></li>
</ul>
</li>
<li id="menu-item-139196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139196"><a href="https://www.amateurphotographer.co.uk/second-hand">Second-hand</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-136965"><a href="https://www.amateurphotographer.co.uk/technique">How To</a>
<ul class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="https://www.amateurphotographer.co.uk/technique/camera_skills">Camera skills</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="https://www.amateurphotographer.co.uk/technique/expert_advice">Expert advice</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="https://www.amateurphotographer.co.uk/technique/landscape_photography-technique">Landscape photography</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="https://www.amateurphotographer.co.uk/technique/macro_photography">Macro photography</a></li>
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="https://www.amateurphotographer.co.uk/technique/photo_editing">Photo editing</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="https://www.amateurphotographer.co.uk/technique/portrait_photography">Portrait photography</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="https://www.amateurphotographer.co.uk/technique/wedding_photography">Wedding photography</a></li>
	<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136977"><a href="https://www.amateurphotographer.co.uk/technique/wildlife_photography">Wildlife Photography</a></li>
	<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136971"><a href="https://www.amateurphotographer.co.uk/technique/photo_appraisals">Photo appraisals</a></li>
</ul>
</li>
<li id="menu-item-136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136978"><a href="#">Inspiration</a>
<ul class="sub-menu">
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136979"><a href="https://www.amateurphotographer.co.uk/technique/interviews">Interviews</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="https://www.amateurphotographer.co.uk/technique/photo_insight">Photo insight</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136981"><a href="https://www.amateurphotographer.co.uk/iconic-images">Iconic images</a></li>
</ul>
</li>
<li id="menu-item-152495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152495"><a href="https://www.amateurphotographer.co.uk/photo-tours">Photo Tours</a></li>
<li id="menu-item-148306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148306"><a href="https://www.amateurphotographer.co.uk/film">Film</a>
<ul class="sub-menu">
	<li id="menu-item-148477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148477"><a href="https://www.amateurphotographer.co.uk/film/classic-cameras">Classic cameras</a></li>
	<li id="menu-item-148478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148478"><a href="https://www.amateurphotographer.co.uk/film/how-to-film">How to</a></li>
	<li id="menu-item-148479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148479"><a href="https://www.amateurphotographer.co.uk/film/inspiration-film">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-148305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148305"><a href="https://www.amateurphotographer.co.uk/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-148483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148483"><a href="https://www.amateurphotographer.co.uk/video/equipment">Equipment</a></li>
	<li id="menu-item-148484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148484"><a href="https://www.amateurphotographer.co.uk/video/how-to">How To</a></li>
	<li id="menu-item-148485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148485"><a href="https://www.amateurphotographer.co.uk/video/inspiration">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-136984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136984"><a target="_blank" rel="noopener" href="https://www.amateurphotographer.co.uk/forums/">Forum</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137001"><a target="_blank" rel="noopener" href="https://subscription.kelsey.co.uk/amateur-photographer/?source=APBSFL?utm_source=brandsite&#038;utm_medium=fixedlink&#038;utm_campaign=navbar">Subscribe</a></li>
<li id="menu-item-139178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139178"><a href="https://www.amateurphotographer.co.uk/competitions-and-more/other-competitions-145511">WIN!</a>
<ul class="sub-menu">
	<li id="menu-item-145510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145510"><a href="https://www.amateurphotographer.co.uk/apoy2021">APOY</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
	
			</header>
	
			<div id="content-wrap">
				
				
										<div class="ad-wrap">
							<p>Advertisement</p>
							<div id="header-ads">
								<div id="AP-Header">
								    <script type="text/javascript">
								        googletag.cmd.push(function() {
								            googletag.display("AP-Header");
								        });
								    </script>
								</div> 
							</div>
						</div>
								
				
				<div id="content-inner" class="wrapper">
					<main id="content">
<div class="details"><h1>Top tips for Christmas Day photography</h1><h4>December 16, 2021</h4></div><div id="banner" class="has-img"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2015/12/presents-1898550_1280-e1513876980588.jpg" alt="Top tips for Christmas Day photography" /></div><div class="addthis_sharing_toolbox"></div><p>Christmas Day can go by in a bit of a blur, but there&#8217;s likely to be (at least) three times of the day where you might want to get the camera out so here&#8217;s some quick Christmas Day photography tips. Hopefully they&#8217;ll help get you through the 25th with as little photographic stress as possible.</p>
<h2><span class="s1">Christmas Day photography tips: Present opening shots</h2>
<p class="p1"><span class="s1">If you have small children, the likelihood is that you’ll be opening presents in the reasonably early hours of Christmas morning. That can often mean photographing in the near dark, or under harsh artificial lights.</p>
<p class="p1"><span class="s1">At some point before Christmas, set up your camera to best capture the moment rather than fiddling around with settings and missing the shot. Take a custom white balance reading (in the lighting conditions you expect the present opening to be happening), use a mid-high ISO, and a wide aperture to blur the background if you’re focusing on one individual.</p>
<p class="p1"><span class="s1">You could also set up your camera on a tripod in a strategically located place, and with a reasonably wide angle lens (around 30mm equivalent) should do it, and a mid-range to narrow aperture (f/8-f/11) have the camera set to record a shot every few seconds. You may miss the moment on occasion, but it does leave you free to interact with the subject.</p>
<div id="attachment_115864" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-115864" src="/wp-content/uploads/2015/12/presents-1898550_1280.jpg" alt="" width="1280" height="851" /><p class="wp-caption-text">ErikaWittlieb/Pixabay</p></div>
<h2 class="p1"><span class="s1">Christmas Day photography tips: <span class="s1">Family portraits </h2>
<p class="p1"><span class="s1">The best time to day to capture the family portrait on Christmas Day is after the frenzy of present opening, but before the gluttonous feast of Christmas dinner has begun. Try and find somebody happy to be photographed after over indulging and you could be faced with some very grumpy faces. </p>
<p class="p1"><span class="s1">Ideally it will still be light when you get the camera out, as natural light tends to be much more flattering than artificial light. If it’s not bucketing down, you may even want to think about stepping outside into the fresh air to catch some shots. </p>
<p class="p1"><span class="s1">For spontaneous shots, photograph children as they play with new toys, and older relatives as they talk to each other over a drink or mince pie. </p>
<p class="p1"><span class="s1">Again you’ll probably want to use a mid-high ISO if you’re shooting indoors, such as ISO 800 and above, and wide apertures for isolating certain elements of your subject, such as the eyes.</p>
<div id="attachment_115863" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-115863" src="/wp-content/uploads/2015/12/christmas-791142_1280.jpg" alt="" width="1280" height="853" srcset="https://www.amateurphotographer.co.uk/wp-content/uploads/2015/12/christmas-791142_1280.jpg 1280w, https://www.amateurphotographer.co.uk/wp-content/uploads/2015/12/christmas-791142_1280-300x200.jpg 300w, https://www.amateurphotographer.co.uk/wp-content/uploads/2015/12/christmas-791142_1280-600x400.jpg 600w, https://www.amateurphotographer.co.uk/wp-content/uploads/2015/12/christmas-791142_1280-630x420.jpg 630w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">kaboompics/Pixabay</p></div>
<h2 class="p1"><span class="s1">Christmas Day<span class="s1"> dinner photography </h2>
<p class="p1"><span class="s1">Don’t be the bore who stops everyone from tucking into their turkey by insisting on taking hundreds upon hundreds of shots.</p>
<p class="p1"><span class="s1">Work quick if you want to capture the Christmas food. Try a wide angle shot of table brimming with food, and then quickly move around the table to capture more abstract shots of individual plates. Shoot with a prime lens, a macro if you have it, to capture some frame-filling shots and use a wide aperture to create a shallow depth of field effect. </p>
<hr />
<article class="single post-115733 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-news tag-homepage tag-travel-photography publication_name-amateur-photographer featured-image" role="article">
<div class="entry-content">
<article class="single post-115644 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-news tag-wildlife-photography publication_name-amateur-photographer featured-image" role="article">
<div class="entry-content">
<article class="single post-115641 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-photo-news tag-competition publication_name-amateur-photographer featured-image" role="article">
<div class="entry-content">
<article class="single post-115517 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-news tag-competition tag-homepage tag-landscape-photography publication_name-amateur-photographer featured-image" role="article">
<div class="entry-content">
<article class="single post-66679 post type-post status-publish format-standard has-post-thumbnail hentry category-camera_skills publication_name-amateur-photographer featured-image" role="article">
<div class="entry-content">
<article class="single post-115253 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-news tag-portrait-photography tag-street-photography publication_name-amateur-photographer featured-image" role="article">
<div class="entry-content">
<article class="single post-115200 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-news tag-leica review_manufacturer-leica publication_name-amateur-photographer featured-image" role="article">
<div class="entry-content">
<h3>Further reading</h3>
<p><a href="https://www.amateurphotographer.co.uk/latest/articles/how-to-use-your-own-photos-for-christmas-cards-98366" target="_blank" rel="noopener">How to use your own photos for Christmas cards</a></p>
<p><a href="https://www.amateurphotographer.co.uk/technique/camera_skills/christmas-food-photos-tips-66679" target="_blank" rel="noopener">10 Tips for Taking Christmas Food Photos</a></p>
<p><a href="https://www.amateurphotographer.co.uk/technique/expert_advice/christmas-candlelight-portraits-41032" target="_blank" rel="noopener">Christmas Photo Project &#8211; Candlelight Portraits</a></p>
</div>
</article>
</div>
</article>
</div>
</article>
</div>
</article>
</div>
</article>
</div>
</article>
</div>
</article>
<div class="page-controls"><div class="post prev"><a href="https://www.amateurphotographer.co.uk/latest/how-to-create-stunning-bokeh-155835" class="button theme-a">Previous Post</a><a href="https://www.amateurphotographer.co.uk/latest/how-to-create-stunning-bokeh-155835" class="thumb"><img width="240" height="160" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/Mitakon-Zhyonghi-50mm-f0-95-__-434-240x160.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/Mitakon-Zhyonghi-50mm-f0-95-__-434-240x160.jpg 240w, https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/Mitakon-Zhyonghi-50mm-f0-95-__-434-300x200.jpg 300w, https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/Mitakon-Zhyonghi-50mm-f0-95-__-434-600x400.jpg 600w, https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/Mitakon-Zhyonghi-50mm-f0-95-__-434-105x70.jpg 105w, https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/Mitakon-Zhyonghi-50mm-f0-95-__-434-820x547.jpg 820w, https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/Mitakon-Zhyonghi-50mm-f0-95-__-434-298x199.jpg 298w, https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/Mitakon-Zhyonghi-50mm-f0-95-__-434.jpg 1024w" sizes="(max-width: 240px) 100vw, 240px" /></a><h3><a href="https://www.amateurphotographer.co.uk/latest/how-to-create-stunning-bokeh-155835">How to create stunning bokeh</a></h3></div></div>			<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'alternating-thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>
								</main><!-- Content -->
					<aside id="side-col"><div id="advertising_cta_1-3" class="cta ads">
				<div class="side-ads-1-container"><p>Advertisement</p></div>
	        </div><div id="newsletter_cta-3" class="cta newsletter"><h2>Newsletter</h2><p>Receive latest product news and technique tips from Amateur Photographer.</p><script src="//r1.dotdigital-pages.com/resources/sharing/embed.js" data-sharing="lp-embed" data-page-domain="r1.dotdigital-pages.com" data-page-id="5D8F-46M/amateur-photographer-newsletter"></script></div><div id="facebook_cta-3" class="cta facebook">
	        <div class="fb-page" data-href="https://www.facebook.com/Amateur.photographer.magazine" data-height="400" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false">
		        <div class="fb-xfbml-parse-ignore">
			        <blockquote cite="http://www.facebook.com/ClayCrafting">
				        <a href="https://www.facebook.com/Amateur.photographer.magazine">Amateur Photographer</a>
			        </blockquote>
		        </div>
	        </div>
	        </div><div id="advertising_cta_2-3" class="cta ads">
				<div class="side-ads-2-container"><p>Advertisement</p></div>
	        </div><div id="twitter_cta-3" class="cta twitter">
			<a class="twitter-timeline" data-height="400" href="https://twitter.com/AP_Magazine">Tweets by Amateur Photgrapher</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	        </div><div id="advertising_cta_3-3" class="cta ads">
				<div class="side-ads-3-container"><p>Advertisement</p></div>
	        </div></aside>				</div><!-- Content Inner -->
			
			

			
			
			</div><!-- Content Wrap -->
			
			<footer id="footer">
				<div class="wrapper">
					<div class="col col-1">
						<h3>Information</h3>
						<ul id="menu-footer-links-1" class="menu"><li id="menu-item-137010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137010"><a href="https://www.amateurphotographer.co.uk/about">About Us</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137011"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/subscription/AMP">Subscribe</a></li>
<li id="menu-item-139162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139162"><a href="https://www.amateurphotographer.co.uk/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-149846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149846"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/cookie-policy/">Cookie policy</a></li>
<li id="menu-item-149847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149847"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/privacy-notice/">Privacy notice</a></li>
</ul>			
					</div>	
					<div class="col col-2">
						<h3>Articles</h3>
						<ul id="menu-footer-links-2" class="menu"><li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137012"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137013"><a href="https://www.amateurphotographer.co.uk/technique">Technique</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137014"><a href="/reviews">Reviews</a></li>
</ul>			
					</div>	
					
					<div class="col col-3">

						<!-- SourcePoint CMP Buttons -->
						
						<button id="gdpr_link"  style="display:none" onclick="window._sp_.loadPrivacyManagerModal(473800)">Manage Settings</button>
						<button id="ccpa_link"  style="display:none" onclick="window._sp_ccpa.loadPrivacyManagerModal(16573, '6065a964c18f242631238143')">CCPA </button>
						<script type="text/javascript">
						    __uspapi('getUSPData',1,function(uspData,success){console.log('uspData: ' + JSON.stringify(uspData)+ 'success: ' + success);
						        if(JSON.stringify(uspData).indexOf("---")===-1){
						            document.getElementById("ccpa_link").style.display = "block";
						        }
						        else{
						            window.__tcfapi('getTCData',2,function(data,success){
						                console.log("data.gdprApplies: "  + data.gdprApplies);
						                if(data.gdprApplies){
						                    document.getElementById("gdpr_link").style.display = "block";
						                }
						            });    
						        }        
						    });
						</script>
						
						<!-- End SourcePoint CMP Buttons-->

					</div>	

	
					<div class="col col-4">
						<a class="logo" href="http://www.kelsey.co.uk"><img src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/kelsey-media.png" alt="Kelsey Media" /></a>
						<p class="address">Kelsey Media Ltd<br />
						The Granary, Downs Court<br />
						Yalding Hill<br />
						Yalding<br />
						Kent ME18 6AL<br />
						01959 541444<br />
						<a href="http://www.kelsey.co.uk">www.kelsey.co.uk</a></p>
						<p class="copy">&copy; 2021 Kelsey Media Ltd</p>
					</div>	
					<p class="hidden"><a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">TILT</a> <a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">Digital Agency</a> <a href="http://www.thinkwordpress.co.uk" title="Wordpress Designers Kent">WordPress Designers and Developers in Kent</a></p>
				</div>
			</footer>
		
		</div><!-- Page Wrap -->

	</div><!-- Page Container -->

		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5641d4a367bd6881" async="async"></script>


	
	

	  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'a347936b3924b175b7d36935968f5a0d' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/wp-embed.min.js?ver=857f1e21175d1f2b8d81471fa155e54c' id='wp-embed-js'></script>
	
	
<script src="https://www.dwin2.com/pub.185427.min.js"></script>	

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>