

<!DOCTYPE html>
<html>
<head>
	
<!-- SourcePoint CMP Scripts -->

	<script type="text/javascript">
	//GDPR Stub file
	    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
	</script>
	
	<script type="text/javascript">
	//CCPA Stub file
	      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
	</script>
	
	<script  type="text/javascript">
	window._sp_ = {
	      config: {
	          accountId: 1709,
	          baseEndpoint: 'https://consent.amateurphotographer.co.uk',
	          targetingParams: {
	            type: "GDPR"
	         }
	      }
	}
	window._sp_ccpa = {
	   config: {
	         baseEndpoint: "https://consent.amateurphotographer.co.uk",
	         accountId: 1709,
	         getDnsMsgMms: true,
	         alwaysDisplayDns: false,
	         targetingParams: {
	         type: "CCPA"
	         }
	   }
	}
	</script>
	<script src="https://consent.amateurphotographer.co.uk/wrapperMessagingWithoutDetection.js"></script>
	<script src="https://consent.amateurphotographer.co.uk/ccpa.js"></script>
	

<!-- End SourcePoint CMP Scripts -->	
	



<script>
window.bidderClientConfig = {
	targets: {
		"PostID": "176734",
		"page_slug": "sony-a1-long-term-review-3-months-later",		
		"page_title": "Sony A1 Long-Term Review 3 Months Later",
		"post_category": [""],
		"review_category": ["Compact camera reviews","Compact system cameras","Reviews"],		
		"post_tags": "long-term-review, mirrorless, sony, sony-a1",
		"page_type": "Article",	
		"search_term": "",
		"url": "sony-a1-long-term-review-3-months-later",						
	}
};	
</script>


<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/KM-AmateurPhotographer/script.js"></script> 
	
	
<meta name="fo-verify" content="66a187e7-29b3-438f-bb1d-928cef05558d">
	<meta name='webgains-site-verification' content='6ysdxhca' />
<meta name='ir-site-verification-token' value='382377601' />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11430113-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11430113-1');
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQDFMZ');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kelseypublishingmedia-amateurphotographer/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>




<script data-ad-client="ca-pub-7833028406857538" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Callum McInerney-Riley shares his thoughts on the Sony A1 after forty professional shoots over three months." />
	<link rel="canonical" href="https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="product" />
	<meta property="og:title" content="Sony A1 Long-Term Review 3 Months Later - Amateur Photographer" />
	<meta property="og:description" content="Callum McInerney-Riley shares his thoughts on the Sony A1 after forty professional shoots over three months." />
	<meta property="og:url" content="https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later" />
	<meta property="og:site_name" content="Amateur Photographer" />
	<meta property="article:publisher" content="http://www.facebook.com/Amateur.photographer.magazine" />
	<meta property="og:image" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-long-term-test.jpg" />
	<meta property="og:image:width" content="820" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@AP_Magazine" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="16 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.amateurphotographer.co.uk/#website","url":"https://www.amateurphotographer.co.uk/","name":"Amateur Photographer","description":"The world&#039;s number 1 weekly photo magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.amateurphotographer.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later#primaryimage","url":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-long-term-test.jpg","contentUrl":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-long-term-test.jpg","width":820,"height":600,"caption":"Sony A1 long-term test"},{"@type":"WebPage","@id":"https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later","url":"https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later","name":"Sony A1 Long-Term Review 3 Months Later - Amateur Photographer","isPartOf":{"@id":"https://www.amateurphotographer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later#primaryimage"},"image":{"@id":"https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later#primaryimage"},"thumbnailUrl":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-long-term-test.jpg","datePublished":"2022-10-17T11:13:56+00:00","dateModified":"2022-10-17T11:13:56+00:00","description":"Callum McInerney-Riley shares his thoughts on the Sony A1 after forty professional shoots over three months.","breadcrumb":{"@id":"https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later"]}]},{"@type":"BreadcrumbList","@id":"https://www.amateurphotographer.co.uk/reviews/compacts/sony-a1-long-term-review-3-months-later#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.amateurphotographer.co.uk/"},{"@type":"ListItem","position":2,"name":"Reviews","item":"https://www.amateurphotographer.co.uk/reviews"},{"@type":"ListItem","position":3,"name":"Reviews","item":"https://www.amateurphotographer.co.uk/reviews/reviews"},{"@type":"ListItem","position":4,"name":"Sony A1 Long-Term Review 3 Months Later"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 9.2.0');</script>
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurphotographer.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=02aed6c007f3da96e4785bb11f5eed3d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amateurphotographer.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=02aed6c007f3da96e4785bb11f5eed3d' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/style.css?ver=02aed6c007f3da96e4785bb11f5eed3d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=02aed6c007f3da96e4785bb11f5eed3d' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":[],"dynamicEvents":[],"triggerEvents":[],"triggerEventTypes":[],"ga":{"trackingIds":["G-TXCE4GBZQV"],"enhanceLinkAttr":false,"anonimizeIP":false,"commentEventEnabled":true,"commentEventNonInteractive":false,"downloadEnabled":true,"downloadEventNonInteractive":false,"formEventEnabled":true,"crossDomainEnabled":false,"crossDomainAcceptIncoming":false,"crossDomainDomains":[],"isDebugEnabled":[false],"disableAdvertisingFeatures":false,"disableAdvertisingPersonalization":false,"wooVariableAsSimple":false},"debug":"","siteUrl":"https:\/\/www.amateurphotographer.co.uk","ajaxUrl":"https:\/\/www.amateurphotographer.co.uk\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","cookie_duration":"7","last_visit_duration":"60","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false},"edd":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.2.0' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://www.amateurphotographer.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amateurphotographer.co.uk/wp-json/wp/v2/review/176734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amateurphotographer.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amateurphotographer.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.amateurphotographer.co.uk/?p=176734' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Fcompacts%2Fsony-a1-long-term-review-3-months-later" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Fcompacts%2Fsony-a1-long-term-review-3-months-later&#038;format=xml" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-270x270.jpg" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
   	<title>Sony A1 Long-Term Review 3 Months Later - Amateur Photographer</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/favicon.ico" />
	<link rel="stylesheet" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/css/magnific-popup.css" media="screen"/>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.magnific-popup.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/slick.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/placeholders.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.customSelect.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.validate.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/javascript.js"></script>


		

	
	
	

</head>
<body class="review-template-default single single-review postid-176734 sony-a1-long-term-review-3-months-later">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQDFMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="AP-1x1-RichMedia" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x1-RichMedia");
        });
    </script>
</div> 
 
<div id="AP-1x2" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x2");
        });
    </script>
</div> 
 
<div id="AP-1x3" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x3");
        });
    </script>
</div> 



	

	
	<!-- Facebook Feed -->
	<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=181719815234437";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<div id="page-container">

		<div id="page-wrap">
	
						
				
				
			<header id="header">
				
				
				<!-- /21629481216/AP_skin_top -->
<!--
				<div id='large-header-ad' style='width: 1180px; height:auto'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('large-header-ad'); });
				  </script>
				</div>
-->
				
	
				<div class="head">
					<div class="wrapper">
	
						<ul class="social-links"><li class="facebook"><a target="_blank" href="https://www.facebook.com/Amateur.photographer.magazine">Facebook</a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/ap_magazine/">Instagram</a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCs_AfAJx0_bE-_EJXYo10vw">YouTube</a></li><li class="twitter"><a target="_blank" href="https://twitter.com/AP_Magazine">Twitter</a></li></ul>	
						<button id="search-toggle"><span>Search</span></button>
						<form class="search-form" action="/" method="get">
						    <fieldset>
						        <label for="search">Search</label>
						        <input class="text" type="text" name="s" id="search" value="" placeholder="Search" />
						        <button type="submit">Search</button>
						    </fieldset>
						</form>
	
						<div class="nav-wrap">
							<nav class="links">
															</nav>
														<button id="nav-toggle"><span>Menu</span></button>
						</div>
	
					</div>
				</div>
	
				<div class="mid">
					<div class="wrapper">
						<a id="main-logo" href="/"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/07/ap-logo.png" alt="Amateur Photographer" /></a>
					</div>
				</div>
	
				<div class="foot">
					<div class="wrapper">
						<nav id="main-nav">
							<ul id="menu-primary" class="menu"><li id="menu-item-136958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136958"><a href="https://www.amateurphotographer.co.uk/">Home</a></li>
<li id="menu-item-136959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136959"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-136960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136960"><a href="https://www.amateurphotographer.co.uk/latest/photo-news">Latest news</a></li>
	<li id="menu-item-136962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136962"><a href="https://www.amateurphotographer.co.uk/latest/articles">Latest articles</a></li>
	<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="https://www.amateurphotographer.co.uk/latest/latest-announcements">Latest announcements</a></li>
</ul>
</li>
<li id="menu-item-136963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136963"><a href="https://www.amateurphotographer.co.uk/latest/opinion">Opinion</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137000"><a href="/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-137015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137015"><a href="/reviews/dslrs">DSLR Reviews</a></li>
	<li id="menu-item-137016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137016"><a href="/reviews/compacts">Compact Camera Reviews</a></li>
	<li id="menu-item-137017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137017"><a href="/reviews/compactsystemcameras">Mirrorless camera reviews</a></li>
	<li id="menu-item-137018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137018"><a href="/reviews/lenses">Lens reviews</a></li>
	<li id="menu-item-152795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152795"><a title="smartphones" href="/reviews/smartphones">Smartphones</a></li>
	<li id="menu-item-147221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147221"><a href="https://www.amateurphotographer.co.uk/reviews/accessories">Accessory Reviews</a></li>
	<li id="menu-item-137020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137020"><a href="/book_reviews">Photography books</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137021"><a href="/sample_images">Sample Images</a></li>
	<li id="menu-item-137022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137022"><a href="/buying-advice">Buying Advice</a></li>
	<li id="menu-item-137023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137023"><a href="/round-ups">Round Ups</a></li>
</ul>
</li>
<li id="menu-item-139196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139196"><a href="https://www.amateurphotographer.co.uk/second-hand">Second-hand</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136965"><a href="https://www.amateurphotographer.co.uk/technique">How To</a>
<ul class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="https://www.amateurphotographer.co.uk/technique/camera_skills">Camera skills</a></li>
	<li id="menu-item-162056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162056"><a href="https://www.amateurphotographer.co.uk/technique/improve-your-photography">Improve Your Photography</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="https://www.amateurphotographer.co.uk/technique/expert_advice">Expert advice</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="https://www.amateurphotographer.co.uk/technique/landscape_photography-technique">Landscape photography</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="https://www.amateurphotographer.co.uk/technique/macro_photography">Macro photography</a></li>
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="https://www.amateurphotographer.co.uk/technique/photo_editing">Photo editing</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="https://www.amateurphotographer.co.uk/technique/portrait_photography">Portrait photography</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="https://www.amateurphotographer.co.uk/technique/wedding_photography">Wedding photography</a></li>
	<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136977"><a href="https://www.amateurphotographer.co.uk/technique/wildlife_photography">Wildlife Photography</a></li>
	<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136971"><a href="https://www.amateurphotographer.co.uk/technique/photo_appraisals">Photo appraisals</a></li>
</ul>
</li>
<li id="menu-item-136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136978"><a href="#">Inspiration</a>
<ul class="sub-menu">
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136979"><a href="https://www.amateurphotographer.co.uk/technique/interviews">Interviews</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="https://www.amateurphotographer.co.uk/technique/photo_insight">Photo insight</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136981"><a href="https://www.amateurphotographer.co.uk/iconic-images">Iconic images</a></li>
</ul>
</li>
<li id="menu-item-171109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171109"><a href="#">Holidays</a>
<ul class="sub-menu">
	<li id="menu-item-152495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152495"><a href="https://www.amateurphotographer.co.uk/photo-tours">Photo Tours</a></li>
	<li id="menu-item-171139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171139"><a href="https://www.amateurphotographer.co.uk/worldwide-photography-holidays">Worldwide Photography Holidays</a></li>
	<li id="menu-item-171140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171140"><a href="https://www.amateurphotographer.co.uk/uk-photography-holidays">UK Photography Holidays</a></li>
	<li id="menu-item-171141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171141"><a href="https://www.amateurphotographer.co.uk/documentary-photography-holidays">Documentary Photography Holidays</a></li>
	<li id="menu-item-171142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171142"><a href="https://www.amateurphotographer.co.uk/landscape-photography-holidays">Landscape Photography Holidays</a></li>
	<li id="menu-item-171143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171143"><a href="https://www.amateurphotographer.co.uk/wildlife-photography-holidays">Wildlife Photography Holidays</a></li>
	<li id="menu-item-171144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171144"><a href="https://www.amateurphotographer.co.uk/about-zoom-photo-tours">About Zoom Photo Tours</a></li>
	<li id="menu-item-171145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171145"><a href="https://www.amateurphotographer.co.uk/about-our-photographers">About our photographers</a></li>
	<li id="menu-item-171146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171146"><a href="https://www.amateurphotographer.co.uk/why-travel-with-us">Why travel with us?</a></li>
	<li id="menu-item-171147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171147"><a href="https://www.amateurphotographer.co.uk/customer-reviews">Customer Reviews</a></li>
</ul>
</li>
<li id="menu-item-148306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148306"><a href="https://www.amateurphotographer.co.uk/film">Film</a>
<ul class="sub-menu">
	<li id="menu-item-148477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148477"><a href="https://www.amateurphotographer.co.uk/film/classic-cameras">Classic cameras</a></li>
	<li id="menu-item-148478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148478"><a href="https://www.amateurphotographer.co.uk/film/how-to-film">How to</a></li>
	<li id="menu-item-148479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148479"><a href="https://www.amateurphotographer.co.uk/film/inspiration-film">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-148305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148305"><a href="https://www.amateurphotographer.co.uk/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-148483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148483"><a href="https://www.amateurphotographer.co.uk/video/equipment">Equipment</a></li>
	<li id="menu-item-148484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148484"><a href="https://www.amateurphotographer.co.uk/video/how-to">How To</a></li>
	<li id="menu-item-148485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148485"><a href="https://www.amateurphotographer.co.uk/video/inspiration">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-136984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136984"><a target="_blank" rel="noopener" href="https://www.amateurphotographer.co.uk/forums/">Forum</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137001"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/amateur-photographer-magazine?offer=amp622s&#038;source=AMP622BS&#038;channel=brsite&#038;utm_source=brand&#038;utm_medium=brand-site-nav-bar&#038;utm_campaign=amateur-photographer-13for13">Subscribe</a></li>
<li id="menu-item-139178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139178"><a href="https://www.amateurphotographer.co.uk/competitions-and-more/other-competitions-145511">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-145510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145510"><a href="https://www.amateurphotographer.co.uk/apoy2022">APOY</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
	
			</header>
	
			<div id="content-wrap">
				
				
										<div class="ad-wrap">
							<p>Advertisement</p>
							<div id="header-ads">
								<div id="AP-Header">
								    <script type="text/javascript">
								        googletag.cmd.push(function() {
								            googletag.display("AP-Header");
								        });
								    </script>
								</div> 
							</div>
						</div>
								
				
				<div id="content-inner" class="wrapper">
					<main id="content">
<div itemscope itemtype="https://schema.org/Product"><div class="details"><h1 itemprop="name">Sony A1 Long-Term Review 3 Months Later</h1><h4>October 17, 2022</h4></div><div id="banner" class="has-img"><img itemprop="image" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-long-term-test-820x547.jpg" alt="Sony A1 Long-Term Review 3 Months Later" /></div><div class="addthis_sharing_toolbox"></div><div itemprop="review" itemscope itemtype="https://schema.org/Review"><div class="reviewbox"><span class="googlerating" itemprop="reviewRating" itemscope itemtype="https://schema.org/Rating"><span itemprop="ratingValue"></span></span><span itemprop="author" class="authorname" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Callum McInerney-Riley</span></span><h3 class="productname" itemprop="name">Sony Alpha 1</h3><hr /><div class="manufacturer column"><h3>Manufacturer:</h3>Manufacturer: <a href="https://www.amateurphotographer.co.uk/reviews/brand/sony" rel="tag">Sony</a></div></div><div class="tagslist"><p>Tags: <a href="https://www.amateurphotographer.co.uk/tag/long-term-review" rel="tag">long-term review</a> <a href="https://www.amateurphotographer.co.uk/tag/mirrorless" rel="tag">Mirrorless</a> <a href="https://www.amateurphotographer.co.uk/tag/sony" rel="tag">Sony</a> <a href="https://www.amateurphotographer.co.uk/tag/sony-a1" rel="tag">sony a1</a></p></div><div class="highlightbox"><h3>Callum McInerney-Riley shares his thoughts on the 50MP Sony Alpha 1 (Sony A1) after 40 professional shoots over three months.</h3></div><div itemprop="reviewBody"><h2>The Sony A1 at a glance:</h2>
<ul>
<li>50.1MP Exmor RS CMOS sensor</li>
<li>30fps continuous shooting</li>
<li>759 phase-detection AF points</li>
<li>8K video at 30fps and 4K up to 120fps</li>
<li>9.44m-dot viewfinder</li>
<li>3in, 1.44m-dot LCD screen</li>
</ul>
<div class="wp-caption alignnone"><img loading="lazy" class="176659" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Callum-McInerney-Riley-testing-out-the-Sony-A1.jpg" alt="Callum McInerney-Riley testing out the Sony A1." width="1000" height="667" /><p class="wp-caption-text">Callum McInerney-Riley testing out the Sony A1.</p></div>
<p>If you have ever been on the internet, you will have encountered a slew of videos, articles and sensationalised word vomit about switching brands. Now it’s my turn.</p>
<p>‘I’ve Sold Everything And Switched To Sony.’ Except it’s not strictly true, because I’m not selling anything. However, after four months and more than 40 photography and video shoots with the <a href="https://www.amateurphotographer.co.uk/reviews/compactsystemcameras/sony-alpha-a1-review" target="_blank" rel="noopener">A1</a>, I am moving over to Sony for all my commercial work.</p>
<p>For context, I am a former Technical Writer for Amateur Photographer, so it’s safe to say I have tried and tested a lot of cameras. I have worked professionally in photography for 17 years and when I’m not using a camera I have on loan from a manufacturer, you’ll find me sporting a Canon DSLR. Until recently, my workhorse has been the <a href="https://www.amateurphotographer.co.uk/reviews/dslrs/canon-eos-5d-mark-iii" target="_blank" rel="noopener">Canon EOS 5D Mark III</a>.</p>
<p>I shoot commercial work three to five times per week covering editorial commissions, events, studio photography and occasionally weddings.</p>
<p>I have tempered my desire to switch to mirrorless for many years for several reasons. In the past, my major concerns included weak lens line-ups, fussy button placement, poor menu design, slow autofocusing and unpleasant colour science. However, these have all slowly been chipped away, leaving me no excuses not to ditch my DSLR.</p>
<h2>Why choose Sony?</h2>
<p><a href="https://www.amateurphotographer.co.uk/reviews/compactsystemcameras/nikon-z7-ii-review" target="_blank" rel="noopener">Nikon’s Z 7II</a> and <a href="https://www.amateurphotographer.co.uk/reviews/compactsystemcameras/canon-eos-r5-review" target="_blank" rel="noopener">Canon’s EOS R5</a> are frighteningly compelling choices to switch to from a DSLR. But the main thing that stopped me is simple: price. I was fortunate to have a Canon EOS R5 on loan for around a month and I have to say it’s an incredible camera. Adapting my Canon glass was easy and autofocusing was significantly better than my EOS 5D Mark III.</p>
<p>However, if I adopted the EOS R5, it would be ideal to switch wholly to the native RF-mount lenses in the future. But with all the fast-aperture zoom lenses sporting a £2,000-3,000 price tag and lenses such as the Canon RF 50mm F1.2 L USM boasting a staggering RRP of £2,589, the investment required to switch is eye-watering.</p>
<p>In comparison, I can pick up a <a href="https://www.amateurphotographer.co.uk/review/lenses/why-the-sigma-50mm-f-1-8-art-is-such-a-great-used-lens-141688" target="_blank" rel="noopener">Sigma 50mm f/1.4 DG HSM Art</a> in Sony E-mount for £649. I am not saying they are competing in the same race optically, but the likes of Sigma and Tamron offer fantastic lenses that represent much better value for money. As long as Canon isn’t opening its lens mount to third-party makers, I believe Sony has a more compelling offering.</p>
<h2>Is the Sony A1 all about speed?</h2>
<p>Sony&#8217;s A1 takes the best of the Alpha 7 and Alpha 9 series and combines them to make the firm’s most powerful camera to date. It’s capable of shooting at 30fps for a duration of 155 shots before the buffer is full. That’s full resolution, uncompressed raw images, at a resolution of 50.1 million pixels. Combined with the class-leading autofocus system, this makes for one of the best sports and wildlife cameras ever made.</p>
<p>However, this camera is so jam-packed with features it is equally capable for events, portraiture, studio work, landscapes, video and just about anything else. Having put it through its paces, I can say this is so much more than just a sports and wildlife camera.</p>
<h2>New autofocus habits</h2>
<div id="attachment_176660" class="wp-caption aligncenter"><img loading="lazy" class="176660" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-test-Callum-McInerney-Riley-BeechDay.jpg" alt="Sony A1 test Callum McInerney-Riley BeechDay" width="1000" height="667" /><p class="wp-caption-text">Using the animal eye AF system you can track even the fastest of puppies! Sony A1, Sony FE 100-400mm F4.5-5.6 GM OSS II at 400mm, 1/8000sec at f/5.6, ISO 800. Photo credit: Callum McInerney-Riley.</p></div>
<p>For most of my life, I have been using the focus and recompose technique. I use a tiny AF point in the centre of the viewfinder to pick out my subject, and then reframe my image. I do this with both video and still photos and it works well for me. It means I can grab focus on a subject even in a very crowded scene and be in control of my composition.</p>
<p>For anything fast-moving, however, this is often a poor method of getting sharp images. I love shooting through foliage or adding foreground elements, and one of my main gripes with continuous AF is failing to focus on the correct thing in the frame. In contrast, although I’ve had a few moments where the A1 has found a particular liking for a single blade of grass or a nearby leaf, it’s generally very accurate.</p>
<p>Sony quotes the A1 as performing 120 autofocus and exposure calculations per second thanks to its twin Bionz XR processors, which is an insane number. Its Hybrid AF system combines contrast and phase detection with 759 PDAF points and 425 CDAF points covering 92% of the image area.</p>
<p>The practical result is the camera finds the subject and tracks it superbly. When shooting people, animals and birds, using the camera’s eye-detection autofocus ensures amazing shots even in challenging situations. Even when other things are competing to be the dominant focal point in the frame, it manages to work out what’s important.</p>
<div id="attachment_176681" class="wp-caption alignnone"><img loading="lazy" class="176681" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-test-Callum-McInerney-Riley-Forthegram.jpg" alt="Sony A1 test Callum McInerney-Riley Forthegram" width="1000" height="667" /><p class="wp-caption-text">My son, sitting by the water’s edge pretending to fish. Quick focusing and great stabilisation allowed me to capture this impromptu moment. Sony A1, Sony FE 100-400mm F4.5-5.6 GM OSS II at 130mm, 1/400sec at f/5, ISO 3200. Photo credit: Callum McInerney-Riley.</p></div>
<p>After tweaking the settings to taste, for the first time ever I can now rely on continuous autofocus to have a consistently high hit rate. In fact, it’s so good I have had to completely redesign my approach to focusing in all situations. I now use continuous autofocusing around 80% of the time. Previously, that would have been no more than 20%.</p>
<p>My set-up is usually AF-C using Zone AF to place a large focus box where I want to frame the subject. That usually eliminates most of the possible distractions and achieves faster focusing compared to using large focusing areas, which means I can grab shots quickly.</p>
<p>For less fast-paced situations or complex scenes, I opt for the large flexible-spot AF mode with continuous focus and position it using the joystick on the rear of the camera.</p>
<p>Of course, the downside of this is that the camera wants to focus on the person/animal/bird’s eye. I found that to combat this, the quickest thing to do is switch to AF-S or select a Small Flexible Spot. Alternatively, you can turn off eye-tracking AF by setting up a custom button.</p>
<p>I shot the British Lawnmower Racing Championships for The Field magazine, and found that using AF tracking with the touchscreen made focusing light work. Simply tap on the lawnmower hurtling towards you and it’s tracked through the entire frame sharp, shot after shot. Beautiful!</p>
<p>Wildlife tends to blend in with its environment and sometimes you have no choice but to focus manually. The high-resolution EVF and manual focus magnification options make this a delight, too.</p>
<h2>Workflow woes of the Sony A1</h2>
<div id="attachment_176678" class="wp-caption alignnone"><img loading="lazy" class="176678" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-test-Callum-McInerney-Riley-French-Trip-Finals-65.jpg" alt="Sony A1 test Callum McInerney-Riley French Trip Finals-65" width="1000" height="667" /><p class="wp-caption-text">Using the app, you can control the camera remotely, which is great for long exposures. Sony A1, Canon EF 16-35mm f/2.8 L USM at 16mm, 4 sec at f/ 16, ISO 125. Photo credit: Callum McInerney-Riley.</p></div>
<p>I use a 2016 Apple MacBook Pro with a 2.9GHz quad-core Intel i7 processor and 16GB RAM. I usually work on a couple of projects at a time before they are archived to a hard drive. Editing is almost exclusively done in Adobe Lightroom Classic with the occasional use of Adobe Photoshop. Lightroom has made speed improvements but it’s still notoriously slow.</p>
<p>I found when shooting full-resolution compressed raw files my typical file size was 50MB which Lightroom handles okay. I was expecting it to be a painful experience waiting a long time before previews loaded and edits were made. It was slow, but acceptable. If I was buying this camera, I would strongly consider buying a more powerful machine to improve the editing experience.</p>
<p>I shot a bunch of 4K video at 120fps (10-bit 4:2:2) and ended up having to leave my laptop on overnight to create individual proxy files in order to edit them in Adobe Premiere Pro without extreme lagging.</p>
<p>You can actually record low-res proxy files in-camera for this purpose, which is a cool feature, but I never configured it. 8K video shooting was a fun novelty to try out, but I simply do not have the hardware to make it practical.</p>
<p>My point is, high-resolution images and highly detailed video footage are much harder to work with and you need to consider everything from memory cards, computer hardware and hard drive space.</p>
<p>Also, transfer speeds from memory cards to drives is another bottleneck that slows you down when working with a large amount of data. I found I could easily shoot 100GB-plus in a day if I wasn’t being selective. At the most extreme, I shot a little over 200GB of photos at a wedding, which is probably a record for me. Storage is getting cheaper by the day, but it is still something to consider.</p>
<h2>The images</h2>
<p>As tech enthusiasts, we often compare the incremental differences in the image quality of new cameras against either their predecessor, or competing cameras from another brand. It’s easy to be caught in the micro and not look at the macro.</p>
<p>In 2022, image quality has made an enormous jump from my beloved, ten-year-old Canon EOS 5D Mark III. Dynamic range and ISO performance are phenomenal on many cameras and the A1 is an absolute powerhouse.</p>
<div id="attachment_176683" class="wp-caption alignnone"><img loading="lazy" class="176683" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-test-Callum-McInerney-Riley-French-Trip-Finals-4.jpg" alt="Sony A1 test Callum McInerney-Riley" width="1000" height="667" /><p class="wp-caption-text">With such good dynamic range, balancing exposures is so easy. Photo credit: Callum McInerney-Riley.</p></div>
<p>I was shooting a night-vision rifle scope in near darkness at ISO 6400, and under-exposing it by one or two stops. In Lightroom, I was able to bring the exposure right back with very low levels of noise.</p>
<p>Viewing onscreen at 100%, you will start to notice noise at ISO 800. In real-world use, ISO 6400 is a comfortable setting, as while noise is evident it’s not distracting. Using basic noise reduction in Lightroom renders great results.</p>
<p>Many of my photos end up either online or in a magazine. Even on a double-page spread, you would struggle to see noise in an image shot at ISO 6400 due to the 50.1MP resolution.</p>
<p>In certain types of images, I would say even ISO 12,800 is usable. At ISO 3200, you can lift deep shadows while recovering highlights with ease. Using the Lightroom sky selector tool, you can bring back colour and tonal information really well.</p>
<p>Combining the A1 with my Godox AD300 Pro flash, I was comfortable shooting at ISO 3200 to bring in ambient light, while filling in with the flash. The resulting images have fantastic dynamic range and I had a lot of wiggle room to balance flash and ambient exposures in post.</p>
<div id="attachment_176680" class="wp-caption alignnone"><img loading="lazy" class="176680" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-test-Callum-McInerney-Riley-ST-Negus-Knitwear-41.jpg" alt="Sony A1 test Callum McInerney-Riley ST Negus Knitwear-41" width="1000" height="1512" /><p class="wp-caption-text">I bought the Godox V1 off-camera flash, which perfectly replaces my old Canon Speedlites. Sony A1, Sigma 50mm F1.4 DG HSM Art, <br />1/800sec at f/2.2, ISO 200. Photo credit: Callum McInerney-Riley</p></div>
<p>Another thing that helps with low-light performance is the excellent in-body image stabilisation. Sony quotes its IBIS as providing 5.5 stops of shake reduction, which is a big gain when you consider how much lower you can set your ISO.</p>
<p>I treated myself to the new Sony FE 70-200mm F2.8 GM OSS II and I was shooting at 70mm with a shutter speed of 1/15sec and 200mm at 1/60sec. This yields perfectly usable results provided that the subject isn’t moving.</p>
<h2>Sigma MC-11 adapter</h2>
<p>To keep things affordable, I will be adapting my Canon glass as I add to my kit over time. Previously I have used Metabones adapters and encountered connection and focusing issues. However, the Sigma MC-11 mount converter doesn’t suffer those afflictions. It’s much faster than other adapters I have used and it appears to work well with both my Canon L glass and Sigma EF-mount lenses.</p>
<p>Annoyingly though, autofocusing in video only works with Sigma lenses which is something of a drag for me. Also, your lens information is not carried over in your metadata, so you need to manually select your lenses in Lightroom to use profile corrections.</p>
<h2>For video</h2>
<p>Although I used this camera mostly for stills, I did use the A1 for a couple of video shoots, both exclusively and alongside my Canon EOS C100 Mark II.</p>
<p>I shot a corporate video at a commercial insurance conference with the A1. Shooting in 4K, I delivered the video in 1980&#215;1080 resolution, which allowed me to punch-in my interviews and look like I used two cameras. It makes content appear much more dynamic.</p>
<p>Also, the A1 has the S-Cinetone picture profile which is marked under PP11 in the profile menu. If you don’t fancy colour grading S-Log footage, then the PP11 profile is your friend. It delivers fantastic-looking footage straight from camera with excellent dynamic range.</p>
<p>If I was going to use this as my main video camera, I would invest in the optional Sony XLR–K3M accessory, which is a hot-shoe mounted XLR input with physical buttons. This would be much better than the standard mic port and onscreen controls.</p>
<h2>Does the Sony A1 feel good to use?</h2>
<div id="attachment_176671" class="wp-caption alignnone"><img loading="lazy" class="176671" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-test-Callum-McInerney-Riley-French-Trip-Finals-36.jpg" alt="Sony A1 test Callum McInerney-Riley French Trip Finals-36" width="1000" height="667" /><p class="wp-caption-text">You would hardly say the A1 is a travel camera, but it’s not that bad to have over your shoulder when you go out for a walk<br />Sony A1, Canon EF 24-70mm f/2.8 L II USM at 24mm, 1/640sec at f/8, ISO 200. Photo credit: Callum McInerney-Riley.</p></div>
<p>Flagship DSLR cameras were always built like tanks. They’re big, heavy and sturdy beasts which feel like they are built for battle. Mirrorless cameras, however, are usually intended to be smaller, lighter and more portable. The A1 occupies a middle ground.</p>
<p>An improved grip makes it feel nice to hold, and it’s got a suitable amount of heft to it. But although the camera employs a magnesium alloy construction, it doesn’t feel in the same league as flagship DSLRs of old.</p>
<p>On the other hand, when you put the A1 next to the <a href="https://www.amateurphotographer.co.uk/reviews/compactsystemcameras/sony-alpha-7-iv-review" target="_blank" rel="noopener">Sony Alpha 7 IV</a>, you notice a real difference in build quality. In comparison it makes the A7 IV feel like a toy, as you can hear the difference between plastic vs magnesium alloy in the dials and body.</p>
<p>With all this said, I have zero doubt that the A1 is absolutely solid. I used it while kayaking at sea, hiking mountains in the Alps, at weddings and travelling. Throughout all this, it never faltered. Although three months with a camera is not enough to be definitive about its durability, I have every ounce of confidence this camera would withstand the harshest use.</p>
<h2>LCD and viewfinder</h2>
<p>I try to be disciplined enough to use the viewfinder and take my time to compose images. I found the 4.44m-dot electronic viewfinder incredible to use. An excellent refresh rate of up to 240fps means you don’t miss a thing.</p>
<p>If you compare the viewfinders of the A7 IV and the A1 in a fast-paced event, such as a wedding or sports photography, you will see just how good the A1 really is. It’s noticeably better than most other cameras.</p>
<p>Annoyingly, though, you can’t use the highest resolution and the highest refresh rate at the same time. You have to tweak the finder depending on what you’re shooting. For precise manual focusing, having a lower refresh rate and high detail is brilliant. In fast-paced environments, I switch to high fps in standard quality.</p>
<p>I absolutely loved having the ability to review images through the viewfinder too. In bright sunny conditions, the LCD is okay, but you can really see the finer details of your focusing and composition using the viewfinder.</p>
<p>Of course, the tilting LCD is convenient for those high and low shots, awkward angles or when you are using a tripod. It’s a 1.44m-dot unit which is bright and solidly built. But I can only assume that durability is the reason Sony decided to have a tilting LCD, rather than a fully articulated unit like that of the A7 IV. Once you get a taste of fully articulating screens, you realise you’re missing out massively.</p>
<p>I often shoot images of dogs in portrait orientation from low angles and the A1 is much harder to frame up than the A7 IV. When shooting video, having the LCD at the side of the camera and bringing the camera close to your body gives you more stable footage. I would say one of my only gripes is the fact the LCD is not fully articulated.</p>
<h2>Summary</h2>
<div id="attachment_176684" class="wp-caption alignnone"><img loading="lazy" class="176684" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/10/Sony-A1-test-Callum-McInerney-Riley-French-Trip-Finals-25.jpg" alt="Sony A1 test Callum McInerney-Riley" width="1000" height="667" /><p class="wp-caption-text">Shooting in low light is challenging, but the A1’s success rate is insane. Photo credit: Callum McInerney-Riley.</p></div>
<p>With the A1, Sony has made one of the best cameras ever. Its autofocus is incredible, its 30fps shooting is ridiculously quick, and it performs phenomenally in even the most challenging situations.</p>
<p>If I had a wishlist for a Sony Alpha 1 Mark II, I would ask for two things. A better fully articulated LCD screen like the Sony A7 IV, and a redesigned body with a vertical grip like the <a href="https://www.amateurphotographer.co.uk/reviews/compactsystemcameras/canon-eos-r3-review" target="_blank" rel="noopener">Canon EOS R3</a> or <a href="https://www.amateurphotographer.co.uk/reviews/compactsystemcameras/nikon-z9-review" target="_blank" rel="noopener">Nikon Z9</a>. I feel those two changes would make it significantly better.</p>
<p>Even so, you can shoot virtually anything using the A1, including portraits, events, studio work, sports, wildlife and video. It is a fantastic camera which is deserving of being the king of Sony’s mirrorless line-up. I truly thought I was one of those people who would be taking full advantage of the features this camera offers.</p>
<p>In reality though, it was overkill for my work. While 8K video is beautiful to look at, 30fps shooting is incredible and the image quality is excellent, I don’t work inside environments that call for such things regularly.</p>
<p>Unless you really need the combination of high framerates and high resolution, there are cameras within the Sony stable that are a better fit at a lower price point.</p>
<p>That is a testament to Sony’s amazing range of cameras now available. At £6,499, you really need to be sure that you’re going to be using this camera to its maximum capability. For me, it felt like buying a Lamborghini for the school run.</p>
<p>So, I reluctantly returned my loan sample of the A1 and purchased an Alpha 7 IV the very next day. Even when bought together with a Sony FE 70-200mm F2.8 GM OSS II lens, it was still cheaper than the A1 body only.</p>
<p>So far, I have found the A7 IV quick at autofocusing with just a few dropped frames compared to the A1, but still plenty good enough for me. Now that I’ve fully switched over to Sony for photography, it’s made a remarkable improvement in my work and I am nailing more shots than ever!</p>
<p>Read our <a href="https://www.amateurphotographer.co.uk/reviews/compactsystemcameras/sony-alpha-a1-review" target="_blank" rel="noopener">full review of the Sony A1</a> here and <a href="https://www.amateurphotographer.co.uk/buying-advice/the-best-sony-camera-167299" target="_blank" rel="noopener">our picks of the best Sony cameras here</a>.</p>
<hr />
<h3>More long-term reviews:</h3>
<p><a href="https://www.amateurphotographer.co.uk/reviews/compactsystemcameras/nikon-z7-ii-long-term-review-10-months-later" target="_blank" rel="noopener">Nikon Z7 II Long Term Review 10 months later</a></p>
<p><a href="https://www.amateurphotographer.co.uk/reviews/compactsystemcameras/canon-eos-r6-field-test" target="_blank" rel="noopener">Canon EOS R6 long term review &#8211; 12 months later</a></p>
<p><a href="https://www.amateurphotographer.co.uk/reviews/compacts/panasonic-lx100-ii-long-term-review" target="_blank" rel="noopener">Panasonic Lumix LX100 II long term review</a></p>
<hr />
<p><em><strong>Follow AP on <a href="https://www.facebook.com/Amateur.photographer.magazine" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/AP_Magazine" target="_blank" rel="noopener">Twitter</a>, <a href="https://www.instagram.com/ap_magazine/" target="_blank" rel="noopener">Instagram</a>, and <a href="https://www.youtube.com/c/AmateurPhotographerTV" target="_blank" rel="noopener">YouTube</a>.</strong></em></p>
</div><a target="_blank" href="https://shop.kelsey.co.uk/suboffer/apbsa21/source/apbsa21/?utm_source=brand&utm_medium=brand-site&utm_campaign=amateur-photographer&utm_content=apbsa21&utm_term=articlebanner"><img class="desktopSubsAd" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/APDESKTOP.jpg" alt="Subscribe" /><img class="mobileSubsAd" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/AP_560X200_SEP21.jpg" alt="Subscribe" /></a><div class="affiliateSW"><div class="squirrel_widget" data-make="Sony" data-model="Alpha 1" data-loaded="false"><script src="https://squirrels.getsquirrel.co/scripts/f0b519eb9c531c4148a107edd09681ee.js"></script></div></div></div></div>			<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'alternating-thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>
								</main><!-- Content -->
					<aside id="side-col"><div id="advertising_cta_1-3" class="cta ads">
				<div class="side-ads-1-container"><p>Advertisement</p></div>
	        </div><div id="newsletter_cta-3" class="cta newsletter"><h2>Newsletter</h2><p>Receive latest product news and technique tips from Amateur Photographer.</p>
<script src="//r1.dotdigital-pages.com/resources/sharing/embed.js?sharing=lp-embed&domain=r1.dotdigital-pages.com&id=5D8F-46M%2Famateur-photographer-newsletter%22"></script></div><div id="advertising_cta_2-3" class="cta ads">
				<div class="side-ads-2-container"><p>Advertisement</p></div>
	        </div><div id="other_posts_cta-3" class="cta related-posts"><div id="posts-tabs" class="tabs-wrap"><ul class="tabs-list"><li><h2><a href="#latest-posts">Latest Posts</a></h2></li><li><h2><a href="#popular-posts">Popular Posts</a></h2></li></ul><div class="tabs"><div id="latest-posts" class="tab"><ul class="posts"><li class="postpost-171997 post type-post status-publish format-standard has-post-thumbnail hentry category-buying-advice category-articles category-lens_round-ups tag-dslr tag-laowa tag-lenses tag-pentax tag-sigma review_manufacturer-laowa review_manufacturer-pentax review_manufacturer-sigma publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/buying-advice/best-pentax-lenses-for-dslr-171997"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/08/best-pentax-lenses-featured-1-105x70.jpg" alt="Best Pentax lenses in 2022" /></a><h3><a href="https://www.amateurphotographer.co.uk/buying-advice/best-pentax-lenses-for-dslr-171997">Best Pentax lenses in 2022</a></h3></li><li class="postpost-106879 post type-post status-publish format-standard has-post-thumbnail hentry category-buying-advice category-lens_round-ups tag-compact-system-camera tag-cscs tag-micro-four-thirds tag-olympus tag-om-system tag-panasonic tag-zoom-lens tag-zoom-lens-for-olympus tag-zoom-lens-for-panasonic tag-zoom-lenses review_manufacturer-olympus review_manufacturer-panasonic publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/buying-advice/best-zoom-lenses-micro-four-thirds-106879"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2017/01/Panasonic-Leica-12-60_frontslant.jpg" alt="Best Zoom Lenses for Micro Four Thirds in 2022" /></a><h3><a href="https://www.amateurphotographer.co.uk/buying-advice/best-zoom-lenses-micro-four-thirds-106879">Best Zoom Lenses for Micro Four Thirds in 2022</a></h3></li><li class="postpost-106468 post type-post status-publish format-standard has-post-thumbnail hentry category-buying-advice category-lens_round-ups category-round-ups tag-best-zoom-lenses tag-nikon tag-nikon-dslrs tag-nikon-zoom-lenses tag-nl tag-standard-zoom tag-telephoto-zoom tag-zoom-lens-for-nikon tag-zoom-lenses review_manufacturer-nikon review_manufacturer-sigma review_manufacturer-tamron publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/buying-advice/best-zoom-lenses-nikon-dslrs-106468"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/07/nikon-200-500mm-lens-test-image-105x70.jpg" alt="Best zoom lenses for Nikon DSLRs" /></a><h3><a href="https://www.amateurphotographer.co.uk/buying-advice/best-zoom-lenses-nikon-dslrs-106468">Best zoom lenses for Nikon DSLRs</a></h3></li></ul></div><div id="popular-posts" class="tab"><ul class="posts"><li class="postpost-139999 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-announcements category-second-hand publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/second-hand/best-second-hand-cameras-under-500-part-two-139999"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/Canon-EOS-70D-2-105x70.jpg" alt="Best second-hand cameras under £500 (part 2)" /></a><h3><a href="https://www.amateurphotographer.co.uk/second-hand/best-second-hand-cameras-under-500-part-two-139999">Best second-hand cameras under £500 (part 2)</a></h3></li><li class="postpost-14332 post type-post status-publish format-standard has-post-thumbnail hentry category-iconic-images tag-photograph tag-worlds-first publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/iconic-images/view-from-the-window-at-le-gras-by-joseph-nicephore-niepce-iconic-photograph-14332"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2012/01/Credit-Joseph-Niepce-Stringer-GettyImages-2673939-820px-105x70.jpg" alt="View from the Window at Le Gras by Joseph Nicéphore Niépce &#8211; Iconic Photograph" /></a><h3><a href="https://www.amateurphotographer.co.uk/iconic-images/view-from-the-window-at-le-gras-by-joseph-nicephore-niepce-iconic-photograph-14332">View from the Window at Le Gras by Joseph Nicéphore Niépce &#8211; Iconic Photograph</a></h3></li><li class="postpost-99467 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-announcements publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/latest/latest-announcements/wex-photographer-year-winners-announced-99467"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2017/01/32-WPY16-njburnell.jpg" alt="Wex Photographer of the Year winners announced" /></a><h3><a href="https://www.amateurphotographer.co.uk/latest/latest-announcements/wex-photographer-year-winners-announced-99467">Wex Photographer of the Year winners announced</a></h3></li></ul></div></div></div></div><div id="advertising_cta_3-3" class="cta ads">
				<div class="side-ads-3-container"><p>Advertisement</p></div>
	        </div></aside>				</div><!-- Content Inner -->
			
			

			
			
			</div><!-- Content Wrap -->
			
			<footer id="footer">
				<div class="wrapper">
					<div class="col col-1">
						<h3>Information</h3>
						<ul id="menu-footer-links-1" class="menu"><li id="menu-item-137010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137010"><a href="https://www.amateurphotographer.co.uk/about">About Us</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137011"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/amateur-photographer-magazine?offer=amp622s&#038;source=AMP622BS&#038;channel=brsite&#038;utm_source=brand&#038;utm_medium=brand-site-nav-bar&#038;utm_campaign=amateur-photographer-13for13">Subscribe</a></li>
<li id="menu-item-139162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139162"><a href="https://www.amateurphotographer.co.uk/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-149846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149846"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/cookie-policy/">Cookie policy</a></li>
<li id="menu-item-149847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149847"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/privacy-notice/">Privacy notice</a></li>
</ul>	
						<a href="https://www.amateurphotographer.co.uk/about"><img style="padding-top:20px;" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/eisa.png" width="72" height="74" alt="EISA" /></a>
					</div>	
					<div class="col col-2">
						<h3>Articles</h3>
						<ul id="menu-footer-links-2" class="menu"><li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137012"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137013"><a href="https://www.amateurphotographer.co.uk/technique">Technique</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137014"><a href="/reviews">Reviews</a></li>
</ul>			
					</div>	
					
					<div class="col col-3">

						<!-- SourcePoint CMP Buttons -->
						
						<button id="gdpr_link"  style="display:none" onclick="window._sp_.loadPrivacyManagerModal(473800)">Manage Settings</button>
						<button id="ccpa_link"  style="display:none" onclick="window._sp_ccpa.loadPrivacyManagerModal(16573, '6065a964c18f242631238143')">CCPA </button>
						<script type="text/javascript">
						    __uspapi('getUSPData',1,function(uspData,success){console.log('uspData: ' + JSON.stringify(uspData)+ 'success: ' + success);
						        if(JSON.stringify(uspData).indexOf("---")===-1){
						            document.getElementById("ccpa_link").style.display = "block";
						        }
						        else{
						            window.__tcfapi('getTCData',2,function(data,success){
						                console.log("data.gdprApplies: "  + data.gdprApplies);
						                if(data.gdprApplies){
						                    document.getElementById("gdpr_link").style.display = "block";
						                }
						            });    
						        }        
						    });
						</script>
						
						<!-- End SourcePoint CMP Buttons-->

					</div>	

	
					<div class="col col-4">
						<a class="logo" href="http://www.kelsey.co.uk"><img src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/kelsey-media.png" alt="Kelsey Media" /></a>
						<p class="address">Kelsey Media Ltd<br />
						The Granary, Downs Court<br />
						Yalding Hill<br />
						Yalding<br />
						Kent ME18 6AL<br />
						01959 541444<br />
						<a href="http://www.kelsey.co.uk">www.kelsey.co.uk</a></p>
						<p class="copy">&copy; 2022 Kelsey Media Ltd</p>
					</div>	
					<p class="hidden"><a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">TILT</a> <a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">Digital Agency</a> <a href="http://www.thinkwordpress.co.uk" title="Wordpress Designers Kent">WordPress Designers and Developers in Kent</a></p>
				</div>
			</footer>
		
		</div><!-- Page Wrap -->

	</div><!-- Page Container -->

		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5641d4a367bd6881" async="async"></script>


	
	

	<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/wp-embed.min.js?ver=02aed6c007f3da96e4785bb11f5eed3d' id='wp-embed-js'></script>
	
	


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>