

<!DOCTYPE html>
<html>
<head>
	
<!-- SourcePoint CMP Scripts -->

	<script type="text/javascript">
	//GDPR Stub file
	    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
	</script>
	
	<script type="text/javascript">
	//CCPA Stub file
	      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
	</script>
	
	<script  type="text/javascript">
	window._sp_ = {
	      config: {
	          accountId: 1709,
	          baseEndpoint: 'https://consent.amateurphotographer.co.uk',
	          targetingParams: {
	            type: "GDPR"
	         }
	      }
	}
	window._sp_ccpa = {
	   config: {
	         baseEndpoint: "https://consent.amateurphotographer.co.uk",
	         accountId: 1709,
	         getDnsMsgMms: true,
	         alwaysDisplayDns: false,
	         targetingParams: {
	         type: "CCPA"
	         }
	   }
	}
	</script>
	<script src="https://consent.amateurphotographer.co.uk/wrapperMessagingWithoutDetection.js"></script>
	<script src="https://consent.amateurphotographer.co.uk/ccpa.js"></script>
	

<!-- End SourcePoint CMP Scripts -->	
	



<script>
window.bidderClientConfig = {
	targets: {
		"PostID": "175264",
		"page_slug": "tenba-tools-cable-duo-4-review",		
		"page_title": "Tenba Tools Cable Duo 4 review",
		"post_category": [""],
		"review_category": ["Accessories"],		
		"post_tags": "accessory, tech-pouch, tenba",
		"page_type": "Article",	
		"search_term": "",
		"url": "tenba-tools-cable-duo-4-review",						
	}
};	
</script>


<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/KM-AmateurPhotographer/script.js"></script> 
	
	
<meta name="fo-verify" content="66a187e7-29b3-438f-bb1d-928cef05558d">
	<meta name='webgains-site-verification' content='6ysdxhca' />
<meta name='ir-site-verification-token' value='382377601' />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11430113-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11430113-1');
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQDFMZ');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kelseypublishingmedia-amateurphotographer/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>




<script data-ad-client="ca-pub-7833028406857538" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Tenba Tools Cable Duo 4 is an unassuming little pouch that&#039;s a great way of organising your accessories, says Andy Westlake" />
	<link rel="canonical" href="https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="product" />
	<meta property="og:title" content="Tenba Tools Cable Duo 4 review - Amateur Photographer" />
	<meta property="og:description" content="The Tenba Tools Cable Duo 4 is an unassuming little pouch that&#039;s a great way of organising your accessories, says Andy Westlake" />
	<meta property="og:url" content="https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review" />
	<meta property="og:site_name" content="Amateur Photographer" />
	<meta property="article:publisher" content="http://www.facebook.com/Amateur.photographer.magazine" />
	<meta property="article:modified_time" content="2022-09-26T12:00:48+00:00" />
	<meta property="og:image" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tools-Cable-Duo-4-pouch.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@AP_Magazine" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.amateurphotographer.co.uk/#website","url":"https://www.amateurphotographer.co.uk/","name":"Amateur Photographer","description":"The world&#039;s number 1 weekly photo magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.amateurphotographer.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review#primaryimage","url":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tools-Cable-Duo-4-pouch.jpg","contentUrl":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tools-Cable-Duo-4-pouch.jpg","width":2560,"height":1707,"caption":"Tenba Tools Cable Duo 4 review. Image credit: Andy Westlake / Amateur Photographer"},{"@type":"WebPage","@id":"https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review","url":"https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review","name":"Tenba Tools Cable Duo 4 review - Amateur Photographer","isPartOf":{"@id":"https://www.amateurphotographer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review#primaryimage"},"image":{"@id":"https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review#primaryimage"},"thumbnailUrl":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tools-Cable-Duo-4-pouch.jpg","datePublished":"2022-09-27T08:30:46+00:00","dateModified":"2022-09-26T12:00:48+00:00","description":"The Tenba Tools Cable Duo 4 is an unassuming little pouch that's a great way of organising your accessories, says Andy Westlake","breadcrumb":{"@id":"https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review"]}]},{"@type":"BreadcrumbList","@id":"https://www.amateurphotographer.co.uk/reviews/accessories/tenba-tools-cable-duo-4-review#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.amateurphotographer.co.uk/"},{"@type":"ListItem","position":2,"name":"Reviews","item":"https://www.amateurphotographer.co.uk/reviews"},{"@type":"ListItem","position":3,"name":"Accessories","item":"https://www.amateurphotographer.co.uk/reviews/accessories"},{"@type":"ListItem","position":4,"name":"Tenba Tools Cable Duo 4 review"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta property="og:price:amount" content="20.00" /><meta property="og:price:currency" content="GBP" /><script type='application/javascript'>console.log('PixelYourSite Free version 9.2.0');</script>
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurphotographer.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=a37a14ef965173372382ec9e1042576d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amateurphotographer.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=a37a14ef965173372382ec9e1042576d' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/style.css?ver=a37a14ef965173372382ec9e1042576d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=a37a14ef965173372382ec9e1042576d' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":[],"dynamicEvents":[],"triggerEvents":[],"triggerEventTypes":[],"ga":{"trackingIds":["G-TXCE4GBZQV"],"enhanceLinkAttr":false,"anonimizeIP":false,"commentEventEnabled":true,"commentEventNonInteractive":false,"downloadEnabled":true,"downloadEventNonInteractive":false,"formEventEnabled":true,"crossDomainEnabled":false,"crossDomainAcceptIncoming":false,"crossDomainDomains":[],"isDebugEnabled":[false],"disableAdvertisingFeatures":false,"disableAdvertisingPersonalization":false,"wooVariableAsSimple":false},"debug":"","siteUrl":"https:\/\/www.amateurphotographer.co.uk","ajaxUrl":"https:\/\/www.amateurphotographer.co.uk\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","cookie_duration":"7","last_visit_duration":"60","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false},"edd":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.2.0' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://www.amateurphotographer.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amateurphotographer.co.uk/wp-json/wp/v2/review/175264" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amateurphotographer.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amateurphotographer.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.amateurphotographer.co.uk/?p=175264' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review&#038;format=xml" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-270x270.jpg" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
   	<title>Tenba Tools Cable Duo 4 review - Amateur Photographer</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/favicon.ico" />
	<link rel="stylesheet" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/css/magnific-popup.css" media="screen"/>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.magnific-popup.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/slick.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/placeholders.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.customSelect.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.validate.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/javascript.js"></script>


		

	
	
	

</head>
<body class="review-template-default single single-review postid-175264 tenba-tools-cable-duo-4-review">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQDFMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="AP-1x1-RichMedia" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x1-RichMedia");
        });
    </script>
</div> 
 
<div id="AP-1x2" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x2");
        });
    </script>
</div> 
 
<div id="AP-1x3" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x3");
        });
    </script>
</div> 



	

	
	<!-- Facebook Feed -->
	<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=181719815234437";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<div id="page-container">

		<div id="page-wrap">
	
						
				
				
			<header id="header">
				
				
				<!-- /21629481216/AP_skin_top -->
<!--
				<div id='large-header-ad' style='width: 1180px; height:auto'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('large-header-ad'); });
				  </script>
				</div>
-->
				
	
				<div class="head">
					<div class="wrapper">
	
						<ul class="social-links"><li class="facebook"><a target="_blank" href="https://www.facebook.com/Amateur.photographer.magazine">Facebook</a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/ap_magazine/">Instagram</a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCs_AfAJx0_bE-_EJXYo10vw">YouTube</a></li><li class="twitter"><a target="_blank" href="https://twitter.com/AP_Magazine">Twitter</a></li></ul>	
						<button id="search-toggle"><span>Search</span></button>
						<form class="search-form" action="/" method="get">
						    <fieldset>
						        <label for="search">Search</label>
						        <input class="text" type="text" name="s" id="search" value="" placeholder="Search" />
						        <button type="submit">Search</button>
						    </fieldset>
						</form>
	
						<div class="nav-wrap">
							<nav class="links">
															</nav>
														<button id="nav-toggle"><span>Menu</span></button>
						</div>
	
					</div>
				</div>
	
				<div class="mid">
					<div class="wrapper">
						<a id="main-logo" href="/"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/07/ap-logo.png" alt="Amateur Photographer" /></a>
					</div>
				</div>
	
				<div class="foot">
					<div class="wrapper">
						<nav id="main-nav">
							<ul id="menu-primary" class="menu"><li id="menu-item-136958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136958"><a href="https://www.amateurphotographer.co.uk/">Home</a></li>
<li id="menu-item-136959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136959"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-136960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136960"><a href="https://www.amateurphotographer.co.uk/latest/photo-news">Latest news</a></li>
	<li id="menu-item-136962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136962"><a href="https://www.amateurphotographer.co.uk/latest/articles">Latest articles</a></li>
	<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="https://www.amateurphotographer.co.uk/latest/latest-announcements">Latest announcements</a></li>
</ul>
</li>
<li id="menu-item-136963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136963"><a href="https://www.amateurphotographer.co.uk/latest/opinion">Opinion</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137000"><a href="/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-137015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137015"><a href="/reviews/dslrs">DSLR Reviews</a></li>
	<li id="menu-item-137016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137016"><a href="/reviews/compacts">Compact Camera Reviews</a></li>
	<li id="menu-item-137017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137017"><a href="/reviews/compactsystemcameras">Mirrorless camera reviews</a></li>
	<li id="menu-item-137018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137018"><a href="/reviews/lenses">Lens reviews</a></li>
	<li id="menu-item-152795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152795"><a title="smartphones" href="/reviews/smartphones">Smartphones</a></li>
	<li id="menu-item-147221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147221"><a href="https://www.amateurphotographer.co.uk/reviews/accessories">Accessory Reviews</a></li>
	<li id="menu-item-137020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137020"><a href="/book_reviews">Photography books</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137021"><a href="/sample_images">Sample Images</a></li>
	<li id="menu-item-137022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137022"><a href="/buying-advice">Buying Advice</a></li>
	<li id="menu-item-137023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137023"><a href="/round-ups">Round Ups</a></li>
</ul>
</li>
<li id="menu-item-139196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139196"><a href="https://www.amateurphotographer.co.uk/second-hand">Second-hand</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136965"><a href="https://www.amateurphotographer.co.uk/technique">How To</a>
<ul class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="https://www.amateurphotographer.co.uk/technique/camera_skills">Camera skills</a></li>
	<li id="menu-item-162056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162056"><a href="https://www.amateurphotographer.co.uk/technique/improve-your-photography">Improve Your Photography</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="https://www.amateurphotographer.co.uk/technique/expert_advice">Expert advice</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="https://www.amateurphotographer.co.uk/technique/landscape_photography-technique">Landscape photography</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="https://www.amateurphotographer.co.uk/technique/macro_photography">Macro photography</a></li>
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="https://www.amateurphotographer.co.uk/technique/photo_editing">Photo editing</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="https://www.amateurphotographer.co.uk/technique/portrait_photography">Portrait photography</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="https://www.amateurphotographer.co.uk/technique/wedding_photography">Wedding photography</a></li>
	<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136977"><a href="https://www.amateurphotographer.co.uk/technique/wildlife_photography">Wildlife Photography</a></li>
	<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136971"><a href="https://www.amateurphotographer.co.uk/technique/photo_appraisals">Photo appraisals</a></li>
</ul>
</li>
<li id="menu-item-136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136978"><a href="#">Inspiration</a>
<ul class="sub-menu">
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136979"><a href="https://www.amateurphotographer.co.uk/technique/interviews">Interviews</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="https://www.amateurphotographer.co.uk/technique/photo_insight">Photo insight</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136981"><a href="https://www.amateurphotographer.co.uk/iconic-images">Iconic images</a></li>
</ul>
</li>
<li id="menu-item-171109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171109"><a href="#">Holidays</a>
<ul class="sub-menu">
	<li id="menu-item-152495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152495"><a href="https://www.amateurphotographer.co.uk/photo-tours">Photo Tours</a></li>
	<li id="menu-item-171139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171139"><a href="https://www.amateurphotographer.co.uk/worldwide-photography-holidays">Worldwide Holidays</a></li>
	<li id="menu-item-171140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171140"><a href="https://www.amateurphotographer.co.uk/uk-photography-holidays">UK Holidays</a></li>
	<li id="menu-item-171141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171141"><a href="https://www.amateurphotographer.co.uk/documentary-photography-holidays">Documentary</a></li>
	<li id="menu-item-171142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171142"><a href="https://www.amateurphotographer.co.uk/landscape-photography-holidays">Landscape</a></li>
	<li id="menu-item-171143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171143"><a href="https://www.amateurphotographer.co.uk/wildlife-photography-holidays">Wildlife</a></li>
	<li id="menu-item-171144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171144"><a href="https://www.amateurphotographer.co.uk/about-zoom-photo-tours">About Zoom Photo Tours</a></li>
	<li id="menu-item-171145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171145"><a href="https://www.amateurphotographer.co.uk/about-our-photographers">About our photographers</a></li>
	<li id="menu-item-171146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171146"><a href="https://www.amateurphotographer.co.uk/why-travel-with-us">Why travel with us?</a></li>
	<li id="menu-item-171147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171147"><a href="https://www.amateurphotographer.co.uk/customer-reviews">Customer Reviews</a></li>
</ul>
</li>
<li id="menu-item-148306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148306"><a href="https://www.amateurphotographer.co.uk/film">Film</a>
<ul class="sub-menu">
	<li id="menu-item-148477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148477"><a href="https://www.amateurphotographer.co.uk/film/classic-cameras">Classic cameras</a></li>
	<li id="menu-item-148478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148478"><a href="https://www.amateurphotographer.co.uk/film/how-to-film">How to</a></li>
	<li id="menu-item-148479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148479"><a href="https://www.amateurphotographer.co.uk/film/inspiration-film">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-148305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148305"><a href="https://www.amateurphotographer.co.uk/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-148483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148483"><a href="https://www.amateurphotographer.co.uk/video/equipment">Equipment</a></li>
	<li id="menu-item-148484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148484"><a href="https://www.amateurphotographer.co.uk/video/how-to">How To</a></li>
	<li id="menu-item-148485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148485"><a href="https://www.amateurphotographer.co.uk/video/inspiration">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-136984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136984"><a target="_blank" rel="noopener" href="https://www.amateurphotographer.co.uk/forums/">Forum</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137001"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/amateur-photographer-magazine?offer=amp622s&#038;source=AMP622BS&#038;channel=brsite&#038;utm_source=brand&#038;utm_medium=brand-site-nav-bar&#038;utm_campaign=amateur-photographer-13for13">Subscribe</a></li>
<li id="menu-item-139178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139178"><a href="https://www.amateurphotographer.co.uk/competitions-and-more/other-competitions-145511">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-145510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145510"><a href="https://www.amateurphotographer.co.uk/apoy2022">APOY</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
	
			</header>
	
			<div id="content-wrap">
				
				
										<div class="ad-wrap">
							<p>Advertisement</p>
							<div id="header-ads">
								<div id="AP-Header">
								    <script type="text/javascript">
								        googletag.cmd.push(function() {
								            googletag.display("AP-Header");
								        });
								    </script>
								</div> 
							</div>
						</div>
								
				
				<div id="content-inner" class="wrapper">
					<main id="content">
<div itemscope itemtype="https://schema.org/Product"><div class="details"><h1 itemprop="name">Tenba Tools Cable Duo 4 review</h1><h4>September 27, 2022</h4></div><div id="banner" class="has-img"><img itemprop="image" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tools-Cable-Duo-4-pouch-820x547.jpg" alt="Tenba Tools Cable Duo 4 review" /></div><div class="addthis_sharing_toolbox"></div><div itemprop="review" itemscope itemtype="https://schema.org/Review"><div class="reviewbox"><h3 class="overallrating"><span>Overall Rating:</span><img class="stars" src="/wp-content/themes/amateur-photographer/assets/images/rating-100.png" /></h3><span class="googlerating" itemprop="reviewRating" itemscope itemtype="https://schema.org/Rating"><span itemprop="ratingValue">5</span></span><span itemprop="author" class="authorname" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Andy Westlake</span></span><h3 class="productname" itemprop="name">Tenba Tools Cable Duo 4</h3><hr /><div class="column"><h3>Pros:</h3><ul class="prosandcons"><li>+ Easily packable rectangular shape</li><li>+ Handy dual compartment design</li><li>+ Transparent covers make it easy to find items at a glance</li><li></li></ul></div><div class="column"><h3>Cons:</h3><ul class="prosandcons"><li>- No protective padding </li><li></li></ul></div><hr /><div class="manufacturer column"><h3>Manufacturer:</h3>Manufacturer: <a href="https://www.amateurphotographer.co.uk/reviews/brand/tenba" rel="tag">Tenba</a></div><div class="price column"><h3>Price as Reviewed:</h3>£20.00</div></div><div class="tagslist"><p>Tags: <a href="https://www.amateurphotographer.co.uk/tag/accessory" rel="tag">accessory</a> <a href="https://www.amateurphotographer.co.uk/tag/tech-pouch" rel="tag">tech pouch</a> <a href="https://www.amateurphotographer.co.uk/tag/tenba" rel="tag">Tenba</a></p></div><div class="highlightbox"><h3>This unassuming pouch is a great way of organising your accessories, says Andy Westlake</h3></div><div itemprop="reviewBody"><h3>Tenba Tools Cable Duo 4 at a glance:</h3>
<ul>
<li>£20</li>
<li>Two-section tech organiser pouch</li>
<li>Measures 22 x 11 x7cm</li>
<li>Transparent covers</li>
<li>Available in blue or black</li>
<li><a href="https://uk.tenba.com/tenba-tools-cable-duo-4-cable-pouch-blue/" target="_blank" rel="noopener">uk.tenba.com</a></li>
</ul>
<p>Often, it can seem like all the best photographic accessories cost a fortune. A decent, well-padded waterproof camera bag, or a nice sturdy tripod, can easily set you back several hundred pounds. But there are also some really handy pieces of kit with much more affordable price tags. They’ll often be small, pragmatic items that don’t look terribly exciting, but turn out to be incredibly useful. The <strong>Tenba Tools Cable Duo 4</strong> is a case in point, being a <strong>well-designed tech organiser pouch</strong> that won’t break the bank.</p>
<h3>Tenba Tools Cable Duo 4 key features:</h3>
<ul>
<li><strong>Dual sided: </strong>A shallow compartment one side is designed for cables, while a deeper one on the other side holds chargers or other small accessories</li>
<li><strong>Cable loops: </strong>Six elasticated loops in the slimmer compartment can be used for organising charger and connection cables</li>
<li><strong>Visibility: </strong>Both compartments have tough transparent covers, allowing you to see the contents at a glance</li>
<li><strong>Handle: </strong>The slim webbing carry handle is robust while adding minimal bulk</li>
</ul>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tools-Cable-Duo-4-cables.jpg" target="_blank" rel="noopener"><img loading="lazy" class="175266" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tools-Cable-Duo-4-cables-600x400.jpg" alt="Tenba Tools Cable Duo 4, Cable organiser section" width="600" height="400" /></a><p class="wp-caption-text">One one side, there&#8217;s a cable organiser section complete with elasticated loops. Image credit: Andy Westlake / Amateur Photographer</p></div>
<p>So what, exactly, is the Cable Duo 4, and why would you want one? Essentially, it’s a rectangular case measuring <strong>22cm x 11cm</strong> that’s divided into two compartments, each with its own <strong>transparent</strong> plastic cover.</p>
<p>On one side, there’s a thin space about<strong> 2 centimetres deep</strong> that’s notionally for storing cables, with six elasticated loops to help keep them under control. But you can use it for all sorts of other items too, including such things as portable SSDs, or the multi-port USB-C dongles required by many laptops these days.</p>
<p>On the other side, there’s a separate compartment with its own zip opening that holds larger accessories. This section is about <strong>4cm deep</strong>, which means it’s perfect for such things as battery chargers, laptop power supplies, computer mice, and USB chargers. So it’s great for organising all those little things that you can’t do without when you’re away on a trip or shoot, but don’t necessarily want to be cluttering up your camera bag.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tools-Cable-Duo-4-film.jpg" target="_blank" rel="noopener"><img loading="lazy" class="175267" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tools-Cable-Duo-4-film-600x400.jpg" alt="Tenba Tools Cable Duo 4 with boxed 35mm film" width="600" height="400" /></a><p class="wp-caption-text">Tenba Tools Cable Duo 4 with boxed 35mm film. Image credit: Andy Westlake / Amateur Photographer</p></div>
<p>Alternatively, this space can hold a couple of small LED lights and certain hot-shoe video microphones. Fans of analogue photography will find it’s perfect for eight boxed rolls of 35mm film.</p>
<p>One thing to note, though, is that the case is completely unpadded, so you won’t want to use it for fragile devices. However, this also means that it’s inherently flexible, and will accommodate some items that might appear to be too thick, based on its nominal dimensions.</p>
<h2>Tenba Tools Cable Duo 4: Our Verdict</h2>
<p>I’ve used a Tenba Tools Cable Duo 4 for years now, for organising my cables, chargers, and computer peripherals whenever I go away on a trip. I’ve tried several other tech pouches, but ultimately keep on coming back to this one, simply because it’s so practical. The rectangular shape makes it easy to pack into a camera backpack or your general luggage, while the clear covers mean you can find and grab whatever you need instantly. It does a useful job extremely well.</p>
<img loading="lazy" class="43160 aligncenter" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2015/01/GOLD-5-300x283.jpg" alt="Amateur Photographer Testbench Gold - 5 stars" width="300" height="283" />
<h3></h3>
<h3>Also consider&#8230;</h3>
<p>Tenba also offers the confusingly similarly named <strong>Cable 4</strong>, which is a single-compartment organiser pouch for £16. Alternatively, if you need something larger, there’s the <strong>Cable Duo 8</strong> (£26), which is double the size of the Cable Duo 4, at 22cm square.</p>
<div class="wp-caption aligncenter"><a href="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tool-Box-6.jpg" target="_blank" rel="noopener"><img loading="lazy" class="175307" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Tenba-Tool-Box-6-599x400.jpg" alt="Tenba Tool Box 6" width="599" height="400" /></a><p class="wp-caption-text">The Tenba Tool Box 6 is a small padded organiser case. Image credit: Tenba</p></div>
<p>Alternatively, if you’d prefer something padded, look at the firm’s <strong>Tool Box</strong> range. These are small padded cases with transparent covers and repositionable internal dividers. They come in three sizes: all are 8cm deep and 19cm wide, but they vary between 11cm and 22cm high. Prices range from £24 to £35.</p>
<hr />
<p><em><strong>Follow AP on <a href="https://www.facebook.com/Amateur.photographer.magazine" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/AP_Magazine" target="_blank" rel="noopener">Twitter</a>, <a href="https://www.instagram.com/ap_magazine/" target="_blank" rel="noopener">Instagram</a>, and <a href="https://www.youtube.com/c/AmateurPhotographerTV" target="_blank" rel="noopener">YouTube</a>.</strong></em></p>
<hr />
</div><a target="_blank" href="https://shop.kelsey.co.uk/suboffer/apbsa21/source/apbsa21/?utm_source=brand&utm_medium=brand-site&utm_campaign=amateur-photographer&utm_content=apbsa21&utm_term=articlebanner"><img class="desktopSubsAd" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/APDESKTOP.jpg" alt="Subscribe" /><img class="mobileSubsAd" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/AP_560X200_SEP21.jpg" alt="Subscribe" /></a><div class="affiliateSW"><div class="squirrel_widget" data-make="Tenba" data-model="Tools Cable Duo 4" data-loaded="false"><script src="https://squirrels.getsquirrel.co/scripts/f0b519eb9c531c4148a107edd09681ee.js"></script></div></div></div></div>			<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'alternating-thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>
								</main><!-- Content -->
					<aside id="side-col"><div id="advertising_cta_1-3" class="cta ads">
				<div class="side-ads-1-container"><p>Advertisement</p></div>
	        </div><div id="newsletter_cta-3" class="cta newsletter"><h2>Newsletter</h2><p>Receive latest product news and technique tips from Amateur Photographer.</p>
<script src="//r1.dotdigital-pages.com/resources/sharing/embed.js?sharing=lp-embed&domain=r1.dotdigital-pages.com&id=5D8F-46M%2Famateur-photographer-newsletter%22"></script></div><div id="advertising_cta_2-3" class="cta ads">
				<div class="side-ads-2-container"><p>Advertisement</p></div>
	        </div><div id="other_posts_cta-3" class="cta related-posts"><div id="posts-tabs" class="tabs-wrap"><ul class="tabs-list"><li><h2><a href="#latest-posts">Latest Posts</a></h2></li><li><h2><a href="#popular-posts">Popular Posts</a></h2></li></ul><div class="tabs"><div id="latest-posts" class="tab"><ul class="posts"><li class="postpost-144392 post type-post status-publish format-standard has-post-thumbnail hentry category-buying-advice category-camera_round_ups category-articles tag-best tag-best-budget-dslrs tag-budget tag-canon tag-dslr tag-nikon tag-pentax tag-sony tag-value review_manufacturer-canon review_manufacturer-nikon review_manufacturer-pentax review_manufacturer-sony publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/round-ups/camera_round_ups/what-are-the-best-value-dslrs-144392"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/12/6d-markii-ef24-105-3q-hiRes-105x70.jpg" alt="What are the best value DSLRs?" /></a><h3><a href="https://www.amateurphotographer.co.uk/round-ups/camera_round_ups/what-are-the-best-value-dslrs-144392">What are the best value DSLRs?</a></h3></li><li class="postpost-145818 post type-post status-publish format-standard has-post-thumbnail hentry category-buying-advice category-camera_round_ups category-photo-news tag-best tag-cameras tag-compact tag-fujifilm tag-lightest tag-mirrorless tag-nikon tag-olympus tag-panasonic tag-portable tag-smallest publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/buying-advice/what-are-the-smallest-most-portable-mirrorless-cameras-145818"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/09/panasonic-lumix-g100-in-hand-1000-105x70.jpg" alt="What are the best small mirrorless cameras?" /></a><h3><a href="https://www.amateurphotographer.co.uk/buying-advice/what-are-the-smallest-most-portable-mirrorless-cameras-145818">What are the best small mirrorless cameras?</a></h3></li><li class="postpost-150407 post type-post status-publish format-standard has-post-thumbnail hentry category-buying-advice category-camera_round_ups category-articles tag-best-cameras-under-500 tag-canon tag-canon-eos-200d tag-dslr tag-gx80 tag-mirrorless tag-nikon tag-nikon-d3500 tag-olympus tag-olympus-tough-tg-6 tag-panasonic tag-panasonic-lumix-gx880 tag-panasonic-lumix-lx15 tag-panasonic-lumix-t90 tag-panasonic-lumix-tz100 tag-sony tag-sony-alpha-6000 tag-sony-rx100-iii publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/buying-advice/what-are-the-best-cameras-under-500-150407"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/09/Sony_A6000_Sigma_18-50mm_review_image-Andy-Westlake-105x70.jpg" alt="What are the best cameras under £500 / $500?" /></a><h3><a href="https://www.amateurphotographer.co.uk/buying-advice/what-are-the-best-cameras-under-500-150407">What are the best cameras under £500 / $500?</a></h3></li></ul></div><div id="popular-posts" class="tab"><ul class="posts"><li class="postpost-139999 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-announcements category-second-hand publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/second-hand/best-second-hand-cameras-under-500-part-two-139999"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/Canon-EOS-70D-2-105x70.jpg" alt="Best second-hand cameras under £500 (part 2)" /></a><h3><a href="https://www.amateurphotographer.co.uk/second-hand/best-second-hand-cameras-under-500-part-two-139999">Best second-hand cameras under £500 (part 2)</a></h3></li><li class="postpost-14332 post type-post status-publish format-standard has-post-thumbnail hentry category-iconic-images tag-photograph tag-worlds-first publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/iconic-images/view-from-the-window-at-le-gras-by-joseph-nicephore-niepce-iconic-photograph-14332"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2012/01/Credit-Joseph-Niepce-Stringer-GettyImages-2673939-820px-105x70.jpg" alt="View from the Window at Le Gras by Joseph Nicéphore Niépce &#8211; Iconic Photograph" /></a><h3><a href="https://www.amateurphotographer.co.uk/iconic-images/view-from-the-window-at-le-gras-by-joseph-nicephore-niepce-iconic-photograph-14332">View from the Window at Le Gras by Joseph Nicéphore Niépce &#8211; Iconic Photograph</a></h3></li><li class="postpost-99467 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-announcements publication_name-amateur-photographer"><a class="thumb" href="https://www.amateurphotographer.co.uk/latest/latest-announcements/wex-photographer-year-winners-announced-99467"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2017/01/32-WPY16-njburnell.jpg" alt="Wex Photographer of the Year winners announced" /></a><h3><a href="https://www.amateurphotographer.co.uk/latest/latest-announcements/wex-photographer-year-winners-announced-99467">Wex Photographer of the Year winners announced</a></h3></li></ul></div></div></div></div><div id="advertising_cta_3-3" class="cta ads">
				<div class="side-ads-3-container"><p>Advertisement</p></div>
	        </div></aside>				</div><!-- Content Inner -->
			
			

			
			
			</div><!-- Content Wrap -->
			
			<footer id="footer">
				<div class="wrapper">
					<div class="col col-1">
						<h3>Information</h3>
						<ul id="menu-footer-links-1" class="menu"><li id="menu-item-137010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137010"><a href="https://www.amateurphotographer.co.uk/about">About Us</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137011"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/amateur-photographer-magazine?offer=amp622s&#038;source=AMP622BS&#038;channel=brsite&#038;utm_source=brand&#038;utm_medium=brand-site-nav-bar&#038;utm_campaign=amateur-photographer-13for13">Subscribe</a></li>
<li id="menu-item-139162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139162"><a href="https://www.amateurphotographer.co.uk/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-149846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149846"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/cookie-policy/">Cookie policy</a></li>
<li id="menu-item-149847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149847"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/privacy-notice/">Privacy notice</a></li>
</ul>	
						<a href="https://www.amateurphotographer.co.uk/about"><img style="padding-top:20px;" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/eisa.png" width="72" height="74" alt="EISA" /></a>
					</div>	
					<div class="col col-2">
						<h3>Articles</h3>
						<ul id="menu-footer-links-2" class="menu"><li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137012"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137013"><a href="https://www.amateurphotographer.co.uk/technique">Technique</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137014"><a href="/reviews">Reviews</a></li>
</ul>			
					</div>	
					
					<div class="col col-3">

						<!-- SourcePoint CMP Buttons -->
						
						<button id="gdpr_link"  style="display:none" onclick="window._sp_.loadPrivacyManagerModal(473800)">Manage Settings</button>
						<button id="ccpa_link"  style="display:none" onclick="window._sp_ccpa.loadPrivacyManagerModal(16573, '6065a964c18f242631238143')">CCPA </button>
						<script type="text/javascript">
						    __uspapi('getUSPData',1,function(uspData,success){console.log('uspData: ' + JSON.stringify(uspData)+ 'success: ' + success);
						        if(JSON.stringify(uspData).indexOf("---")===-1){
						            document.getElementById("ccpa_link").style.display = "block";
						        }
						        else{
						            window.__tcfapi('getTCData',2,function(data,success){
						                console.log("data.gdprApplies: "  + data.gdprApplies);
						                if(data.gdprApplies){
						                    document.getElementById("gdpr_link").style.display = "block";
						                }
						            });    
						        }        
						    });
						</script>
						
						<!-- End SourcePoint CMP Buttons-->

					</div>	

	
					<div class="col col-4">
						<a class="logo" href="http://www.kelsey.co.uk"><img src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/kelsey-media.png" alt="Kelsey Media" /></a>
						<p class="address">Kelsey Media Ltd<br />
						The Granary, Downs Court<br />
						Yalding Hill<br />
						Yalding<br />
						Kent ME18 6AL<br />
						01959 541444<br />
						<a href="http://www.kelsey.co.uk">www.kelsey.co.uk</a></p>
						<p class="copy">&copy; 2022 Kelsey Media Ltd</p>
					</div>	
					<p class="hidden"><a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">TILT</a> <a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">Digital Agency</a> <a href="http://www.thinkwordpress.co.uk" title="Wordpress Designers Kent">WordPress Designers and Developers in Kent</a></p>
				</div>
			</footer>
		
		</div><!-- Page Wrap -->

	</div><!-- Page Container -->

		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5641d4a367bd6881" async="async"></script>


	
	

	<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_8 module_id_8  "
				
			data-id="8"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="no_animation"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/07/IYP-4-NATURE-POP-UP-.jpg" alt="Free download pop up cover for Nature magazine" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-subtitle">Before you go!</span></div><div class="hustle-group-content"><p>Get your free digital download of Improve Your Photography - Nature!</p></div><div class="hustle-cta-container"><a class="hustle-button hustle-button-cta " href="https://r1.dotdigital-pages.com/p/5D8F-B5J/iyp-download" target="_blank" data-cta-type="cta">Download now</a></div></div></div></div><p class="hustle-nsa-link"><a href="#">No thanks, I’m not interested!</a></p></div></div></div><link rel='stylesheet' id='hustle_icons-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A700%7CRoboto%3Aregular%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.8' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"15","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"2","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"5","on_adblock_delay_unit":"seconds","trigger":["exit_intent"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close":"no_show_all","expiration":"30","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"1","close_cta_time":"","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":1,"start_date":"11\/26\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":1,"end_date":"08\/29\/2022","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5","after_close_trigger":["click_close_icon","click_outside"]},"module_id":"8","blog_id":"0","module_name":"Exit only (desktop only) - lead gen IYP #4 - 2 sec delay","module_type":"popup","active":"1","module_mode":"informational","useCountCookie":true}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review&text=Tenba%20Tools%20Cable%20Duo%204%20review","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review","email":"mailto:?subject=Tenba%20Tools%20Cable%20Duo%204%20review&body=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Freviews%2Faccessories%2Ftenba-tools-cable-duo-4-review"},"ajaxurl":"https:\/\/www.amateurphotographer.co.uk\/wp-admin\/admin-ajax.php","page_id":"175264","page_slug":"reviews-accessories-tenba-tools-cable-duo-4-review","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.4.8' id='hustle_front-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/wp-embed.min.js?ver=a37a14ef965173372382ec9e1042576d' id='wp-embed-js'></script>
<style type="text/css" id="hustle-module-8-0-styles" class="hustle-module-styles hustle-module-styles-8">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</style>	
	


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>