<!DOCTYPE html>
<html>
<head>
	
<!-- SourcePoint CMP Scripts -->

	<script type="text/javascript">
	//GDPR Stub file
	    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
	</script>
	
	<script type="text/javascript">
	//CCPA Stub file
	      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
	</script>
	
	<script  type="text/javascript">
	window._sp_ = {
	      config: {
	          accountId: 1709,
	          baseEndpoint: 'https://consent.amateurphotographer.co.uk',
	          targetingParams: {
	            type: "GDPR"
	         }
	      }
	}
	window._sp_ccpa = {
	   config: {
	         baseEndpoint: "https://consent.amateurphotographer.co.uk",
	         accountId: 1709,
	         getDnsMsgMms: true,
	         alwaysDisplayDns: false,
	         targetingParams: {
	         type: "CCPA"
	         }
	   }
	}
	</script>
	<script src="https://consent.amateurphotographer.co.uk/wrapperMessagingWithoutDetection.js"></script>
	<script src="https://consent.amateurphotographer.co.uk/ccpa.js"></script>
	
	<!-- begin Convert Experiences code-->
	<script type="text/javascript" src="https://cdn-3.convertexperiments.com/js/1002628-10025174.js"></script>
	<!-- end Convert Experiences code -->	
	
	<!-- HotJar -->
	<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:195792,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>

<!-- End SourcePoint CMP Scripts -->	
	



<script>
window.bidderClientConfig = {
	targets: {
		"PostID": "161358",
		"page_title": "British Culture Archive to present ‘A Woman’s Work’ exhibition",
		"post_category": ["iconic-images","articles","photo-news"],
		"review_category": [""],		
		"post_tags": "documentary-photography, exhibition",
		"page_type": "Article",	
		"search_term": "",
		"url": "latestphotonewsbritishculturearchivetopresentawomansworkexhibition161358",						
	}
};	
</script>


<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/KM-AmateurPhotographer/script.js"></script> 
	
	
<meta name="fo-verify" content="66a187e7-29b3-438f-bb1d-928cef05558d">
<script type="text/javascript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>	

<meta name='ir-site-verification-token' value='382377601' />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11430113-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11430113-1');
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQDFMZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kelseypublishingmedia-amateurphotographer/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>




<script data-ad-client="ca-pub-7833028406857538" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="British Culture Archive has curated the social documentary photography exhibition &#039;A Woman’s Work&#039;, which will open in Manchester on International Women’s Day, 8 March 2022." />
	<link rel="canonical" href="https://www.amateurphotographer.co.uk/latest/photo-news/british-culture-archive-to-present-a-womans-work-exhibition-161358" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="British Culture Archive to present ‘A Woman’s Work’ exhibition - Amateur Photographer" />
	<meta property="og:description" content="British Culture Archive has curated the social documentary photography exhibition &#039;A Woman’s Work&#039;, which will open in Manchester on International Women’s Day, 8 March 2022." />
	<meta property="og:url" content="https://www.amateurphotographer.co.uk/latest/photo-news/british-culture-archive-to-present-a-womans-work-exhibition-161358" />
	<meta property="og:site_name" content="Amateur Photographer" />
	<meta property="article:publisher" content="http://www.facebook.com/Amateur.photographer.magazine" />
	<meta property="article:published_time" content="2022-02-25T11:49:01+00:00" />
	<meta property="article:modified_time" content="2022-02-25T13:52:17+00:00" />
	<meta property="og:image" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/Richard-and-Louise-Tish-Murtha-.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="832" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AP_Magazine" />
	<meta name="twitter:site" content="@AP_Magazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Steve Fairclough" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.amateurphotographer.co.uk/#website","url":"https://www.amateurphotographer.co.uk/","name":"Amateur Photographer","description":"The world&#039;s number 1 weekly photo magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.amateurphotographer.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/latest/photo-news/british-culture-archive-to-present-a-womans-work-exhibition-161358#primaryimage","inLanguage":"en-US","url":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/Richard-and-Louise-Tish-Murtha-.jpg","contentUrl":"https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/Richard-and-Louise-Tish-Murtha-.jpg","width":1200,"height":832,"caption":"Richard and Louise by Tish Murtha"},{"@type":"WebPage","@id":"https://www.amateurphotographer.co.uk/latest/photo-news/british-culture-archive-to-present-a-womans-work-exhibition-161358#webpage","url":"https://www.amateurphotographer.co.uk/latest/photo-news/british-culture-archive-to-present-a-womans-work-exhibition-161358","name":"British Culture Archive to present \u2018A Woman\u2019s Work\u2019 exhibition - Amateur Photographer","isPartOf":{"@id":"https://www.amateurphotographer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.amateurphotographer.co.uk/latest/photo-news/british-culture-archive-to-present-a-womans-work-exhibition-161358#primaryimage"},"datePublished":"2022-02-25T11:49:01+00:00","dateModified":"2022-02-25T13:52:17+00:00","author":{"@id":"https://www.amateurphotographer.co.uk/#/schema/person/2bce83ff2dd03d509c36986a222c1b46"},"description":"British Culture Archive has curated the social documentary photography exhibition 'A Woman\u2019s Work', which will open in Manchester on International Women\u2019s Day, 8 March 2022.","breadcrumb":{"@id":"https://www.amateurphotographer.co.uk/latest/photo-news/british-culture-archive-to-present-a-womans-work-exhibition-161358#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.amateurphotographer.co.uk/latest/photo-news/british-culture-archive-to-present-a-womans-work-exhibition-161358"]}]},{"@type":"BreadcrumbList","@id":"https://www.amateurphotographer.co.uk/latest/photo-news/british-culture-archive-to-present-a-womans-work-exhibition-161358#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.amateurphotographer.co.uk/"},{"@type":"ListItem","position":2,"name":"Latest","item":"https://www.amateurphotographer.co.uk/latest"},{"@type":"ListItem","position":3,"name":"Latest news","item":"https://www.amateurphotographer.co.uk/latest/photo-news"},{"@type":"ListItem","position":4,"name":"British Culture Archive to present \u2018A Woman\u2019s Work\u2019 exhibition"}]},{"@type":"Person","@id":"https://www.amateurphotographer.co.uk/#/schema/person/2bce83ff2dd03d509c36986a222c1b46","name":"Steve Fairclough","image":{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/39a6c9d1fdb2d87adaa86018157bbe55?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/39a6c9d1fdb2d87adaa86018157bbe55?s=96&d=mm&r=g","caption":"Steve Fairclough"},"url":"https://www.amateurphotographer.co.uk/author/stevef"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurphotographer.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=cf970c52748e3ae4024d66609cab2e85"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amateurphotographer.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=cf970c52748e3ae4024d66609cab2e85' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/style.css?ver=cf970c52748e3ae4024d66609cab2e85' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.amateurphotographer.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amateurphotographer.co.uk/wp-json/wp/v2/posts/161358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amateurphotographer.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amateurphotographer.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.amateurphotographer.co.uk/?p=161358' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358&#038;format=xml" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-270x270.jpg" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
   	<title>British Culture Archive to present ‘A Woman’s Work’ exhibition - Amateur Photographer</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/favicon.ico" />
	<link rel="stylesheet" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/css/magnific-popup.css" media="screen"/>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.magnific-popup.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/slick.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/placeholders.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.customSelect.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.validate.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/javascript.js"></script>


		

	
	
	

</head>
<body class="post-template-default single single-post postid-161358 single-format-standard british-culture-archive-to-present-a-womans-work-exhibition">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQDFMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="AP-1x1-RichMedia" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x1-RichMedia");
        });
    </script>
</div> 
 
<div id="AP-1x2" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x2");
        });
    </script>
</div> 
 
<div id="AP-1x3" class="googlebkgad">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("AP-1x3");
        });
    </script>
</div> 



	

	
	<!-- Facebook Feed -->
	<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=181719815234437";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<div id="page-container">

		<div id="page-wrap">
	
						
				
				
			<header id="header">
				
				
				<!-- /21629481216/AP_skin_top -->
<!--
				<div id='large-header-ad' style='width: 1180px; height:auto'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('large-header-ad'); });
				  </script>
				</div>
-->
				
	
				<div class="head">
					<div class="wrapper">
	
						<ul class="social-links"><li class="facebook"><a target="_blank" href="https://www.facebook.com/Amateur.photographer.magazine">Facebook</a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/ap_magazine/">Instagram</a></li><li class="youtube"><a target="_blank" href="https://www.youtube.com/channel/UCs_AfAJx0_bE-_EJXYo10vw">YouTube</a></li><li class="twitter"><a target="_blank" href="https://twitter.com/AP_Magazine">Twitter</a></li></ul>	
						<button id="search-toggle"><span>Search</span></button>
						<form class="search-form" action="/" method="get">
						    <fieldset>
						        <label for="search">Search</label>
						        <input class="text" type="text" name="s" id="search" value="" placeholder="Search" />
						        <button type="submit">Search</button>
						    </fieldset>
						</form>
	
						<div class="nav-wrap">
							<nav class="links">
															</nav>
														<button id="nav-toggle"><span>Menu</span></button>
						</div>
	
					</div>
				</div>
	
				<div class="mid">
					<div class="wrapper">
						<a id="main-logo" href="/"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/07/ap-logo.png" alt="Amateur Photographer" /></a>
					</div>
				</div>
	
				<div class="foot">
					<div class="wrapper">
						<nav id="main-nav">
							<ul id="menu-primary" class="menu"><li id="menu-item-136958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136958"><a href="https://www.amateurphotographer.co.uk/">Home</a></li>
<li id="menu-item-136959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-136959"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-136960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136960"><a href="https://www.amateurphotographer.co.uk/latest/photo-news">Latest news</a></li>
	<li id="menu-item-136962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136962"><a href="https://www.amateurphotographer.co.uk/latest/articles">Latest articles</a></li>
	<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="https://www.amateurphotographer.co.uk/latest/latest-announcements">Latest announcements</a></li>
</ul>
</li>
<li id="menu-item-136963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136963"><a href="https://www.amateurphotographer.co.uk/latest/opinion">Opinion</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137000"><a href="/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-137015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137015"><a href="/reviews/dslrs">DSLR Reviews</a></li>
	<li id="menu-item-137016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137016"><a href="/reviews/compacts">Compact Camera Reviews</a></li>
	<li id="menu-item-137017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137017"><a href="/reviews/compactsystemcameras">Mirrorless camera reviews</a></li>
	<li id="menu-item-137018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137018"><a href="/reviews/lenses">Lens reviews</a></li>
	<li id="menu-item-152795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152795"><a title="smartphones" href="/reviews/smartphones">Smartphones</a></li>
	<li id="menu-item-147221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147221"><a href="https://www.amateurphotographer.co.uk/reviews/accessories">Accessory Reviews</a></li>
	<li id="menu-item-137020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137020"><a href="/book_reviews">Photography books</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137021"><a href="/sample_images">Sample Images</a></li>
	<li id="menu-item-137022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137022"><a href="/buying-advice">Buying Advice</a></li>
	<li id="menu-item-137023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137023"><a href="/round-ups">Round Ups</a></li>
</ul>
</li>
<li id="menu-item-139196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139196"><a href="https://www.amateurphotographer.co.uk/second-hand">Second-hand</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136965"><a href="https://www.amateurphotographer.co.uk/technique">How To</a>
<ul class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="https://www.amateurphotographer.co.uk/technique/camera_skills">Camera skills</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="https://www.amateurphotographer.co.uk/technique/expert_advice">Expert advice</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="https://www.amateurphotographer.co.uk/technique/landscape_photography-technique">Landscape photography</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="https://www.amateurphotographer.co.uk/technique/macro_photography">Macro photography</a></li>
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="https://www.amateurphotographer.co.uk/technique/photo_editing">Photo editing</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="https://www.amateurphotographer.co.uk/technique/portrait_photography">Portrait photography</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="https://www.amateurphotographer.co.uk/technique/wedding_photography">Wedding photography</a></li>
	<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136977"><a href="https://www.amateurphotographer.co.uk/technique/wildlife_photography">Wildlife Photography</a></li>
	<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136971"><a href="https://www.amateurphotographer.co.uk/technique/photo_appraisals">Photo appraisals</a></li>
</ul>
</li>
<li id="menu-item-136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136978"><a href="#">Inspiration</a>
<ul class="sub-menu">
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136979"><a href="https://www.amateurphotographer.co.uk/technique/interviews">Interviews</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="https://www.amateurphotographer.co.uk/technique/photo_insight">Photo insight</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136981"><a href="https://www.amateurphotographer.co.uk/iconic-images">Iconic images</a></li>
</ul>
</li>
<li id="menu-item-152495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152495"><a href="https://www.amateurphotographer.co.uk/photo-tours">Photo Tours</a></li>
<li id="menu-item-148306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148306"><a href="https://www.amateurphotographer.co.uk/film">Film</a>
<ul class="sub-menu">
	<li id="menu-item-148477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148477"><a href="https://www.amateurphotographer.co.uk/film/classic-cameras">Classic cameras</a></li>
	<li id="menu-item-148478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148478"><a href="https://www.amateurphotographer.co.uk/film/how-to-film">How to</a></li>
	<li id="menu-item-148479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148479"><a href="https://www.amateurphotographer.co.uk/film/inspiration-film">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-148305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148305"><a href="https://www.amateurphotographer.co.uk/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-148483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148483"><a href="https://www.amateurphotographer.co.uk/video/equipment">Equipment</a></li>
	<li id="menu-item-148484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148484"><a href="https://www.amateurphotographer.co.uk/video/how-to">How To</a></li>
	<li id="menu-item-148485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148485"><a href="https://www.amateurphotographer.co.uk/video/inspiration">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-136984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136984"><a target="_blank" rel="noopener" href="https://www.amateurphotographer.co.uk/forums/">Forum</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137001"><a target="_blank" rel="noopener" href="https://subscription.kelsey.co.uk/amateur-photographer/?source=APBSFL?utm_source=brandsite&#038;utm_medium=fixedlink&#038;utm_campaign=navbar">Subscribe</a></li>
<li id="menu-item-139178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139178"><a href="https://www.amateurphotographer.co.uk/competitions-and-more/other-competitions-145511">WIN!</a>
<ul class="sub-menu">
	<li id="menu-item-145510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145510"><a href="https://www.amateurphotographer.co.uk/apoy2022">APOY</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
	
			</header>
	
			<div id="content-wrap">
				
				
										<div class="ad-wrap">
							<p>Advertisement</p>
							<div id="header-ads">
								<div id="AP-Header">
								    <script type="text/javascript">
								        googletag.cmd.push(function() {
								            googletag.display("AP-Header");
								        });
								    </script>
								</div> 
							</div>
						</div>
								
				
				<div id="content-inner" class="wrapper">
					<main id="content">
<div class="details"><h1>British Culture Archive to present ‘A Woman’s Work’ exhibition</h1><h4>February 25, 2022</h4></div><div id="banner" class="has-img"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/Richard-and-Louise-Tish-Murtha--820x547.jpg" alt="British Culture Archive to present ‘A Woman’s Work’ exhibition" /></div><div class="addthis_sharing_toolbox"></div><p><strong>The British Culture Archive has put together the social documentary photography exhibition <em>A Woman’s Work</em>, which will open in Manchester on International Women’s Day, 8 March 2022.</strong></p>

<p>It will see a collection of photographs displayed on the exhibition walls of The Refuge Bar, Kimpton Clocktower Hotel, Manchester, to celebrate acclaimed female photographers in the North of England &#8211; in this case <strong>the late Tish Murtha </strong>(who shot the lead image, above, Richard and Louise)<strong> and Anne Worthington</strong>.</p>

<p>Following on from the success of 2020’s exhibition <em>The People’s City</em> &#8211; which featured the work of photographers Peter J. Walsh, Richard Davis and Rob Bremner &#8211; <em>A Woman’s Work</em> has been curated by Paul Wright of the British Culture Archive (BCA). <strong>The BCA is a non-profit organisation that was set up to document, highlight and preserve the changes in British culture and society through documentary photography</strong>.</p>

<div id="attachment_161360" class="wp-caption aligncenter"><img loading="lazy" class="161360" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/Karen-on-an-Overturned-chair-TIsh-Murtha.jpg" alt="Karen on an overturned chair. Photo: Tish Murtha © Ella Murtha, all rights reserved" width="1200" height="785" /><p class="wp-caption-text">Karen on an overturned chair. Photo: Tish Murtha © Ella Murtha, all rights reserved</p></div>

<h3>The life of Tish Murtha</h3>
<p>Part one of <em>A Woman’s Work</em> will feature iconic social documentary photography from <strong>Patricia ‘Tish’ Murtha (1956-2013), who was one of the most pre-eminent British documentary photographers of the post-war era</strong>. Murtha was known for capturing social change and everyday life on the fringes of society.</p>
<p>The third of 10 children, Murtha grew up in the West End of Newcastle upon Tyne. Whilst studying at Newcastle College of Higher Education her lecturer persuaded her to study <strong>documentary photography at Newport College of Art, which had been newly set up by <a href="https://www.amateurphotographer.co.uk/latest/photo-news/magnum-photographer-david-hurn-reveals-secret-success-good-pair-shoes-73044" target="_blank" rel="noopener">Magnum photographer David Hurn</a></strong>.</p>

<div id="attachment_161361" class="wp-caption aligncenter"><img loading="lazy" class="161361" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/Kids-Jumping-onto-Mattresses-Tish-Murtha.jpg" alt="Kids jumping onto mattresses. Photo: Tish Murtha © Ella Murtha, all rights reserved" width="1200" height="778" /><p class="wp-caption-text">Kids jumping onto mattresses. Photo: Tish Murtha © Ella Murtha, all rights reserved</p></div>

<p>When asked in her interview by Hurn what she wanted to photograph she said, <strong><em>‘I want to take pictures of policemen kicking children.&#8217;</em></strong> Hurn said it was the shortest interview he’d ever done, because he knew exactly what she meant and knew she was going to be a social photographer.</p>

<p><strong>After graduating in 1978, Murtha returned to Newcastle and began to document the daily lives of the people in her home community of Elswick</strong>, a marginalised area that had been hit hard by the decline of Tyneside’s once thriving shipbuilding industry.</p>

<div id="attachment_161366" class="wp-caption aligncenter"><img loading="lazy" class="161366" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/SuperMac-Tish-Murtha.jpg" alt="SuperMac. Photo: Tish Murtha © Ella Murtha, all rights reserved" width="1200" height="800" /><p class="wp-caption-text">SuperMac. Photo: Tish Murtha © Ella Murtha, all rights reserved</p></div>

<p>The images Murtha captured are widely recognised as being some of the most powerful images of British social photography of the last 50 years.</p>

<h3><strong>Anne Worthington&#8217;s work </strong></h3>
<p>In keeping with the BCA’s ethos of promoting previously unseen photography, the exhibition will also feature the work of <strong>Anne Worthington</strong>. She has produced an incredible body of work <strong>documenting the inner city communities of East Manchester in the early 2000s</strong>.</p>

<div id="attachment_161362" class="wp-caption aligncenter"><img loading="lazy" class="161362" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/Beswick-2000-Anne-Worthington.jpg" alt="Beswick, 2000. Photo: © Anne Worthington. " width="1200" height="997" /><p class="wp-caption-text">Beswick, 2000. Photo: © Anne Worthington</p></div>

<p><strong>The photographs show the inner city communities of Beswick, Clayton and Openshaw &#8211; areas of East Manchester that had fallen into decline</strong>. They capture the last days of these industrial areas, before and during the demolition that made way for new housing and businesses. Worthington focused on the daily lives of people who lived there, and how they worked to keep their community together when so many institutions had fallen away.</p>
<div id="attachment_161363" class="wp-caption aligncenter"><img loading="lazy" class="161363" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/Openshaw-2000-Anne-Worthingon.jpg" alt="Openshaw, 2000. - Photo: © Anne Worthington" width="1200" height="904" /><p class="wp-caption-text">Openshaw, 2000. Photo: © Anne Worthington</p></div>

<h3><strong>Exhibition dates </strong></h3>
<p>The free-to-enter exhibition will open at The Refuge Bar, Kimpton Clocktower Hotel, Manchester on 8 March 2022 and will run until the end of June 2022. <strong>The BCA says it plans to expand and tour <em>A Woman’s Work</em> around the UK and Europe</strong>.</p>

<h3>British Culture Archive</h3>
<p>Founded in 2017, the British Culture Archive is a non-profit organisation that was set up to document, highlight and preserve the changes in British culture and society through documentary photography. Through a passion for documentary photography, its mission is <em>&#8216;to make photography accessible and inspire and engage people from all backgrounds.&#8217;</em></p>

<div id="attachment_161364" class="wp-caption aligncenter"><img loading="lazy" class="161364" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/East-Manchester-Anne-Worthington.jpg" alt="East Manchester. Photo: © Anne Worthington" width="1200" height="813" /><p class="wp-caption-text">East Manchester. Photo: © Anne Worthington</p></div>

<p>British Culture Archive works with a number of respected photographers and archives, as well as being a major platform for photography that has yet to be seen by a wider audience. Its online galleries, community workshops and exhibitions showcase and highlight British documentary photography from post war Britain to the present day.</p>

<p>The galleries include many previously unseen images from post-war Britain to the present day, including the 1960s&#8217; mod scene, northern soul, punk, Thatcher’s Britain, social housing, acid house and more. To discover more go to the <a href="https://britishculturearchive.co.uk/" target="_blank" rel="noopener">British Culture Archive website</a>.</p>

<hr />

<h3>Related articles:</h3>
<p><a href="https://www.amateurphotographer.co.uk/latest/photo-news/magnum-photographer-david-hurn-reveals-secret-success-good-pair-shoes-73044">Magnum photographer David Hurn reveals secret to success: a good pair of shoes</a></p>
<p><a href="https://www.amateurphotographer.co.uk/latest/bill-brandt-henry-moore-exhibition-134820">Exploring British life through the work of Bill Brandt and Henry Moore</a></p>
<p><a href="https://www.amateurphotographer.co.uk/latest/articles/best-photography-exhibitions-to-see-in-2022-158484">Best photography exhibitions to see in 2022</a></p>
<a target="_blank" href="https://shop.kelsey.co.uk/suboffer/apbsa21/source/apbsa21/?utm_source=brand&utm_medium=brand-site&utm_campaign=amateur-photographer&utm_content=apbsa21&utm_term=articlebanner"><img class="desktopSubsAd" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/APDESKTOP.jpg" alt="Subscribe" /><img class="mobileSubsAd" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/10/AP_560X200_SEP21.jpg" alt="Subscribe" /></a><div class="page-controls"><div class="post prev"><a href="https://www.amateurphotographer.co.uk/latest/photo-news/man-ray-nude-set-to-be-worlds-most-expensive-photograph-161314" class="button theme-a">Previous Post</a><a href="https://www.amateurphotographer.co.uk/latest/photo-news/man-ray-nude-set-to-be-worlds-most-expensive-photograph-161314" class="thumb"><img width="240" height="160" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/man-ray-photo-with-white-sides-240x160.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Man Ray&#039;s iconic 1924 photograph Le Violon d&#039;Ingres" loading="lazy" srcset="https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/man-ray-photo-with-white-sides-240x160.jpg 240w, https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/man-ray-photo-with-white-sides-105x70.jpg 105w, https://www.amateurphotographer.co.uk/wp-content/uploads/2022/02/man-ray-photo-with-white-sides-298x199.jpg 298w" sizes="(max-width: 240px) 100vw, 240px" /></a><h3><a href="https://www.amateurphotographer.co.uk/latest/photo-news/man-ray-nude-set-to-be-worlds-most-expensive-photograph-161314">Man Ray nude set to be world’s most expensive photograph</a></h3></div></div>			<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'alternating-thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>
								</main><!-- Content -->
					<aside id="side-col"><div id="advertising_cta_1-3" class="cta ads">
				<div class="side-ads-1-container"><p>Advertisement</p></div>
	        </div><div id="newsletter_cta-3" class="cta newsletter"><h2>Newsletter</h2><p>Receive latest product news and technique tips from Amateur Photographer.</p><script src="//r1.dotdigital-pages.com/resources/sharing/embed.js" data-sharing="lp-embed" data-page-domain="r1.dotdigital-pages.com" data-page-id="5D8F-46M/amateur-photographer-newsletter"></script></div><div id="facebook_cta-3" class="cta facebook">
	        <div class="fb-page" data-href="https://www.facebook.com/Amateur.photographer.magazine" data-height="400" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false">
		        <div class="fb-xfbml-parse-ignore">
			        <blockquote cite="http://www.facebook.com/ClayCrafting">
				        <a href="https://www.facebook.com/Amateur.photographer.magazine">Amateur Photographer</a>
			        </blockquote>
		        </div>
	        </div>
	        </div><div id="advertising_cta_2-3" class="cta ads">
				<div class="side-ads-2-container"><p>Advertisement</p></div>
	        </div><div id="twitter_cta-3" class="cta twitter">
			<a class="twitter-timeline" data-height="400" href="https://twitter.com/AP_Magazine">Tweets by Amateur Photgrapher</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	        </div><div id="advertising_cta_3-3" class="cta ads">
				<div class="side-ads-3-container"><p>Advertisement</p></div>
	        </div></aside>				</div><!-- Content Inner -->
			
			

			
			
			</div><!-- Content Wrap -->
			
			<footer id="footer">
				<div class="wrapper">
					<div class="col col-1">
						<h3>Information</h3>
						<ul id="menu-footer-links-1" class="menu"><li id="menu-item-137010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137010"><a href="https://www.amateurphotographer.co.uk/about">About Us</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137011"><a target="_blank" rel="noopener" href="https://shop.kelsey.co.uk/subscription/AMP">Subscribe</a></li>
<li id="menu-item-139162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139162"><a href="https://www.amateurphotographer.co.uk/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-149846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149846"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/cookie-policy/">Cookie policy</a></li>
<li id="menu-item-149847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149847"><a target="_blank" rel="noopener" href="https://www.kelsey.co.uk/privacy-notice/">Privacy notice</a></li>
</ul>			
					</div>	
					<div class="col col-2">
						<h3>Articles</h3>
						<ul id="menu-footer-links-2" class="menu"><li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-137012"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137013"><a href="https://www.amateurphotographer.co.uk/technique">Technique</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137014"><a href="/reviews">Reviews</a></li>
</ul>			
					</div>	
					
					<div class="col col-3">

						<!-- SourcePoint CMP Buttons -->
						
						<button id="gdpr_link"  style="display:none" onclick="window._sp_.loadPrivacyManagerModal(473800)">Manage Settings</button>
						<button id="ccpa_link"  style="display:none" onclick="window._sp_ccpa.loadPrivacyManagerModal(16573, '6065a964c18f242631238143')">CCPA </button>
						<script type="text/javascript">
						    __uspapi('getUSPData',1,function(uspData,success){console.log('uspData: ' + JSON.stringify(uspData)+ 'success: ' + success);
						        if(JSON.stringify(uspData).indexOf("---")===-1){
						            document.getElementById("ccpa_link").style.display = "block";
						        }
						        else{
						            window.__tcfapi('getTCData',2,function(data,success){
						                console.log("data.gdprApplies: "  + data.gdprApplies);
						                if(data.gdprApplies){
						                    document.getElementById("gdpr_link").style.display = "block";
						                }
						            });    
						        }        
						    });
						</script>
						
						<!-- End SourcePoint CMP Buttons-->

					</div>	

	
					<div class="col col-4">
						<a class="logo" href="http://www.kelsey.co.uk"><img src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/kelsey-media.png" alt="Kelsey Media" /></a>
						<p class="address">Kelsey Media Ltd<br />
						The Granary, Downs Court<br />
						Yalding Hill<br />
						Yalding<br />
						Kent ME18 6AL<br />
						01959 541444<br />
						<a href="http://www.kelsey.co.uk">www.kelsey.co.uk</a></p>
						<p class="copy">&copy; 2022 Kelsey Media Ltd</p>
					</div>	
					<p class="hidden"><a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">TILT</a> <a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">Digital Agency</a> <a href="http://www.thinkwordpress.co.uk" title="Wordpress Designers Kent">WordPress Designers and Developers in Kent</a></p>
				</div>
			</footer>
		
		</div><!-- Page Wrap -->

	</div><!-- Page Container -->

		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5641d4a367bd6881" async="async"></script>


	
	

	<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_2 module_id_2  "
				
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2021/12/AMP2150.jpg" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-subtitle">13 issues for £13 - don't miss out!</span></div><div class="hustle-group-content"><p>Subscribe to Amateur Photographer magazine today and receive 13 issues for only £13 - saving 71%!</p></div><div class="hustle-cta-container"><a class="hustle-button hustle-button-cta " href="https://shop.kelsey.co.uk/suboffer/tsn22ampbs/source/tsn22ampbs/?utm_source=brand&amp;utm_medium=brand-site&amp;utm_campaign=amateur-photographer&amp;utm_term=popup" target="_blank" data-cta-type="cta">Subscribe now</a></div></div></div></div><p class="hustle-nsa-link"><a href="#">No thanks, I’m not interested!</a></p></div></div></div>  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'a347936b3924b175b7d36935968f5a0d' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<link rel='stylesheet' id='hustle_icons-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A700%7CRoboto%3Aregular%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.8' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"15","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"5","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close":"no_show_all","expiration":"30","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"1","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"1","schedule":{"not_schedule_start":"0","start_date":"12\/26\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"12\/22\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"01","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5","after_close_trigger":["click_close_icon"]},"module_id":"2","blog_id":"0","module_name":"TSN22 - 13 issues for \u00a313","module_type":"popup","active":"1","module_mode":"informational","useCountCookie":true}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358&text=British%20Culture%20Archive%20to%20present%20%E2%80%98A%20Woman%E2%80%99s%20Work%E2%80%99%20exhibition","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358","email":"mailto:?subject=British%20Culture%20Archive%20to%20present%20%E2%80%98A%20Woman%E2%80%99s%20Work%E2%80%99%20exhibition&body=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fbritish-culture-archive-to-present-a-womans-work-exhibition-161358"},"ajaxurl":"https:\/\/www.amateurphotographer.co.uk\/wp-admin\/admin-ajax.php","page_id":"161358","page_slug":"latest-photo-news-british-culture-archive-to-present-a-womans-work-exhibition-161358","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.4.8' id='hustle_front-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/wp-embed.min.js?ver=cf970c52748e3ae4024d66609cab2e85' id='wp-embed-js'></script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">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</style>	
	
<script src="https://www.dwin2.com/pub.185427.min.js"></script>	

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>