1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yahoo Mail

Discussion in 'Computer Related Help & Discussion' started by Steve52, Feb 27, 2021.

  1. Steve52

    Steve52 Well-Known Member

    I have SKY broadband, and therefore a SKY email. SKY uses the Yahoo platform for emails.
    Recently, I have had trouble typing emails in that, some sort of 'autotext' kicks in and sentences become a mishmash of gobbeldygook'. If I start to type, 'How are you?', as soon as I press the 'a', the cursor goes to the start of the line and this autotext replaces 'reHow?'(which it now says), with some other non descript word, and 'you' now reads 'You'. If I carry on typing, random words keep starting at the beginning of the line, not a new line.
    It has only just started happening in the last few days, and not always with every email. It makes no difference if I use the 'Reply' button, or start a new email. So far, the only way I've got round it, is to change to plain text, then change back to basic mail. Once I've done this, everything seems to be OK.
    I have noticed that in the message box, it does say in greyed out lettering, 'write something here', which it never used to do. I cannot find anything to help in the settings.
    Has anyone else had this and how do I stop it?
    Many thanks in advance.
     
  2. PeteRob

    PeteRob Well-Known Member

    No idea. Is it the yahoo mail editor? I haven’t logged on to use the on-line mail interface for a long time but can do when I’m on the computer later. I just use the mac or ipad mail editor usually. Predictive text can be an almighty pain. If there seems to be no option to turn it off in the mail app look to see if there is a system setting. The artificial intelligence helpers that come bundled these days may be trying to help.

    Also, if it is scrambled these last days without obvious install of any updates, do a manual full system virus scan. Unlikely to be anything but better safe than sorry.
     
  3. PeteRob

    PeteRob Well-Known Member

    I went into Yahoo mail on-line and didn't see any settings for autocomplete. I also tried typing in a message and didn't trigger any suggestions.
     
  4. Steve52

    Steve52 Well-Known Member

    Sorry for a late reply on this, but everything now seems to be in order. There was an on screen message which said, 'click here for latest version' (or words to that effect), which I did, so perhaps that was what was needed.
    My antivirus software does an automatic virus scan each month, and will also do a scan on any attachments before opening, so I don't think there was a virus issue, but thanks for the suggestion.
    Once again, thanks for help.
     

Share This Page