1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony a350 help please

Discussion in 'Sony Chat' started by Super Hoop, Sep 6, 2014.

  1. Super Hoop

    Super Hoop Member

    I have been given a sony a350 and when I take pictures the frame of the shot does not match the image on the screen.

    It it is almost like the very top of the image on the screen becomes the centre of the shot.

    Any ideas what could be wrong? Probably some setting not right.

    Thanks in advance.
     
  2. PeteRob

    PeteRob Well-Known Member

    Don't post twice - this is in help forum too.
     
  3. nimbus

    nimbus Well-Known Member

    By the screen are you referring to the screen on the rear of the camera body, or looking through the viewfinder at the top? Are you losing some of the shot or getting a full picture but not what you were expecting? Some further information would help here.
     
  4. Super Hoop

    Super Hoop Member

    Yes I mean the LCD screen. The subject I am photographing is in the middle of the LCD Screen and then when I take the shot it is near the top of the frame.
     
  5. nimbus

    nimbus Well-Known Member

    I don't think this is down to a setting. Are you getting a full screen image of the shot, albeit not what you wanted, or is the picture cut to a part horizontally?
     
  6. Super Hoop

    Super Hoop Member

    I am getting a full shot. Just with the target subject half in and half out of the frame
     
  7. nimbus

    nimbus Well-Known Member

    Strange, try using the optical viewfinder rather than the rear screen and see if the same occurs. I had wondered whether there was something blocking the optical path, but that would not seem to be the case. This may sound stupid, but you are not inadvertently moving the camera by any chance, try exposing with it on a firm surface and check to see if the same happens. I think it unlikely that anything could be misaligned to that extent.
     

Share This Page