1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. REMINDER

    Any content, information, or advice found on social media platforms and the wider Internet, including forums such as AP, should NOT be acted upon unless checked against a reliable, authoritative source, and re-checked, particularly where personal health is at stake. Seek professional advice/confirmation before acting on such at all times.

Scanning problems

Discussion in 'Digital Image Editing & Printing' started by cliveva, Oct 12, 2020.

  1. cliveva

    cliveva Well-Known Member

    Using a Epsom v370photo, all resolution scans of a faded 8x4 photo result with banding in bright areas, is there any thing that can be done or do I need a better scanner. If so, suggestions please
     
  2. PeteRob

    PeteRob Well-Known Member

    I had a problem like this I think I powered everything down and started again.
     
  3. cliveva

    cliveva Well-Known Member

    Tried that, same effect
     
  4. Chester AP

    Chester AP Well-Known Member

    I've looked up this model and seen that it's a flatbed model - have you cleaned the glass plate with something that will remove any dust or grease deposits?

    I have a 14 year old flatbed scanner, and had this problem once when trying to scan an photograph with a very 'glossy' surface. Experience shows that matt finish photographs are less likely to cause problems.
     
  5. Bazarchie

    Bazarchie Well-Known Member

Share This Page