1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. REMINDER

    Any content, information, or advice found on social media platforms and the wider Internet, including forums such as AP, should NOT be acted upon unless checked against a reliable, authoritative source, and re-checked, particularly where personal health is at stake. Seek professional advice/confirmation before acting on such at all times.

fuji f0 error

Discussion in 'Fujifilm Cameras' started by Bazarchie, Sep 24, 2018.

  1. Bazarchie

    Bazarchie Well-Known Member

    I bought a used lens today for my XPro1. I tried it in the shop and after one shot I had f0 showing on the screen and the camera/lens would not focus. Took the lens off, tried it with my lens and all was fine. They cleaned the contacts of the lens I was trying and those in my camera and then everything was OK.

    Google search shows the fo is due to dirty contacts, broken pcb board or incorrectly fitted lens, amongst other reasons.

    Anybody experienced this?

    Had a similar issue with a Canon lens years ago, cleaning the contacts resolved the issue but after a while this didn't work and the recommendation was to get the lens repaired. I didn't as the repair cost was too much expensive.

    The lens I bought today is covered by a 6m warranty so I should be Ok if the error returns. However if it is a camera issue I am not covered.
     
  2. steveandthedogs

    steveandthedogs Well-Known Member

    No, but I'll file the info away for future reference.

    S
     
  3. nimbus

    nimbus Well-Known Member

    I would think this kind of issue with dirty contacts can occur with any brand, I have had an error with Nikon down to this, EE on display. Contacts on both sides can be affected of course.
     
  4. RogerMac

    RogerMac Well-Known Member

    Way back I had something similar with an Olympus - cleared by rudimentary contact clean.
     

Share This Page