1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EOS 6D Mark II Web Registration

Discussion in 'Canon Conflab' started by Charles2016, Aug 18, 2018.

  1. Charles2016

    Charles2016 Member

    Hi guys,

    I've just upgraded from a 70D to a 6D Mark II. I had the Wi-Fi working on the 70D and its comes up as registered on Canon Image Gateway.

    I can't get the 6D to register (I can connect to the PC and upload pictures) but when I run the EOS Utility and use the Web Service Registration Tool I get the message "Failed to connect to the server" (I've got a very fast Internet connection by the way).

    Any ideas what the problem is?

    Thanks,

    Charles
     
  2. PeteRob

    PeteRob Well-Known Member

    No idea, sorry. I registered all my kit with Canon, useful to have the serial numbers recorded, but I've never used the image gateway or connected from EOS utility. Do the 6D and the 70D use the same version of EOS utility? I use version 3 with one camera and version 2 with another.
     
  3. Scphoto

    Scphoto Well-Known Member

    Could it be regionalised? as your camera isn't from the EU it might not work.
     
  4. Charles2016

    Charles2016 Member

    Hi Scphoto, I did consider that, but it's not the problem. I connected using VPN Servers in Japan, Singapore, Hong Kong and the US, exactly the same error with all of them.
     
    Scphoto likes this.
  5. Charles2016

    Charles2016 Member

    Sorted! It is actually region dependent, In my Canon ID I changed my country to Hong Kong, registered the camera and changed back to UK. I now get 2 Image Gateways, one for EMEA and the other for Asia, double the storage capacity!
     

Share This Page