<!DOCTYPE html>
<html>
<head>
	
<meta name="fo-verify" content="66a187e7-29b3-438f-bb1d-928cef05558d">
<script type="text/javascript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>	
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11430113-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11430113-1');
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQDFMZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>

<script src="https://3dpartywidget.gurushots.com/js/guru-widget.js?key=27eb27c0617eba131af0f0c7c8e5666822c58fbf7928c34b6768a12f5f260799e370538dc022665cf876bdd7c4717d90&limit=500&start=0&challengeId=39717&width=100%"></script>




<script data-ad-client="ca-pub-7833028406857538" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Discover which mirrorless camera systerm offers the best mirrorless lenses for your needs in Andy Westlake&#039;s comprehensive guide to all the big makers" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.amateurphotographer.co.uk/buying-advice/which-mirrorless-camera-systems-have-the-best-lens-selection-142560" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Which mirrorless camera systems have the best lens selection? - Amateur Photographer" />
	<meta property="og:description" content="Discover which mirrorless camera systerm offers the best mirrorless lenses for your needs in Andy Westlake&#039;s comprehensive guide to all the big makers" />
	<meta property="og:url" content="https://www.amateurphotographer.co.uk/buying-advice/which-mirrorless-camera-systems-have-the-best-lens-selection-142560" />
	<meta property="og:site_name" content="Amateur Photographer" />
	<meta property="article:publisher" content="http://www.facebook.com/Amateur.photographer.magazine" />
	<meta property="article:published_time" content="2020-11-04T21:27:07+00:00" />
	<meta property="article:modified_time" content="2020-11-04T21:43:38+00:00" />
	<meta property="og:image" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/MFT-1a-EM1II-mixed-lenses-600x400.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AP_Magazine" />
	<meta name="twitter:site" content="@AP_Magazine" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Geoff Harris">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="16 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.amateurphotographer.co.uk/#website","url":"https://www.amateurphotographer.co.uk/","name":"Amateur Photographer","description":"The world&#039;s number 1 weekly photo magazine","potentialAction":[{"@type":"SearchAction","target":"https://www.amateurphotographer.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/buying-advice/which-mirrorless-camera-systems-have-the-best-lens-selection-142560#primaryimage","inLanguage":"en-US","url":"https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/MFT-1a-EM1II-mixed-lenses.jpg","width":2560,"height":1707,"caption":"OLYMPUS DIGITAL CAMERA"},{"@type":"WebPage","@id":"https://www.amateurphotographer.co.uk/buying-advice/which-mirrorless-camera-systems-have-the-best-lens-selection-142560#webpage","url":"https://www.amateurphotographer.co.uk/buying-advice/which-mirrorless-camera-systems-have-the-best-lens-selection-142560","name":"Which mirrorless camera systems have the best lens selection? - Amateur Photographer","isPartOf":{"@id":"https://www.amateurphotographer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.amateurphotographer.co.uk/buying-advice/which-mirrorless-camera-systems-have-the-best-lens-selection-142560#primaryimage"},"datePublished":"2020-11-04T21:27:07+00:00","dateModified":"2020-11-04T21:43:38+00:00","author":{"@id":"https://www.amateurphotographer.co.uk/#/schema/person/c4412817d72c81aefa6618a8177d2dd5"},"description":"Discover which mirrorless camera systerm offers the best mirrorless lenses for your needs in Andy Westlake's comprehensive guide to all the big makers","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.amateurphotographer.co.uk/buying-advice/which-mirrorless-camera-systems-have-the-best-lens-selection-142560"]}]},{"@type":"Person","@id":"https://www.amateurphotographer.co.uk/#/schema/person/c4412817d72c81aefa6618a8177d2dd5","name":"Geoff Harris","image":{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6abb761351705cf06a5df5d5315f54f?s=96&d=mm&r=g","caption":"Geoff Harris"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurphotographer.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amateurphotographer.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.amateurphotographer.co.uk/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"Nzm4vxVnLC-4y","enabled":"all","ccpa":"","datalayer":"true"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.amateurphotographer.co.uk/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.3' id='qc-choice-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.amateurphotographer.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amateurphotographer.co.uk/wp-json/wp/v2/posts/142560" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amateurphotographer.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amateurphotographer.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.amateurphotographer.co.uk/?p=142560' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Fbuying-advice%2Fwhich-mirrorless-camera-systems-have-the-best-lens-selection-142560" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurphotographer.co.uk%2Fbuying-advice%2Fwhich-mirrorless-camera-systems-have-the-best-lens-selection-142560&#038;format=xml" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-270x270.jpg" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
   	<title>Which mirrorless camera systems have the best lens selection? - Amateur Photographer</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/favicon.ico" />
	<link rel="stylesheet" href="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/css/magnific-popup.css" media="screen"/>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.magnific-popup.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/slick.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/placeholders.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.customSelect.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.validate.min.js"></script>
	<script type="text/javascript" src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/javascript.js"></script>



	<script type='text/javascript'>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</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_1x1', [1, 1], 'div-gpt-ad-1554908127459-0').addService(googletag.pubads()).setTargeting("PostID", "142560").setTargeting("page_title", "Which mirrorless camera systems have the best lens selection?").setTargeting("post_category", "buying-advice, photo-news, lenses, lens_round-ups").setTargeting("post_tags", "").setTargeting("page_type", "Article").setTargeting("categoryid", "");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_2x1', [2, 1], 'div-gpt-ad-1554908176613-0').addService(googletag.pubads()).setTargeting("PostID", "142560").setTargeting("page_title", "Which mirrorless camera systems have the best lens selection?").setTargeting("post_category", "buying-advice, photo-news, lenses, lens_round-ups").setTargeting("post_tags", "").setTargeting("page_type", "Article").setTargeting("categoryid", "");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_3x1', [3, 1], 'div-gpt-ad-1554908209303-0').addService(googletag.pubads()).setTargeting("PostID", "142560").setTargeting("page_title", "Which mirrorless camera systems have the best lens selection?").setTargeting("post_category", "buying-advice, photo-news, lenses, lens_round-ups").setTargeting("post_tags", "").setTargeting("page_type", "Article").setTargeting("categoryid", "");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_4x1', [4, 1], 'div-gpt-ad-1554908252571-0').addService(googletag.pubads()).setTargeting("PostID", "142560").setTargeting("page_title", "Which mirrorless camera systems have the best lens selection?").setTargeting("post_category", "buying-advice, photo-news, lenses, lens_round-ups").setTargeting("post_tags", "").setTargeting("page_type", "Article").setTargeting("categoryid", "");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineOutOfPageSlot('/21629481216/AP_out_of_page', 'div-gpt-ad-1594289375798-0').addService(googletag.pubads()).setTargeting("PostID", "142560").setTargeting("page_title", "Which mirrorless camera systems have the best lens selection?").setTargeting("post_category", "buying-advice, photo-news, lenses, lens_round-ups").setTargeting("post_tags", "").setTargeting("page_type", "Article").setTargeting("categoryid", "");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	

	

	<!-- In Content Ad 1 x5	 -->
	

		
		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/21629481216/AP_5x1', [5, 1], '1x5_incontent').addService(googletag.pubads()).setTargeting("PostID", "142560").setTargeting("page_title", "Which mirrorless camera systems have the best lens selection?").setTargeting("post_category", "buying-advice, photo-news, lenses, lens_round-ups").setTargeting("post_tags", "").setTargeting("page_type", "Article");
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		  });
		</script>
		
		
	
	

</head>
<body class="post-template-default single single-post postid-142560 single-format-standard which-mirrorless-camera-systems-have-the-best-lens-selection">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQDFMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


	<div id='div-gpt-ad-1554908127459-0' class="googlebkgad">
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908127459-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908176613-0' style='position:absolute; height:1px; width:2px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908176613-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908209303-0' style='position:absolute; height:1px; width:3px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908209303-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908252571-0' style='position:absolute; height:1px; width:4px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908252571-0'); });
	</script>
	</div>
	
	
	<div id='div-gpt-ad-1594289375798-0'>
	  <script>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594289375798-0'); });
	  </script>
	</div>	
		
	

	
	<!-- Facebook Feed -->
	<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=181719815234437";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<div id="page-container">

		<div id="page-wrap">
	
						<div id="ad-col-1" class="ad-col">
				<div id="left-site-ads">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('left-site-ads'); });
					</script>
				</div>
			</div>
						
						<div id="ad-col-2" class="ad-col">
				<div id="right-site-ads">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('right-site-ads'); });
					</script>
				</div>
			</div>
				
				
			<header id="header">
				
				
				<!-- /21629481216/AP_skin_top -->
				<div id='large-header-ad' style='width: 1180px; height:auto'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('large-header-ad'); });
				  </script>
				</div>
				
	
				<div class="head">
					<div class="wrapper">
	
						<ul class="social-links"><li class="facebook"><a target="_blank" href="https://www.facebook.com/Amateur.photographer.magazine">Facebook</a></li><li class="twitter"><a target="_blank" href="https://twitter.com/AP_Magazine">Twitter</a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/ap_magazine">Instagram</a></li></ul>	
						<button id="search-toggle"><span>Search</span></button>
						<form class="search-form" action="/" method="get">
						    <fieldset>
						        <label for="search">Search</label>
						        <input class="text" type="text" name="s" id="search" value="" placeholder="Search" />
						        <button type="submit">Search</button>
						    </fieldset>
						</form>
	
						<div class="nav-wrap">
							<nav class="links">
															</nav>
														<button id="nav-toggle"><span>Menu</span></button>
						</div>
	
					</div>
				</div>
	
				<div class="mid">
					<div class="wrapper">
						<a id="main-logo" href="/"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/07/ap-logo.png" alt="Amateur Photographer" /></a>
					</div>
				</div>
	
				<div class="foot">
					<div class="wrapper">
						<nav id="main-nav">
							<ul id="menu-primary" class="menu"><li id="menu-item-136958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136958"><a href="https://www.amateurphotographer.co.uk/">Home</a></li>
<li id="menu-item-136959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-136959"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-136960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136960"><a href="https://www.amateurphotographer.co.uk/latest/photo-news">Latest news</a></li>
	<li id="menu-item-136962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136962"><a href="https://www.amateurphotographer.co.uk/latest/articles">Latest articles</a></li>
	<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="https://www.amateurphotographer.co.uk/latest/latest-announcements">Latest announcements</a></li>
</ul>
</li>
<li id="menu-item-136963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136963"><a href="https://www.amateurphotographer.co.uk/latest/opinion">Opinion</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137000"><a href="/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-137015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137015"><a href="/reviews/dslrs">DSLR Reviews</a></li>
	<li id="menu-item-137016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137016"><a href="/reviews/compacts">Compact Camera Reviews</a></li>
	<li id="menu-item-137017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137017"><a href="/reviews/compactsystemcameras">Mirrorless camera reviews</a></li>
	<li id="menu-item-137018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137018"><a href="/reviews/lenses">Lens reviews</a></li>
	<li id="menu-item-137019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137019"><a href="/review/accessory_reviews">Accessory reviews</a></li>
	<li id="menu-item-137020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137020"><a href="/book_reviews">Photography books</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137021"><a href="/sample_images">Sample Images</a></li>
	<li id="menu-item-137022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137022"><a href="/buying-advice">Buying Advice</a></li>
	<li id="menu-item-137023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137023"><a href="/round-ups">Round Ups</a></li>
</ul>
</li>
<li id="menu-item-139196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139196"><a href="https://www.amateurphotographer.co.uk/second-hand">Second-hand</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136965"><a href="https://www.amateurphotographer.co.uk/technique">How To</a>
<ul class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="https://www.amateurphotographer.co.uk/technique/camera_skills">Camera skills</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="https://www.amateurphotographer.co.uk/technique/expert_advice">Expert advice</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="https://www.amateurphotographer.co.uk/technique/landscape_photography-technique">Landscape photography</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="https://www.amateurphotographer.co.uk/technique/macro_photography">Macro photography</a></li>
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="https://www.amateurphotographer.co.uk/technique/photo_editing">Photo editing</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="https://www.amateurphotographer.co.uk/technique/portrait_photography">Portrait photography</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="https://www.amateurphotographer.co.uk/technique/wedding_photography">Wedding photography</a></li>
	<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136977"><a href="https://www.amateurphotographer.co.uk/technique/wildlife_photography">Wildlife Photography</a></li>
	<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136971"><a href="https://www.amateurphotographer.co.uk/technique/photo_appraisals">Photo appraisals</a></li>
</ul>
</li>
<li id="menu-item-136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136978"><a href="#">Inspiration</a>
<ul class="sub-menu">
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136979"><a href="https://www.amateurphotographer.co.uk/technique/interviews">Interviews</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="https://www.amateurphotographer.co.uk/technique/photo_insight">Photo insight</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136981"><a href="https://www.amateurphotographer.co.uk/iconic-images">Iconic images</a></li>
</ul>
</li>
<li id="menu-item-136982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136982"><a href="https://www.amateurphotographer.co.uk/apawards">AP Awards</a></li>
<li id="menu-item-136983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136983"><a href="http://www.thevideomode.com">The Video Mode</a></li>
<li id="menu-item-136984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136984"><a target="_blank" rel="noopener noreferrer" href="https://www.amateurphotographer.co.uk/forums/">Forum</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137001"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-137002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137002"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/suboffer/apdigital">Digital Editions</a></li>
	<li id="menu-item-137003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137003"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/subscription/AMP">Print Subscriptions</a></li>
	<li id="menu-item-137004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137004"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/subscription/AMP">Back Issues</a></li>
</ul>
</li>
<li id="menu-item-139178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139178"><a href="/latest/photo-news/win-100-voucher-with-the-ap-stay-at-home-challenge-136570">WIN!</a>
<ul class="sub-menu">
	<li id="menu-item-139179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139179"><a href="https://www.photocrowd.com/photo-competitions/photography-awards/apoy-2020/">Amateur Photographer of the Year</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
	
			</header>
	
			<div id="content-wrap">
				
				
										<div class="ad-wrap">
							<div id="header-ads">
								<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('header-ads'); });
								</script>
							</div>
						</div>
								
				
				<div id="content-inner" class="wrapper">
					<main id="content">
<div id="banner" class="has-img"><img src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/MFT-1a-EM1II-mixed-lenses-820x547.jpg" alt="Which mirrorless camera systems have the best lens selection?" /><div class="details"><h1>Which mirrorless camera systems have the best lens selection?</h1><h4>November 4, 2020</h4></div></div><div class="addthis_sharing_toolbox"></div><p>Right now, the camera market is undergoing a seismic shift. After dominating the market for half a century as the camera type of choice for serious photographers, the single lens reflex is giving way to the new breed of mirrorless cameras. Designed from the ground up around digital sensor technology, these can be smaller, lighter, and faster than DSLRs. Their lenses can also be made smaller and sharper, particularly wideangles. The scale of this transition is remarkable. Since Canon and Nikon first entered the full-frame mirrorless market two years ago, 40 new mirrorless models have been introduced, compared to just seven DSLRs.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142584" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Opener1-1-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Lenses are available in all shapes and sizes, but not all mirrorless systems are equally served yet</p></div>

<p>The vast majority of new lenses have also been for mirrorless, as these two behemoths have scrambled to catch up with market-leader Sony. Third-party makers such as Sigma, Tamron, and Samyang have also decisively shifted their attentions. If you’re a DSLR user and perfectly happy with the kit you already own, then there’s no reason to change. Canon, Nikon and Pentax DSLRs are still on sale, with huge lens ranges available for them. But if you’re tempted by the advantages of the new technology, deciding which system to adopt can be a daunting prospect. Do you stick with the same brand as you currently own, or go for something different? For seasoned photographers, this is as much about selecting their preferred lens range as it is about choosing a new camera.</p>
<p><strong>Making sense of systems</strong><br />
In this article, I’m aiming to make sense of what the various systems offer, and how the new ones are taking shape. The camera companies all have different approaches – for example Nikon has a built a nice range of travel-friendly f/1.8 primes, while Canon has stretched the boundaries of lens design more. Thanks to a significant head start, Sony has a much larger full-frame lens range than anyone else, and its E-mount is supported by all the third-party makers, too. For those less interested in playing sensor-size top trumps, Fujifilm’s APS-C X system is superb, while Olympus and Panasonic have both built up strong ranges within their shared Micro Four Thirds format. More recently, the latter has joined forces with Leica and Sigma to form the L-Mount Alliance, which is mainly focused on full frame.</p>
<p>You don’t necessarily need to buy an entirely new set of lenses to make the switch, though, with several systems also supporting the use of DSLR lenses via adapters. This allows you to buy a mirrorless body but continue to use your existing lenses, and gradually switch across to their newer equivalents as you see fit. The degree of compatibility varies between brands, though. You can find a detailed listing of the lenses currently available for mirrorless cameras in our Buying Guide on page 87. Just be aware that this doesn’t include the most expensive optics over £3,500, or some that originated as DSLR designs.</p>
<h2>Canon</h2>
<p><strong>At a glance:</strong><br />
* EF-M mount for APS-C; RF for full-frame<br />
* 12 EF-M lenses from Canon, Sigma and Tamron<br />
* 17 RF lenses from Canon and Samyang</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142563" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Canon-1a-EOS-R-product-group-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Canon has started to build up an innovative and exciting range of lenses for its full-frame RF mount</p></div>
<p>Canon’s first foray into mirrorless came in 2012, with the APS-C format EOS M, based around the EF-M mount. But it’s never shown much ambition for the system, having made just eight EF-M lenses in as many years. When it introduced the full-frame EOS R in 2018, the firm chose to develop the much larger RF mount, which means it provides no upgrade path from APS-C to full-frame mirrorless. Both systems can, however, use EF-mount SLR lenses via adapters. Canon has already shown far more commitment to the RF mount, and made almost twice as many lenses for it in just two years. It’s also been far more creative and innovative with RF, producing several lenses that are unlike anything else available. It’s clear that this is where the company sees its long-term future.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142564" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Canon-2-EOS-M-system-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Canon’s EOS M system is small and light</p></div>
<p><strong>EF-M lenses</strong><br />
Despite being relatively long running, the EOS M system has fewer native lenses than any other. Canon has just a handful of its own, which are mostly small-aperture zooms, while only four autofocus third-party lenses are available. As a result, it’s difficult to recommend as a long-term investment to grow into. Where the system does score is as a lightweight travel set-up, thanks to the compact size of Canon’s lenses. Third-party options comprise Tamron’s 18-200mm all-in-one zoom and Sigma’s excellent 16mm, 30mm and 56mm f/1.4 DC DN primes, while if you can live without autofocus, Samyang and Laowa have some interesting offerings.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142565" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Canon-3a-EOS_R6-EF-lenses-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">EOS R cameras can use adapted EF lenses</p></div>
<p><strong>RF lenses</strong><br />
Canon’s enthusiasm for its new full-frame RF mount couldn’t contrast more with its indifference towards EOS M. It’s already produced a much broader range of 15 lenses, ranging from entry-level kit zooms, through a trinity of workhorse f/2.8 zooms, to statement ultra-fast optics. This time, it means business. Indeed there’s conspicuous innovation at every turn. In its professional L-series range, the firm has generally stretched the capabilities of its optics compared to their SLR equivalents, for example by including optical stabilisation in its 15-35mm and 24-70mm f/2.8 zooms.</p>
<p>It’s also produced by far the smallest 70-200mm f/2.8 yet, and made a 100-500mm telezoom that’s similar in size to its EF 100-400mm counterpart. For those just joining the system, the RF 24-105mm F4-7.1 provides an interesting take on how full-frame lenses can be made smaller and more affordable. Enthusiast wildlife shooters get a remarkable pair of 600mm and 800mm primes, which use a retracting barrel design and fixed f/11 aperture to give an unprecedented combination of reach, portability, and affordability. At the very top there’s the unprecedented RF 28-70mm f/2L USM along with ultra-fast 50mm and 85mm f/1.2 primes, but they’re very expensive.</p>
<p>Third-party support is so far limited to Samyang’s popular 14mm f/2.8 and 85mm f/1.4 lenses, at least in terms of autofocus options. But there’s every chance the firm will expand its RF mount support to cover its full set of AF lenses. If you don’t mind focusing manually, Laowa offers its superb wideangle optics in RF mount.</p>
<h2><strong>Fujifilm</strong></h2>
<p><strong>At a glance</strong><br />
* X mount for APS-C; GF for medium format<br />
* 33 X-mount lenses from Fujifilm and Zeiss<br />
* 11 GF lenses from Fujifilm</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142567" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Fujifilm-1-Lenses-Lineup-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Fujifilm offers the most complete APS-C system, with a good mixture of zooms and primes</p></div>
<p>Fujifilm launched its X system in 2012, with the rangefinder-like X-Pro1 being an interchangeable-lens version of its cult classic X100 compact. But the system really found its feet with the introduction of the SLR-shaped X-T1 in 2014. The firm has now built up an impressive 30-strong lens line-up, covering a focal-length range equivalent to 12mm to 600mm. While other companies have jumped on the full-frame bandwagon, Fujifilm instead decided to offer an even greater sensor-size upgrade with its GFX system. This has broken new ground in the medium format market, being far more advanced than its competitors, yet also more compact and affordable. But it’s still out of reach for all but the most committed photographers.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142568" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Fujifilm-3_X-T200_XC-group-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Entry-level X-system users are catered for by Fujifilm’s small range of XC lenses</p></div>
<p><strong>X mount</strong><br />
Fujifilm is one of the few companies to have taken the APS-C sensor format seriously in its own right, rather than as just a stepping-stone to full frame. As a result, its entire X-mount lens line-up has been specifically designed for the 23.5 x 15.6mm sensor. This results in an unusually coherent range that provides much the same capability as full-frame systems, yet is generally more portable and affordable. While beginners are well catered for by the budget XC lens range, it’s the XF lens line-up that provides almost everything that serious photographers need. There’s a fine range of affordable compact primes, along with faster premium primes ranging from 14mm to 90mm and a couple of macro lenses. At the top of the range there’s a full set of pro-level f/2.8 zooms, and a 100-400mm telezoom for sports and wildlife shooters. With such a complete line-up there’s very little you can’t do, so the firm is now turning its attention to more exotic optics, such as the recently launched XF 50mm F1.0 R WR.</p>
<p>Almost all of the lenses the firm has made since 2014 have been weather-sealed, making this a significant strength of the system. However, the older mid-range 10-24mm, 18-55mm and 55-200mm zooms are notable exceptions. All of the XF lenses, aside from the slimline 27mm f/2.8, sport aperture rings, and several of the fast primes have focus rings that can be pulled towards the camera to engage manual focus. Autofocus third-party support is limited to Zeiss, which offers three relatively expensive Touit lenses. But a range of more affordable, but still high quality manual-focus optics is available from Samyang and Laowa.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142569" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Fujifilm-2-GFX-system-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">The medium-format GFX system is home to some absolutely superlative optics</p></div>
<p><strong>G mount</strong><br />
Fujifilm’s medium-format GFX system is necessarily playing to a niche market. It comprises eight primes and three zooms covering an 18-200mm equivalent range, which are generally large and very expensive, with only the 50mm f/3.5 costing less than £1,000. On the whole, they offer modest maximum apertures, while the zooms only cover short ranges. But the key point is their spectacular image quality, being designed to work with ultra-high resolution sensors such as that in the 102MP Fujifilm GFX100. It’s a system for those who need to make large prints with exceptionally high levels of detail.</p>
<h2>L-Mount Alliance</h2>
<p><strong>At a glance<br />
</strong>* L mount for APS-C and full-frame<br />
* 10 APS-C lenses from Leica and Sigma<br />
* 21 full-frame lenses from Leica, Panasonic and Sigma<strong><br />
</strong></p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142571" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/L-Mount-1-Leica_SL2-02-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Leica’s L mount was designed for use with both APS-C and full-frame cameras and lenses</p></div>
<p>At around the same time as Canon and Nikon entered the full-frame mirrorless market, Leica, Panasonic and Sigma announced their L-Mount Alliance. This allows the latter two firms to use Leica’s existing mount for making full-frame mirrorless cameras and lenses. The L-mount originated with the APS-C Leica T in 2014. Originally it was known as the T-mount, acquiring its current moniker on the introduction of the full-frame SL in 2015. Leica makes both APS-C format lenses, prefixed TL, and full-frame SL lenses, while Sigma likewise offers optics for both sensor sizes. But Panasonic is only making full-frame cameras and lenses in this system.</p>
<p><strong>Leica APS-C system</strong><br />
Only two APS-C L-mount cameras are available, the Leica CL and TL2. The APS-C lens line-up is equally sparse, with just three zooms and four primes from Leica, and Sigma’s three f/1.4 primes. In principle it would be possible to use full-frame lenses to broaden your photographic horizons, but few of them would be a good physical match for the small camera bodies.</p>
<p><strong>Full-frame</strong><br />
The L-mount line-up is rather more interesting, with Leica making eight lenses, Panasonic seven, and Sigma six. It’s important to understand that the firms are competitors, rather than collaborators, which means each is building its own lens range independently. But while there’s some overlap, each company has taken its own road. Leica has made three premium zooms, unusually with variable maximum apertures, that are complemented by a set of f/2 primes. All of these lenses are superb, but eye-wateringly expensive. Panasonic has concentrated on zooms, producing both f/2.8 and f/4 designs along with an unusual entry-level 20-60mm standard zoom. A matched 70-300mm f/4.5-5.6 is on its roadmap, along with a set of f/1.8 primes. Meanwhile Sigma has also released two f/2.8 zooms, along with a promising initial set of primes, and appears intent on keeping lens size down while delivering its trademark excellent image quality. Laowa offers its fine manual-focus wideangle lenses in L mount.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142572" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/L-Mount-2-Sigma-fp-02-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Sigma’s small fp camera and 45mm f/2.8 lens</p></div>
<p><strong>Lens adapters</strong><br />
Sigma likes to look after its customers, and for those that own a selection of lenses in its now-retired SA mount, it’s offering the MC-21 L-mount adapter for just £99. Of wider interest, though, will be the Canon EF-mount version of the MC-21, which opens up the option of using a vast range of lenses for £249. Both maintain electronic aperture control, optical image stabilisation and autofocus, but you won’t get the same AF speed and functionality as with native lenses. Leica also has an interesting option in the shape of its M-Adapter L. This allows M-mount rangefinder lenses to be used on its L-mount bodies, with 6-bit coding used to recognise the lens and pass the information to the camera. It’s then used by the in-body stabilisation and added to the EXIF data.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142573" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/L-Mount-3-Sigma-MC21_S1_Sigma400mm-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Sigma’s MC-21 allows use of EF-mount lenses</p></div>
<h2>Nikon</h2>
<p>At a glance<br />
* Z mount for APS-C and full frame<br />
* 4 full-frame lenses from Nikon<br />
* 2 APS-C (DX) lenses from Nikon</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142576" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Nikon-1-Z7II_group-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Along with a trio of premium f/2.8 zooms, Nikon offers a set of more travel-friendly f/4 zooms and f/1.8 primes</p></div>
<p>When Nikon introduced its new full-frame mirrorless Z system in September 2018, initially it concentrated on making small lenses that are nicely matched to the compact Z-series bodies, in the shape of 14-30mm and 24-70mm f/4 zooms along with f/1.8 primes from 20mm to 85mm. These are great options for those in search of a lightweight setup for travel or landscape photography, but many photographers were disappointed not to see more professional workhorse optics. To answer these demands, Nikon has more recently moved up a gear, with a full set of f/2.8 zooms (14-24mm, 24-70mm, and 70-200mm), along with a super-fast 50mm f/1.2.</p>
<p>The latter promises to be much more practical than the firm’s £8,000 manual-focus 58mm f/0.95 Noct – a lens that seems to have been designed more to grace the front page of marketing brochures than actually be bought and used. Nikon’s decision to make f/1.8 primes has been controversial, especially as they cost anywhere from £600 to £1,050. This seems perverse to photographers used to f/1.8 lenses being budget options, but these feature much higher-grade optics than their DSLR cousins. The idea is to deliver top-notch quality in a relatively lightweight package. With the introduction of the DX-format Z 50, Nikon also launched a couple of matched lenses, in the shape of collapsible 16-50mm and 50-250mm zooms. But that’s as far as it’s got for the smaller sensor format.</p>
<p>There’s no third-party support for Nikon’s Z mount as yet, at least if you require autofocus. However wideangle fans who can live with focusing manually get access to Laowa’s full range, comprising 9mm f/5.6, 11mm f/4.5, 14mm f/4 and 15mm f/2 primes, and a remarkably compact 10-18mm f/4.5-5.6 zoom.</p>
<p><strong>Nikon’s Z-mount roadmap</strong><br />
Nikon has published an extensive roadmap for its upcoming lenses, which looks very promising. It includes 28mm and 40mm compact primes; 60mm and 105mm micro lenses, with the latter being part of the premium S line; 24-105mm and 100-400mm S series zooms, and a 200-600mm ultra-telephoto zoom. On this basis, its full-frame users can look forward to a bright future. However for DX users, only an 18-140mm all-in-one zoom is indicated.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142577" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Nikon-2_Z7_FTZlenses-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">All F-mount DLR lenses can be used via the FTZ adapter, but with varying compatibility</p></div>
<p><strong>Nikon FTZ adapter</strong><br />
Almost all the lenses ever made for Nikon SLRs, regardless of their vintage, can be used via the Nikon FTZ adapter. However, as tends to be the case with the F mount, compatibility is complicated. With AF-S and AF-P lenses, the adapter counts as fully compatible, supporting autofocus, in-lens VR, and automatic aperture control. But it doesn’t have a built-in screw-drive focus motor, so can’t autofocus with D-type lenses. Older manual focus lenses will still work quite happily, but as the adapter doesn’t have an AI indexing tab for detecting the aperture, they can only be used in manual or aperture priority exposure modes. Likewise, the selected aperture can’t be displayed in the viewfinder or saved in the EXIF data. To get the IBIS system to work properly with pre-AF lenses, you’ll need to program them into the camera’s menu, and recall the correct one each time you change.</p>
<h2>Micro Four Thirds</h2>
<p><strong>At a glance</strong><br />
* Micro Four Thirds mount<br />
* 25 Olympus lenses<br />
* 30 Panasonic lenses<br />
* 4 AF lenses from Sigma and Tamron</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142578" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/MFT-1a-EM1II-mixed-lenses-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Micro Four Thirds benefits from a strong range of lenses from Olympus, Panasonic and Sigma</p></div>
<p>Micro Four Thirds (MFT) is the oldest mirrorless system of all, having originated with Panasonic’s ground-breaking Lumix G1 in 2008. As a result there are plenty of lenses to choose from, with more than 60 autofocus optics on sale. But again, Olympus and Panasonic are making independent lens ranges, and with quite a lot of duplication between them, there’s not as much variety as you might perhaps think. The Four Thirds sensor is about 60% of the area of APS-C, and quarter that of full-frame.</p>
<p>This has well-documented drawbacks in terms of image quality and the ability to blur backgrounds, but the big advantage is that lenses can be considerably smaller, particularly telephotos. As a result, for any given size or weight of bag, MFT lets you carry a broader range of focal lengths than systems with larger sensors. It also enables handheld shooting with extremely long telephoto lenses.</p>
<p>While MFT users can mix and match cameras and lenses from different brands however they see fit, sometimes it makes sense to choose lenses of the same make as your camera. Most obviously, Panasonic’s autofocus and image stabilisation systems work best this way; indeed users of the firm’s older cameras, or entry-level models that don’t include in-body IS, will generally need to buy Panasonic OIS lenses. Meanwhile some of Olympus’s advanced features, such as focus bracketing and Pro Capture, only fully work with the firm’s own lenses.</p>
<p><strong>Olympus lenses</strong><br />
Broadly speaking, Olympus’s lenses can be divided into three lines: small, lightweight variable-aperture zooms, a set of compact, large-aperture primes, and the superb top-of-the-line Pro range. With focal lengths covering 14mm to 800mm equivalent, along with specialist options such as ultra-fast primes and a couple of macro lenses, there’s pretty much everything here that you might need. Olympus even makes two inexpensive body cap lenses, which place tiny optical units into slim plastic housings. The firm also has a sizeable roadmap of planned lenses, including an 8-25mm f/4 Pro wideangle zoom, three telephoto zooms, and a 100mm macro. A high-end 150-400mm f/4.5 ultra-telezoom with a built-in 1.25x teleconverter is due at the end of this year.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142579" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/MFT-2-E-M10IV-small-lenses-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Both Panasonic and Olympus make a good set of compact, relatively inexpensive lenses</p></div>
<p><strong>Panasonic lenses</strong><br />
Like Olympus, Panasonic also offers an extensive line-up covering almost every imaginable option, with the same 14mm to 800mm equivalent coverage. Its premium designs often come with a Leica badge indicating excellent optics, including a fine trio of 8-18mm, 12-60mm and 50-200mm f/2.8-4 lenses, a compact 100-400mm ultra-telephoto zoom, and the world’s largest-aperture zoom, the Leica DG 10-25mm f/1.7 ASPH. The firm also produces a pair of home-grown ‘X’ badged f/2.8 zooms. It offers a particularly large range of telephotos, to make the most of Micro Four Thirds’s size advantage in this respect. Micro Four Thirds has, however, never attracted much third-party support.</p>
<p>There’s a Tamron 14-150mm superzoom and three fine f/1.4 primes from Sigma, but outside of this you’re looking at manual-focus lenses from the likes of Laowa, Samyang, and Voigtländer. The latter offers a notable set of four f/0.95 Nokton primes for shooting in low light or for shallow depth-of-field.</p>
<h2>Sony</h2>
<p><strong>At a glance</strong><br />
* E mount for both APS-C and full frame<br />
* 25 APS-C AF lenses from Sony, Tamron, Sigma and Zeiss<br />
* 66 full-frame AF lenses from Sony and third-party makers</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142581" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Sony-1a_FF-group-600x400.jpg" alt="" width="600" height="400" /><p class="wp-caption-text">Along with a comprehensive set of Sony lenses, the E mount boasts extremely strong third-party support</p></div>
<p>Sony’s E mount is now ten years old, and crucially is the one that ushered in the full-frame revolution in 2013. Unusually the firm has been happy to license its specifications to third-party lens makers, and as a result has established by far the best-supported mirrorless mount. There are now more than a hundred E-mount autofocus lenses available, if you count those that started life as DSLR designs.</p>
<p><strong>APS-C lenses</strong><br />
With 18 lenses and seven third-party options, Sony’s APS-C lens range can’t match Fujifilm’s X system, but it’s still more than Canon, Leica or Nikon have to offer. Initially the firm built up a 16-strong line-up, mostly made up of small-aperture zooms, along with a couple of premium f/4 zooms and a smattering of f/1.8 primes. Last year it added some more desirable optics, in the shape of 16-55mm f/2.8 and 70-350mm f/4.5-6.3 zooms in its premium (but pricey) G-series range. Additional appeal is added by Sigma’s fine 16mm, 30mm and 56mm f/1.4 DC DN trio.</p>
<div class="wp-caption aligncenter"><img loading="lazy" class="142582" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/Sony-2_A6600_16-55mm-1-533x400.jpg" alt="" width="533" height="400" /><p class="wp-caption-text">Sony has recently added this premium 16-55mm f/2.8 to its APS-C lens range</p></div>
<p><strong>Full-frame lenses</strong><br />
Sony’s introduction of full-frame mirrorless in 2013 decisively changed both its fortunes as a camera maker, and the overall direction of the camera market. Thanks to its five-year head start over Canon and Nikon, the firm offers a much larger lens range, with 33 FE-badged optics. The popularity of its Alpha 7-series cameras means that all of the specialist lens makers are on board, too. Sony’s range can be divided into four lines. At the top, its flagship lenses designed for use with high-resolution sensors are labelled ‘G Master’.</p>
<p>The tier below is ‘G’, while entry-level lenses make do without any suffix. It also has a range of Zeiss-branded optics, including several f/2.8 zooms and f/1.4 primes, which counted as the premium line before the GM branding was established. Focal lengths from 12mm to 600mm are covered, with the line-up including full sets of both f/2.8 and f/4 zooms, along with a particularly strong set of fast prime lenses. There’s also a reasonable quota of<br />
compact, relatively inexpensive primes. However, affordable zooms are conspicuous by their absence, with even its cheapest wideangle and telephoto options having four-figure price tags.</p>
<p><strong>Third-party lenses</strong><br />
Plenty of reasonably priced lenses are, however, available from third-party lens makers. Tamron makes an excellent set of compact, lightweight f/2.8 zooms and primes, while Samyang’s small primes represent exceptional value for money. Sigma’s DG DN lenses are pricier, but its 35mm F1.2 is the fastest E-mount lens available. Premium optics are provided by Zeiss, with its truly excellent Batis range.</p>
<p><strong>A-mount adapters</strong><br />
Sony has made a variety of adapters for using legacy Alpha-mount DSLR lenses on its E-mount cameras. The LA-EA1 and LA-EA2 were exclusively for APS-C cameras, with the LA-EA3 and LA-EA4 being their full-frame equivalents. All of these support autofocus with SSM and SAM lenses, with the bulky 2 and 4 models including built-in phase-detection AF systems. The latest LA-EA5 provides the widest compatibility yet, by adding a ‘screw-drive’ autofocus motor that works with A-mount lenses that lack their own built-in AF motor.</p>
<p><strong>Further reading</strong><br />
<a href="https://www.amateurphotographer.co.uk/buying-advice/best-lenses-for-mirrorless-systems-137918" target="_blank" rel="noopener noreferrer">Our choice of the best lenses for mirrorless systems</a><br />
<a href="https://www.amateurphotographer.co.uk/buying-advice/which-are-the-best-mirrorless-cameras-you-can-buy-140824" target="_blank" rel="noopener noreferrer">What are the best mirrorless cameras you can buy</a></p>
<div class="page-controls"><div class="post prev"><a href="https://www.amateurphotographer.co.uk/latest/photo-news/rip-baron-wolman-one-of-the-greatest-rock-photographers-of-the-60s-142548" class="button theme-a">Previous Post</a><a href="https://www.amateurphotographer.co.uk/latest/photo-news/rip-baron-wolman-one-of-the-greatest-rock-photographers-of-the-60s-142548" class="thumb"><img width="240" height="160" src="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/wolman-240x160.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/wolman-240x160.jpg 240w, https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/wolman-105x70.jpg 105w, https://www.amateurphotographer.co.uk/wp-content/uploads/2020/11/wolman-298x199.jpg 298w" sizes="(max-width: 240px) 100vw, 240px" /></a><h3><a href="https://www.amateurphotographer.co.uk/latest/photo-news/rip-baron-wolman-one-of-the-greatest-rock-photographers-of-the-60s-142548">RIP Baron Wolman, one of the greatest rock photographers of the 60s</a></h3></div></div>					</main><!-- Content -->
					<aside id="side-col"><div id="newsletter_cta-3" class="cta newsletter"><h2>Newsletter</h2><p>Receive latest product news and technique tips from Amateur Photographer.</p><script src="//r1.dotdigital-pages.com/resources/sharing/embed.js" data-sharing="lp-embed" data-page-domain="r1.dotdigital-pages.com" data-page-id="5D8F-46M/amateur-photographer-newsletter"></script></div><div id="advertising_cta_1-3" class="cta ads">
			<div id="side-ads-1" class="side-ads">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display("side-ads-1"); });
				</script>
			</div>
	        </div><div id="facebook_cta-3" class="cta facebook">
	        <div class="fb-page" data-href="https://www.facebook.com/Amateur.photographer.magazine" data-height="400" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false">
		        <div class="fb-xfbml-parse-ignore">
			        <blockquote cite="http://www.facebook.com/ClayCrafting">
				        <a href="https://www.facebook.com/Amateur.photographer.magazine">Amateur Photographer</a>
			        </blockquote>
		        </div>
	        </div>
	        </div><div id="advertising_cta_2-3" class="cta ads">
			<div id="side-ads-2" class="side-ads">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display("side-ads-2"); });
				</script>
			</div>
	        </div><div id="twitter_cta-3" class="cta twitter">
			<a class="twitter-timeline" data-height="400" href="https://twitter.com/AP_Magazine">Tweets by Amateur Photgrapher</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	        </div><div id="advertising_cta_3-3" class="cta ads">
			<div id="side-ads-3" class="side-ads">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display("side-ads-3"); });
				</script>
			</div>
	        </div></aside>				</div><!-- Content Inner -->
			</div><!-- Content Wrap -->
			
			<footer id="footer">
				<div class="wrapper">
					<div class="col col-1">
						<h3>Information</h3>
						<ul id="menu-footer-links-1" class="menu"><li id="menu-item-137010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137010"><a href="https://www.amateurphotographer.co.uk/about">About Us</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137011"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/subscription/AMP">Subscribe</a></li>
<li id="menu-item-139162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139162"><a href="https://www.amateurphotographer.co.uk/advertise-with-us">Advertise with Us</a></li>
</ul>			
					</div>	
					<div class="col col-2">
						<h3>Articles</h3>
						<ul id="menu-footer-links-2" class="menu"><li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-137012"><a href="https://www.amateurphotographer.co.uk/latest">Latest</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137013"><a href="https://www.amateurphotographer.co.uk/technique">Technique</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137014"><a href="/reviews">Reviews</a></li>
</ul>			
					</div>	
					
						
					<div class="col col-4">
						<a class="logo" href="http://www.kelsey.co.uk"><img src="https://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/kelsey-media.png" alt="Kelsey Media" /></a>
						<p class="address">Kelsey Media Ltd<br />
						The Granary, Downs Court<br />
						Yalding Hill<br />
						Yalding<br />
						Kent ME18 6AL<br />
						01959 541444<br />
						<a href="http://www.kelsey.co.uk">www.kelsey.co.uk</a></p>
						<p class="copy">&copy; 2020 Kelsey Media Ltd</p>
					</div>	
					<p class="hidden"><a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">TILT</a> <a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">Digital Agency</a> <a href="http://www.thinkwordpress.co.uk" title="Wordpress Designers Kent">WordPress Designers and Developers in Kent</a></p>
				</div>
			</footer>
		
		</div><!-- Page Wrap -->

	</div><!-- Page Container -->

		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5641d4a367bd6881" async="async"></script>


	
	

	<script type='text/javascript' src='https://www.amateurphotographer.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>