<!DOCTYPE html>
<html>
<head>
	
<meta name="fo-verify" content="66a187e7-29b3-438f-bb1d-928cef05558d">
<script type="text/javascript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>	
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11430113-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11430113-1');
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQDFMZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>

<script src="https://3dpartywidget.gurushots.com/js/guru-widget.js?key=27eb27c0617eba131af0f0c7c8e5666822c58fbf7928c34b6768a12f5f260799e370538dc022665cf876bdd7c4717d90&limit=500&start=0&challengeId=39717&width=100%"></script>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#000"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "content": {
	    "link": "View Privacy Policy",
	    "href": "https://www.kelsey.co.uk/privacy-policy/"
	  }
	})});
	</script>



<script data-ad-client="ca-pub-7833028406857538" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Nikon D7200 still presents its own advantages over the newer D7500. We review the features and speak to the photographers that use the D7200" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.amateurphotographer.co.uk/second-hand/second-hand-classic-nikon-d7200-132349" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nikon D7200: Taking a look at a second-hand classic | Amateur Photographer" />
	<meta property="og:description" content="The Nikon D7200 still presents its own advantages over the newer D7500. We review the features and speak to the photographers that use the D7200" />
	<meta property="og:url" content="https://www.amateurphotographer.co.uk/second-hand/second-hand-classic-nikon-d7200-132349" />
	<meta property="og:site_name" content="Amateur Photographer" />
	<meta property="article:publisher" content="http://www.facebook.com/Amateur.photographer.magazine" />
	<meta property="article:published_time" content="2020-08-20T12:00:10+00:00" />
	<meta property="article:modified_time" content="2020-08-19T19:13:19+00:00" />
	<meta property="og:image" content="http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-front.jpg" />
	<meta property="og:image:width" content="630" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AP_Magazine" />
	<meta name="twitter:site" content="@AP_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.amateurphotographer.co.uk/#website","url":"http://www.amateurphotographer.co.uk/","name":"Amateur Photographer","description":"The world&#039;s number 1 weekly photo magazine","potentialAction":[{"@type":"SearchAction","target":"http://www.amateurphotographer.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/second-hand/second-hand-classic-nikon-d7200-132349#primaryimage","inLanguage":"en-US","url":"http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-front.jpg","width":630,"height":420,"caption":"Nikon D7200 front"},{"@type":"WebPage","@id":"https://www.amateurphotographer.co.uk/second-hand/second-hand-classic-nikon-d7200-132349#webpage","url":"https://www.amateurphotographer.co.uk/second-hand/second-hand-classic-nikon-d7200-132349","name":"Nikon D7200: Taking a look at a second-hand classic | Amateur Photographer","isPartOf":{"@id":"http://www.amateurphotographer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.amateurphotographer.co.uk/second-hand/second-hand-classic-nikon-d7200-132349#primaryimage"},"datePublished":"2020-08-20T12:00:10+00:00","dateModified":"2020-08-19T19:13:19+00:00","author":{"@id":"http://www.amateurphotographer.co.uk/#/schema/person/b933408740d0c0b451ac771edd44633e"},"description":"The Nikon D7200 still presents its own advantages over the newer D7500. We review the features and speak to the photographers that use the D7200","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.amateurphotographer.co.uk/second-hand/second-hand-classic-nikon-d7200-132349"]}]},{"@type":["Person"],"@id":"http://www.amateurphotographer.co.uk/#/schema/person/b933408740d0c0b451ac771edd44633e","name":"Amy Davies","image":{"@type":"ImageObject","@id":"http://www.amateurphotographer.co.uk/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/58c677f396c00041df0dd21ed3ad0645?s=96&d=mm&r=g","caption":"Amy Davies"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.amateurphotographer.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.amateurphotographer.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.amateurphotographer.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.amateurphotographer.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.amateurphotographer.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.amateurphotographer.co.uk/?p=132349' />
<link rel="alternate" type="application/json+oembed" href="http://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.amateurphotographer.co.uk%2Fsecond-hand%2Fsecond-hand-classic-nikon-d7200-132349" />
<link rel="alternate" type="text/xml+oembed" href="http://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.amateurphotographer.co.uk%2Fsecond-hand%2Fsecond-hand-classic-nikon-d7200-132349&#038;format=xml" />
<link rel="icon" href="http://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-270x270.jpg" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
   	<title>Nikon D7200: Taking a look at a second-hand classic | Amateur Photographer</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/favicon.ico" />
	<link rel="stylesheet" href="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/css/magnific-popup.css" media="screen"/>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.magnific-popup.min.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/slick.min.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/placeholders.min.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.customSelect.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.validate.min.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/javascript.js"></script>



	<script type='text/javascript'>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</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_1x1', [1, 1], 'div-gpt-ad-1554908127459-0').addService(googletag.pubads()).setTargeting("PostID", "132349").setTargeting("page_title", "Second-hand classic: Nikon D7200").setTargeting("post_category", "second-hand").setTargeting("post_tags", "second-hand").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_2x1', [2, 1], 'div-gpt-ad-1554908176613-0').addService(googletag.pubads()).setTargeting("PostID", "132349").setTargeting("page_title", "Second-hand classic: Nikon D7200").setTargeting("post_category", "second-hand").setTargeting("post_tags", "second-hand").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_3x1', [3, 1], 'div-gpt-ad-1554908209303-0').addService(googletag.pubads()).setTargeting("PostID", "132349").setTargeting("page_title", "Second-hand classic: Nikon D7200").setTargeting("post_category", "second-hand").setTargeting("post_tags", "second-hand").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_4x1', [4, 1], 'div-gpt-ad-1554908252571-0').addService(googletag.pubads()).setTargeting("PostID", "132349").setTargeting("page_title", "Second-hand classic: Nikon D7200").setTargeting("post_category", "second-hand").setTargeting("post_tags", "second-hand").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_5x1', [5, 1], 'div-gpt-ad-1554908285393-0').addService(googletag.pubads()).setTargeting("PostID", "132349").setTargeting("page_title", "Second-hand classic: Nikon D7200").setTargeting("post_category", "second-hand").setTargeting("post_tags", "second-hand").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineOutOfPageSlot('/21629481216/AP_out_of_page', 'div-gpt-ad-1594289375798-0').addService(googletag.pubads()).setTargeting("PostID", "132349").setTargeting("page_title", "Second-hand classic: Nikon D7200").setTargeting("post_category", "second-hand").setTargeting("post_tags", "second-hand").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	

	

		
		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/21629481216/AP_MPU_In_Content_300x250', [300, 250], 'div-gpt-ad-1594289625634-0').addService(googletag.pubads()).setCollapseEmptyDiv(true).setTargeting("PostID", "132349").setTargeting("page_title", "Second-hand classic: Nikon D7200").setTargeting("post_category", "second-hand").setTargeting("post_tags", "second-hand").setTargeting("page_type", "Article");
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		  });
		</script>		
	
		
	

</head>
<body class="post-template-default single single-post postid-132349 single-format-standard second-hand-classic-nikon-d7200">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQDFMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


	<div id='div-gpt-ad-1554908127459-0' class="googlebkgad">
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908127459-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908176613-0' style='position:absolute; height:1px; width:2px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908176613-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908209303-0' style='position:absolute; height:1px; width:3px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908209303-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908252571-0' style='position:absolute; height:1px; width:4px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908252571-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908285393-0' style='position:absolute; height:1px; width:5px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908285393-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1594289375798-0'>
	  <script>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594289375798-0'); });
	  </script>
	</div>	
		
	

	
	<!-- Facebook Feed -->
	<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=181719815234437";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<div id="page-container">

		<div id="page-wrap">
	
						<div id="ad-col-1" class="ad-col">
				<div id="left-site-ads">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('left-site-ads'); });
					</script>
				</div>
			</div>
						
						<div id="ad-col-2" class="ad-col">
				<div id="right-site-ads">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('right-site-ads'); });
					</script>
				</div>
			</div>
				
				
			<header id="header">
				
				
				<!-- /21629481216/AP_skin_top -->
				<div id='large-header-ad' style='width: 1180px; height:auto'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('large-header-ad'); });
				  </script>
				</div>
				
	
				<div class="head">
					<div class="wrapper">
	
						<ul class="social-links"><li class="facebook"><a target="_blank" href="https://www.facebook.com/Amateur.photographer.magazine">Facebook</a></li><li class="twitter"><a target="_blank" href="https://twitter.com/AP_Magazine">Twitter</a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/ap_magazine">Instagram</a></li></ul>	
						<button id="search-toggle"><span>Search</span></button>
						<form class="search-form" action="/" method="get">
						    <fieldset>
						        <label for="search">Search</label>
						        <input class="text" type="text" name="s" id="search" value="" placeholder="Search" />
						        <button type="submit">Search</button>
						    </fieldset>
						</form>
	
						<div class="nav-wrap">
							<nav class="links">
															</nav>
														<button id="nav-toggle"><span>Menu</span></button>
						</div>
	
					</div>
				</div>
	
				<div class="mid">
					<div class="wrapper">
						<a id="main-logo" href="/"><img src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/07/ap-logo.png" alt="Amateur Photographer" /></a>
					</div>
				</div>
	
				<div class="foot">
					<div class="wrapper">
						<nav id="main-nav">
							<ul id="menu-primary" class="menu"><li id="menu-item-136958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136958"><a href="http://www.amateurphotographer.co.uk/">Home</a></li>
<li id="menu-item-136959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136959"><a href="http://www.amateurphotographer.co.uk/latest">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-136960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136960"><a href="http://www.amateurphotographer.co.uk/latest/photo-news">Latest news</a></li>
	<li id="menu-item-136962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136962"><a href="http://www.amateurphotographer.co.uk/latest/articles">Latest articles</a></li>
	<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="http://www.amateurphotographer.co.uk/latest/latest-announcements">Latest announcements</a></li>
</ul>
</li>
<li id="menu-item-136963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136963"><a href="http://www.amateurphotographer.co.uk/latest/opinion">Opinion</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137000"><a href="/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-137015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137015"><a href="/reviews/dslrs">DSLR Reviews</a></li>
	<li id="menu-item-137016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137016"><a href="/reviews/compacts">Compact Camera Reviews</a></li>
	<li id="menu-item-137017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137017"><a href="/reviews/compactsystemcameras">Mirrorless camera reviews</a></li>
	<li id="menu-item-137018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137018"><a href="/reviews/lenses">Lens reviews</a></li>
	<li id="menu-item-137019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137019"><a href="/review/accessory_reviews">Accessory reviews</a></li>
	<li id="menu-item-137020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137020"><a href="/book_reviews">Photography books</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137021"><a href="/sample_images">Sample Images</a></li>
	<li id="menu-item-137022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137022"><a href="/buying-advice">Buying Advice</a></li>
	<li id="menu-item-137023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137023"><a href="/round-ups">Round Ups</a></li>
</ul>
</li>
<li id="menu-item-139196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139196"><a href="http://www.amateurphotographer.co.uk/second-hand">Second-hand</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136965"><a href="http://www.amateurphotographer.co.uk/technique">How To</a>
<ul class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="http://www.amateurphotographer.co.uk/technique/camera_skills">Camera skills</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="http://www.amateurphotographer.co.uk/technique/expert_advice">Expert advice</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="http://www.amateurphotographer.co.uk/technique/landscape_photography-technique">Landscape photography</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="http://www.amateurphotographer.co.uk/technique/macro_photography">Macro photography</a></li>
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="http://www.amateurphotographer.co.uk/technique/photo_editing">Photo editing</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="http://www.amateurphotographer.co.uk/technique/portrait_photography">Portrait photography</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="http://www.amateurphotographer.co.uk/technique/wedding_photography">Wedding photography</a></li>
	<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136977"><a href="http://www.amateurphotographer.co.uk/technique/wildlife_photography">Wildlife Photography</a></li>
	<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136971"><a href="http://www.amateurphotographer.co.uk/technique/photo_appraisals">Photo appraisals</a></li>
</ul>
</li>
<li id="menu-item-136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136978"><a href="#">Inspiration</a>
<ul class="sub-menu">
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136979"><a href="http://www.amateurphotographer.co.uk/technique/interviews">Interviews</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="http://www.amateurphotographer.co.uk/technique/photo_insight">Photo insight</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136981"><a href="http://www.amateurphotographer.co.uk/iconic-images">Iconic images</a></li>
</ul>
</li>
<li id="menu-item-136982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136982"><a href="http://www.amateurphotographer.co.uk/apawards">AP Awards</a></li>
<li id="menu-item-136983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136983"><a href="http://www.thevideomode.com">The Video Mode</a></li>
<li id="menu-item-136984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136984"><a target="_blank" rel="noopener noreferrer" href="https://www.amateurphotographer.co.uk/forums/">Forum</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137001"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-137002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137002"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/suboffer/apdigital">Digital Editions</a></li>
	<li id="menu-item-137003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137003"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/subscription/AMP">Print Subscriptions</a></li>
	<li id="menu-item-137004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137004"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/subscription/AMP">Back Issues</a></li>
</ul>
</li>
<li id="menu-item-139178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139178"><a href="/latest/photo-news/win-100-voucher-with-the-ap-stay-at-home-challenge-136570">WIN!</a>
<ul class="sub-menu">
	<li id="menu-item-139179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139179"><a href="https://www.photocrowd.com/photo-competitions/photography-awards/apoy-2020/">Amateur Photographer of the Year</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
	
			</header>
	
			<div id="content-wrap">
				
				
										<div class="ad-wrap">
							<div id="header-ads">
								<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('header-ads'); });
								</script>
							</div>
						</div>
								
				
				<div id="content-inner" class="wrapper">
					<main id="content">
<div id="banner"><div class="details"><h1>Second-hand classic: Nikon D7200</h1><h4>August 20, 2020</h4></div></div><div class="addthis_sharing_toolbox"></div><div id="attachment_132357" class="wp-caption aligncenter"><img class="wp-image-132357 size-full" src="/wp-content/uploads/2019/10/Nikon-D7200-gold.jpg" alt="Nikon D7200 gold" width="630" height="420" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-gold.jpg 630w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-gold-300x200.jpg 300w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-gold-600x400.jpg 600w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-gold-105x70.jpg 105w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-gold-240x160.jpg 240w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-gold-298x199.jpg 298w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">The Nikon D7200 has a sensitivity of ISO 100-25,600, with extended settings reaching up to ISO 102,400</p></div>
<p>At the time of its release in 2015, the D7200 was Nikon’s flagship APS-C DSLR. Like the D7100, the Nikon D7200 was intended to meet the expectations of enthusiasts and semi-pros who wanted a versatile camera with a number of professional-grade features. Improvements included a 51-point AF system that was more responsive in low light, introduction of NFC connectivity and a 24MP APS-C CMOS sensor that was less prone to generating banding in night scenes at high ISO. The EXPEED 4 image processor didn’t offer any increase in burst speed (6fps); however buffer depth improved from a measly five raw files on the D7100 to a more acceptable 18 frames.</p>
<hr />
<h2>Nikon D7200 at a glance:</h2>
<ul>
<li>£454-£534 body only (via <a href="http://www.mpb.com" target="_blank" rel="noopener noreferrer">MPB.com</a>)</li>
<li>24.2MP DX-format APS-C CMOS sensor</li>
<li>ISO 100-102,400 (extended)</li>
<li>51-point Advanced Multi-Cam 3500 II AF system</li>
<li>3.2in, 1.23-million-dot fixed screen</li>
<li>675g (body only)</li>
</ul>
<div id="attachment_132355" class="wp-caption aligncenter"><img class="wp-image-132355 size-full" src="/wp-content/uploads/2019/10/Nikon-D7200-back.jpg" alt="Nikon D7200 back" width="630" height="420" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-back.jpg 630w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-back-300x200.jpg 300w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-back-600x400.jpg 600w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-back-105x70.jpg 105w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-back-240x160.jpg 240w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-back-298x199.jpg 298w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">There is a 3.2in, 1.23-million-dot-fixed screen at the rear. The viewfinder offers 100% frame coverage</p></div>
<hr />
<h2>For and against</h2>
<p>+ Enlarged buffer allows more than 100 JPEGs to be shot continuously<br />
+ Battery life: 1,110 shots per charge<br />
+ Dust and weather sealed<br />
&#8211; Live View focusing is noticeably slower than more modern DSLRs<br />
&#8211; No touchscreen control<br />
&#8211; Fixed screen makes it harder to shoot from low/high angles</p>
<img class="size-full wp-image-132360 aligncenter" src="/wp-content/uploads/2019/10/Nikon-D7200-top.jpg" alt="Nikon D7200 top" width="630" height="420" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-top.jpg 630w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-top-300x200.jpg 300w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-top-600x400.jpg 600w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-top-105x70.jpg 105w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-top-240x160.jpg 240w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-top-298x199.jpg 298w" sizes="(max-width: 630px) 100vw, 630px" />
<hr />
<h2>What we said</h2>
<ul>
<li>‘The D7200 is a more appealing choice for wildlife and sports photographers with its improved buffer performance’</li>
<li>‘Images have a very good dynamic range and hold up well at higher ISO sensitivities’ G ‘The D7200 ticks the right boxes for outdoor photographers’</li>
<li>‘If a hard-wearing body and incredibly quick AF system are your main priorities, the D7200 could be just right for you’</li>
</ul>
<hr />
<h2>What to pay</h2>
<p>The second-hand market isn’t short of used D7200s. <a href="http://www.mpb.com" target="_blank" rel="noopener noreferrer">MPB.com</a> had six examples available when we checked online, with good-condition models showing signs of use and light marks/ scuffs to the body going for around £454. Pay around £55 more and you’ll be able to pick up a D7200 in excellent condition with a shutter count of around 10,000 frames for £509. Like-new examples of the Nikon D7200 go for £554.</p>
<hr />
<h2>How the Nikon D7200 fares today</h2>
<p>The D7200 isn’t in the same league as the D500 in terms of speed or performance, but it shouldn’t be overlooked. As the images over the page show, it produces stunning results in the right hands. Conveniences such as Wi-Fi connectivity, long battery life and an intuitive layout of buttons, make it a sensible upgrade for photographers who own older entry-level Nikon DSLRs and DX-format lenses.</p>
<hr />
<h2>New alternatives to the Nikon D7200</h2>
<p>The Nikon D7500 that arrived in 2017 omits some of the great features you get on the D7200. You do get the 20MP sensor and EXPEED 5 image processor from the D500, but it lacks a dual card slot and doesn’t offer metering support for manual focus Nikkor AI (non-CPU) lenses. It shoots a burst at 8fps for up to 50 raw images, but doesn’t allow you to attach or use it with a battery grip.</p>
<hr />
<h2>What the owners think of the Nikon D7200</h2>
<p><strong>Three Nikon D7200 users give their verdict</strong></p>
<div id="attachment_132358" class="wp-caption aligncenter"><img class="size-full wp-image-132358" src="/wp-content/uploads/2019/10/Nikon-D7200-Joe-Mortimer.jpg" alt="Nikon D7200 Joe Mortimer" width="630" height="420" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Joe-Mortimer.jpg 630w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Joe-Mortimer-300x200.jpg 300w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Joe-Mortimer-600x400.jpg 600w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Joe-Mortimer-105x70.jpg 105w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Joe-Mortimer-240x160.jpg 240w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Joe-Mortimer-298x199.jpg 298w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Bottlenose dolphins at play, Isle of Coll, Scotland. Nikon AF-S 18-140mm f/3.5-5.6G ED VR, 1/640sec at f/8, ISO 200. Credit: Joe Mortimer</p></div>
<h2>Joe Mortimer</h2>
<p>My photographic journey started with the humble D3300. Photography fell hand in hand with other interests, as I mostly shot landscape, nature, travel and adventure sports. Whilst the D7200 had a similar 24MP crop sensor, I was impressed with its range of advanced features in a more rugged, weather-sealed body. It represented an affordable ‘do it all’ option for the beginner/intermediate such as myself. For landscapes I gained exposure bracketing, and for wildlife and sports it provided a higher frame rate, higher maximum shutter speed and back-button focusing. The advanced flash features even allowed me to experiment with portraiture and off-camera flash. The weight of the D7200 when considering its sensor size became its biggest drawback for activities like travelling and hiking. With full-frame cameras becoming more competitively priced, and advancements in mirrorless technology, I’ve since moved on to newer and lighter things. Although no longer my primary camera, I still own my trusty D7200. It is a joy to use, and a great camera to learn with.</p>
<h3>For and against</h3>
<p>+ Rugged body<br />
+ Advanced flash functionality<br />
+ Reasonable frame rate for action/sports<br />
– Size and weight compared to mirrorless</p>
<hr />
<div id="attachment_132359" class="wp-caption aligncenter"><img class="size-full wp-image-132359" src="/wp-content/uploads/2019/10/Nikon-D7200-Laura-Hill.jpg" alt="Nikon D7200 Laura Hill" width="630" height="517" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Laura-Hill.jpg 630w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Laura-Hill-300x246.jpg 300w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Laura-Hill-487x400.jpg 487w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">This shot of a puffin hiding in the shadows was captured on one of Laura’s wildlife trips. Sigma 150-500mm f/5-6.3 DG OS HSM, 1/250sec at f/7.1, ISO 200</p></div>
<h2>Laura Hill</h2>
<p>I upgraded to the Nikon D7200 after starting my journey in photography with a Nikon D3300. One of my passions is capturing images of wildlife, especially owls, so the big attraction at the time was it being the best crop sensor camera within my budget that could handle low light reasonably well. I have owned the D7200 for just over a year now and feel my photography using this camera has improved hugely. I no longer have to worry too much about the light fading, and often find myself cranking up the ISO without too much worry that noise is going to ruin the final result. In an ideal world the camera would record in 4K resolution; however Full HD is adequate for me and I’m very pleased with how crisp and clear the video quality is. I also find it useful being able to send raw files to mobile devices via Wi-Fi.</p>
<h3>For and against</h3>
<p>+ Good ISO capability<br />
+ Built-in Wi-Fi<br />
+ Weather sealed body<br />
– No 4K video recording</p>
<hr />
<div id="attachment_132354" class="wp-caption aligncenter"><img class="wp-image-132354 size-full" src="/wp-content/uploads/2019/10/Nikon-D7200-Andrew-Bulloch.jpg" alt="Nikon D7200 Andrew Bulloch" width="630" height="420" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Andrew-Bulloch.jpg 630w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Andrew-Bulloch-300x200.jpg 300w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Andrew-Bulloch-600x400.jpg 600w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Andrew-Bulloch-105x70.jpg 105w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Andrew-Bulloch-240x160.jpg 240w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/Nikon-D7200-Andrew-Bulloch-298x199.jpg 298w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Andrew won Young Scottish Landscape Photographer of the Year in 2018 with this image of Eriskay football pitch. Nikon D7200, Nikon AF-S 18-105mm f/3.5-5.6 G ED VR, 1/3200sec at f/3.5, ISO 400. Credit: Andrew Bulloch</p></div>
<h2>Andrew Bulloch</h2>
<p>I began taking photos when I was 13 using my father’s DSLR. I then decided to purchase my own Nikon D7200 as it was going for a very reasonable price second- hand. It looked to be a decent all-round camera and that has proven to be the case. It has won me a couple of awards including the Young Scottish Landscape Photographer of the Year. The biggest drawback is the focusing, which can sometimes be a little slow and is not always as accurate as I would like, but as most of my shots are of stationary landscapes I have plenty of time to check the focus. An articulating screen would also be a useful addition, but I wouldn’t expect one for the price. The dual SD card slots are handy and the battery life is usually more than enough to last a day of casual shooting. At some point I might upgrade to the Nikon D850.</p>
<h3>For and against</h3>
<p>+ Dual card slots<br />
+ Reliable performer<br />
– Lacks articulated screen<br />
– Focusing could be more accurate</p>
<hr />
<h3>Trade in and upgrade your set-up for the perfect shoot, every time. Buy, sell and trade in your photo and video gear with <a href="http://www.mpb.com" target="_blank" rel="noopener noreferrer">MPB</a>. It’s quick, easy and secure.</h3>
<hr />
<a href="https://www.magazinesdirect.com/az-magazines/34206576/amateur-photographer-subscription.thtml?utm_medium=Banner&amp;utm_source=BRAND+WEBSITE&amp;utm_campaign=QAP+PCGX19+Banner&amp;_ga=2.266212807.971363078.1572167755-2057934876.1411980041&amp;j=QAP"><img class="size-full wp-image-132410 alignnone" src="/wp-content/uploads/2019/10/generic-subs-ad-600-2.jpg" alt="" width="600" height="264" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/generic-subs-ad-600-2.jpg 600w, http://www.amateurphotographer.co.uk/wp-content/uploads/2019/10/generic-subs-ad-600-2-300x132.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
<div class="page-controls"><div class="post prev"><a href="http://www.amateurphotographer.co.uk/second-hand/pros-revealed-their-favourite-used-lenses-139908" class="button theme-a">Previous Post</a><a href="http://www.amateurphotographer.co.uk/second-hand/pros-revealed-their-favourite-used-lenses-139908" class="thumb"><img width="240" height="160" src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/guy-240x160.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/guy-240x160.jpg 240w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/guy-300x199.jpg 300w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/guy-602x400.jpg 602w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/guy-105x70.jpg 105w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/guy-820x547.jpg 820w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/guy-298x199.jpg 298w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/08/guy.jpg 1280w" sizes="(max-width: 240px) 100vw, 240px" /></a><h3><a href="http://www.amateurphotographer.co.uk/second-hand/pros-revealed-their-favourite-used-lenses-139908">Pros reveal their favourite used lenses</a></h3></div></div>					</main><!-- Content -->
					<aside id="side-col"><div id="newsletter_cta-3" class="cta newsletter"><h2>Newsletter</h2><p>Receive latest product news and technique tips from Amateur Photographer.</p><script src="//r1.dotdigital-pages.com/resources/sharing/embed.js" data-sharing="lp-embed" data-page-domain="r1.dotdigital-pages.com" data-page-id="5D8F-46M/amateur-photographer-newsletter"></script></div><div id="advertising_cta_1-3" class="cta ads">
			<div id="side-ads-1" class="side-ads">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display("side-ads-1"); });
				</script>
			</div>
	        </div><div id="facebook_cta-3" class="cta facebook">
	        <div class="fb-page" data-href="https://www.facebook.com/Amateur.photographer.magazine" data-height="400" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false">
		        <div class="fb-xfbml-parse-ignore">
			        <blockquote cite="http://www.facebook.com/ClayCrafting">
				        <a href="https://www.facebook.com/Amateur.photographer.magazine">Amateur Photographer</a>
			        </blockquote>
		        </div>
	        </div>
	        </div><div id="advertising_cta_2-3" class="cta ads">
			<div id="side-ads-2" class="side-ads">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display("side-ads-2"); });
				</script>
			</div>
	        </div><div id="twitter_cta-3" class="cta twitter">
			<a class="twitter-timeline" data-height="400" href="https://twitter.com/AP_Magazine">Tweets by Amateur Photgrapher</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	        </div><div id="advertising_cta_3-3" class="cta ads">
			<div id="side-ads-3" class="side-ads">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display("side-ads-3"); });
				</script>
			</div>
	        </div></aside>				</div><!-- Content Inner -->
			</div><!-- Content Wrap -->
			
			<footer id="footer">
				<div class="wrapper">
					<div class="col col-1">
						<h3>Information</h3>
						<ul id="menu-footer-links-1" class="menu"><li id="menu-item-137010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137010"><a href="http://www.amateurphotographer.co.uk/about">About Us</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137011"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/subscription/AMP">Subscribe</a></li>
<li id="menu-item-139162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139162"><a href="http://www.amateurphotographer.co.uk/advertise-with-us">Advertise with Us</a></li>
</ul>			
					</div>	
					<div class="col col-2">
						<h3>Articles</h3>
						<ul id="menu-footer-links-2" class="menu"><li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137012"><a href="http://www.amateurphotographer.co.uk/latest">Latest</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137013"><a href="http://www.amateurphotographer.co.uk/technique">Technique</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137014"><a href="/reviews">Reviews</a></li>
</ul>			
					</div>	
					
						
					<div class="col col-4">
						<a class="logo" href="http://www.kelsey.co.uk"><img src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/kelsey-media.png" alt="Kelsey Media" /></a>
						<p class="address">Kelsey Media Ltd<br />
						The Granary, Downs Court<br />
						Yalding Hill<br />
						Yalding<br />
						Kent ME18 6AL<br />
						01959 541444<br />
						<a href="http://www.kelsey.co.uk">www.kelsey.co.uk</a></p>
						<p class="copy">&copy; 2020 Kelsey Media Ltd</p>
					</div>	
					<p class="hidden"><a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">TILT</a> <a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">Digital Agency</a> <a href="http://www.thinkwordpress.co.uk" title="Wordpress Designers Kent">WordPress Designers and Developers in Kent</a></p>
				</div>
			</footer>
		
		</div><!-- Page Wrap -->

	</div><!-- Page Container -->

		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5641d4a367bd6881" async="async"></script>


	
	

	<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>