<!DOCTYPE html>
<html>
<head>
	
<meta name="fo-verify" content="66a187e7-29b3-438f-bb1d-928cef05558d">
<script type="text/javascript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>	
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11430113-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11430113-1');
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQDFMZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript" src="https://s.skimresources.com/js/119874X1633731.skimlinks.js"></script>

<script src="https://3dpartywidget.gurushots.com/js/guru-widget.js?key=27eb27c0617eba131af0f0c7c8e5666822c58fbf7928c34b6768a12f5f260799e370538dc022665cf876bdd7c4717d90&limit=500&start=0&challengeId=39717&width=100%"></script>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#000"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "content": {
	    "link": "View Privacy Policy",
	    "href": "https://www.kelsey.co.uk/privacy-policy/"
	  }
	})});
	</script>



<script data-ad-client="ca-pub-7833028406857538" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.amateurphotographer.co.uk/latest/photo-news/sony-alpha-7c-or-sony-alpha-7-iii-which-is-better-140728" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sony Alpha 7C or Sony Alpha 7 III - which is better? - Amateur Photographer" />
	<meta property="og:description" content="Exactly how does Sony&#039;s new flat-bodied model compare to its SLR-shaped sibling?" />
	<meta property="og:url" content="https://www.amateurphotographer.co.uk/latest/photo-news/sony-alpha-7c-or-sony-alpha-7-iii-which-is-better-140728" />
	<meta property="og:site_name" content="Amateur Photographer" />
	<meta property="article:publisher" content="http://www.facebook.com/Amateur.photographer.magazine" />
	<meta property="article:published_time" content="2020-09-15T07:00:50+00:00" />
	<meta property="article:modified_time" content="2020-09-14T23:42:48+00:00" />
	<meta property="og:image" content="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_06.jpg" />
	<meta property="og:image:width" content="2100" />
	<meta property="og:image:height" content="1400" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AP_Magazine" />
	<meta name="twitter:site" content="@AP_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.amateurphotographer.co.uk/#website","url":"http://www.amateurphotographer.co.uk/","name":"Amateur Photographer","description":"The world&#039;s number 1 weekly photo magazine","potentialAction":[{"@type":"SearchAction","target":"http://www.amateurphotographer.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amateurphotographer.co.uk/latest/photo-news/sony-alpha-7c-or-sony-alpha-7-iii-which-is-better-140728#primaryimage","inLanguage":"en-US","url":"http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_06.jpg","width":2100,"height":1400,"caption":"The Sony Alpha 7 III with FE 35mm F1.8, alongside the Alpha 7C with the FE 50mm F1.8"},{"@type":"WebPage","@id":"https://www.amateurphotographer.co.uk/latest/photo-news/sony-alpha-7c-or-sony-alpha-7-iii-which-is-better-140728#webpage","url":"https://www.amateurphotographer.co.uk/latest/photo-news/sony-alpha-7c-or-sony-alpha-7-iii-which-is-better-140728","name":"Sony Alpha 7C or Sony Alpha 7 III - which is better? - Amateur Photographer","isPartOf":{"@id":"http://www.amateurphotographer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.amateurphotographer.co.uk/latest/photo-news/sony-alpha-7c-or-sony-alpha-7-iii-which-is-better-140728#primaryimage"},"datePublished":"2020-09-15T07:00:50+00:00","dateModified":"2020-09-14T23:42:48+00:00","author":{"@id":"http://www.amateurphotographer.co.uk/#/schema/person/806cb6c7f6c6943fd8fb1a6b54ac6694"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.amateurphotographer.co.uk/latest/photo-news/sony-alpha-7c-or-sony-alpha-7-iii-which-is-better-140728"]}]},{"@type":"Person","@id":"http://www.amateurphotographer.co.uk/#/schema/person/806cb6c7f6c6943fd8fb1a6b54ac6694","name":"Andy Westlake","image":{"@type":"ImageObject","@id":"http://www.amateurphotographer.co.uk/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/e674fca8125ce8789ad797885b962aa2?s=96&d=mm&r=g","caption":"Andy Westlake"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.amateurphotographer.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.amateurphotographer.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/style.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://www.amateurphotographer.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="http://www.amateurphotographer.co.uk/wp-json/wp/v2/posts/140728" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.amateurphotographer.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.amateurphotographer.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='http://www.amateurphotographer.co.uk/?p=140728' />
<link rel="alternate" type="application/json+oembed" href="http://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fsony-alpha-7c-or-sony-alpha-7-iii-which-is-better-140728" />
<link rel="alternate" type="text/xml+oembed" href="http://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Fphoto-news%2Fsony-alpha-7c-or-sony-alpha-7-iii-which-is-better-140728&#038;format=xml" />
<link rel="icon" href="http://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.amateurphotographer.co.uk/wp-content/uploads/2018/10/cropped-AP.com-button-270x270.jpg" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8">
   	<title>Sony Alpha 7C or Sony Alpha 7 III - which is better? - Amateur Photographer</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<link rel="shortcut icon" href="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/favicon.ico" />
	<link rel="stylesheet" href="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/css/magnific-popup.css" media="screen"/>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.magnific-popup.min.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/slick.min.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/placeholders.min.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.customSelect.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/jquery.validate.min.js"></script>
	<script type="text/javascript" src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/js/javascript.js"></script>



	<script type='text/javascript'>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</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_1x1', [1, 1], 'div-gpt-ad-1554908127459-0').addService(googletag.pubads()).setTargeting("PostID", "140728").setTargeting("page_title", "Sony Alpha 7C or Sony Alpha 7 III &#8211; which is better?").setTargeting("post_category", "photo-news").setTargeting("post_tags", "").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_2x1', [2, 1], 'div-gpt-ad-1554908176613-0').addService(googletag.pubads()).setTargeting("PostID", "140728").setTargeting("page_title", "Sony Alpha 7C or Sony Alpha 7 III &#8211; which is better?").setTargeting("post_category", "photo-news").setTargeting("post_tags", "").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_3x1', [3, 1], 'div-gpt-ad-1554908209303-0').addService(googletag.pubads()).setTargeting("PostID", "140728").setTargeting("page_title", "Sony Alpha 7C or Sony Alpha 7 III &#8211; which is better?").setTargeting("post_category", "photo-news").setTargeting("post_tags", "").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_4x1', [4, 1], 'div-gpt-ad-1554908252571-0').addService(googletag.pubads()).setTargeting("PostID", "140728").setTargeting("page_title", "Sony Alpha 7C or Sony Alpha 7 III &#8211; which is better?").setTargeting("post_category", "photo-news").setTargeting("post_tags", "").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/21629481216/AP_5x1', [5, 1], 'div-gpt-ad-1554908285393-0').addService(googletag.pubads()).setTargeting("PostID", "140728").setTargeting("page_title", "Sony Alpha 7C or Sony Alpha 7 III &#8211; which is better?").setTargeting("post_category", "photo-news").setTargeting("post_tags", "").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	
	<script>
	  googletag.cmd.push(function() {
	    googletag.defineOutOfPageSlot('/21629481216/AP_out_of_page', 'div-gpt-ad-1594289375798-0').addService(googletag.pubads()).setTargeting("PostID", "140728").setTargeting("page_title", "Sony Alpha 7C or Sony Alpha 7 III &#8211; which is better?").setTargeting("post_category", "photo-news").setTargeting("post_tags", "").setTargeting("page_type", "Article");
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
	

	

		
		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/21629481216/AP_MPU_In_Content_300x250', [300, 250], 'div-gpt-ad-1594289625634-0').addService(googletag.pubads()).setCollapseEmptyDiv(true).setTargeting("PostID", "140728").setTargeting("page_title", "Sony Alpha 7C or Sony Alpha 7 III &#8211; which is better?").setTargeting("post_category", "photo-news").setTargeting("post_tags", "").setTargeting("page_type", "Article");
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		  });
		</script>		
	
		
	

</head>
<body class="post-template-default single single-post postid-140728 single-format-standard sony-alpha-7c-or-sony-alpha-7-iii-which-is-better">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQDFMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


	<div id='div-gpt-ad-1554908127459-0' class="googlebkgad">
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908127459-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908176613-0' style='position:absolute; height:1px; width:2px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908176613-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908209303-0' style='position:absolute; height:1px; width:3px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908209303-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908252571-0' style='position:absolute; height:1px; width:4px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908252571-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1554908285393-0' style='position:absolute; height:1px; width:5px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554908285393-0'); });
	</script>
	</div>
	
	<div id='div-gpt-ad-1594289375798-0'>
	  <script>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594289375798-0'); });
	  </script>
	</div>	
		
	

	
	<!-- Facebook Feed -->
	<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=181719815234437";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<div id="page-container">

		<div id="page-wrap">
	
						<div id="ad-col-1" class="ad-col">
				<div id="left-site-ads">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('left-site-ads'); });
					</script>
				</div>
			</div>
						
						<div id="ad-col-2" class="ad-col">
				<div id="right-site-ads">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('right-site-ads'); });
					</script>
				</div>
			</div>
				
				
			<header id="header">
				
				
				<!-- /21629481216/AP_skin_top -->
				<div id='large-header-ad' style='width: 1180px; height:auto'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('large-header-ad'); });
				  </script>
				</div>
				
	
				<div class="head">
					<div class="wrapper">
	
						<ul class="social-links"><li class="facebook"><a target="_blank" href="https://www.facebook.com/Amateur.photographer.magazine">Facebook</a></li><li class="twitter"><a target="_blank" href="https://twitter.com/AP_Magazine">Twitter</a></li><li class="instagram"><a target="_blank" href="https://www.instagram.com/ap_magazine">Instagram</a></li></ul>	
						<button id="search-toggle"><span>Search</span></button>
						<form class="search-form" action="/" method="get">
						    <fieldset>
						        <label for="search">Search</label>
						        <input class="text" type="text" name="s" id="search" value="" placeholder="Search" />
						        <button type="submit">Search</button>
						    </fieldset>
						</form>
	
						<div class="nav-wrap">
							<nav class="links">
															</nav>
														<button id="nav-toggle"><span>Menu</span></button>
						</div>
	
					</div>
				</div>
	
				<div class="mid">
					<div class="wrapper">
						<a id="main-logo" href="/"><img src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/07/ap-logo.png" alt="Amateur Photographer" /></a>
					</div>
				</div>
	
				<div class="foot">
					<div class="wrapper">
						<nav id="main-nav">
							<ul id="menu-primary" class="menu"><li id="menu-item-136958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136958"><a href="http://www.amateurphotographer.co.uk/">Home</a></li>
<li id="menu-item-136959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-136959"><a href="http://www.amateurphotographer.co.uk/latest">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-136960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136960"><a href="http://www.amateurphotographer.co.uk/latest/photo-news">Latest news</a></li>
	<li id="menu-item-136962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136962"><a href="http://www.amateurphotographer.co.uk/latest/articles">Latest articles</a></li>
	<li id="menu-item-136961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136961"><a href="http://www.amateurphotographer.co.uk/latest/latest-announcements">Latest announcements</a></li>
</ul>
</li>
<li id="menu-item-136963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136963"><a href="http://www.amateurphotographer.co.uk/latest/opinion">Opinion</a></li>
<li id="menu-item-137000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137000"><a href="/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-137015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137015"><a href="/reviews/dslrs">DSLR Reviews</a></li>
	<li id="menu-item-137016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137016"><a href="/reviews/compacts">Compact Camera Reviews</a></li>
	<li id="menu-item-137017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137017"><a href="/reviews/compactsystemcameras">Mirrorless camera reviews</a></li>
	<li id="menu-item-137018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137018"><a href="/reviews/lenses">Lens reviews</a></li>
	<li id="menu-item-137019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137019"><a href="/review/accessory_reviews">Accessory reviews</a></li>
	<li id="menu-item-137020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137020"><a href="/book_reviews">Photography books</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137021"><a href="/sample_images">Sample Images</a></li>
	<li id="menu-item-137022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137022"><a href="/buying-advice">Buying Advice</a></li>
	<li id="menu-item-137023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137023"><a href="/round-ups">Round Ups</a></li>
</ul>
</li>
<li id="menu-item-139196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139196"><a href="http://www.amateurphotographer.co.uk/second-hand">Second-hand</a></li>
<li id="menu-item-136965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136965"><a href="http://www.amateurphotographer.co.uk/technique">How To</a>
<ul class="sub-menu">
	<li id="menu-item-136966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136966"><a href="http://www.amateurphotographer.co.uk/technique/camera_skills">Camera skills</a></li>
	<li id="menu-item-136967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136967"><a href="http://www.amateurphotographer.co.uk/technique/expert_advice">Expert advice</a></li>
	<li id="menu-item-136969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136969"><a href="http://www.amateurphotographer.co.uk/technique/landscape_photography-technique">Landscape photography</a></li>
	<li id="menu-item-136970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136970"><a href="http://www.amateurphotographer.co.uk/technique/macro_photography">Macro photography</a></li>
	<li id="menu-item-136972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136972"><a href="http://www.amateurphotographer.co.uk/technique/photo_editing">Photo editing</a></li>
	<li id="menu-item-136975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136975"><a href="http://www.amateurphotographer.co.uk/technique/portrait_photography">Portrait photography</a></li>
	<li id="menu-item-136976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136976"><a href="http://www.amateurphotographer.co.uk/technique/wedding_photography">Wedding photography</a></li>
	<li id="menu-item-136977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136977"><a href="http://www.amateurphotographer.co.uk/technique/wildlife_photography">Wildlife Photography</a></li>
	<li id="menu-item-136971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136971"><a href="http://www.amateurphotographer.co.uk/technique/photo_appraisals">Photo appraisals</a></li>
</ul>
</li>
<li id="menu-item-136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136978"><a href="#">Inspiration</a>
<ul class="sub-menu">
	<li id="menu-item-136979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136979"><a href="http://www.amateurphotographer.co.uk/technique/interviews">Interviews</a></li>
	<li id="menu-item-136980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136980"><a href="http://www.amateurphotographer.co.uk/technique/photo_insight">Photo insight</a></li>
	<li id="menu-item-136981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136981"><a href="http://www.amateurphotographer.co.uk/iconic-images">Iconic images</a></li>
</ul>
</li>
<li id="menu-item-136982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136982"><a href="http://www.amateurphotographer.co.uk/apawards">AP Awards</a></li>
<li id="menu-item-136983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136983"><a href="http://www.thevideomode.com">The Video Mode</a></li>
<li id="menu-item-136984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136984"><a target="_blank" rel="noopener noreferrer" href="https://www.amateurphotographer.co.uk/forums/">Forum</a></li>
<li id="menu-item-137001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137001"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-137002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137002"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/suboffer/apdigital">Digital Editions</a></li>
	<li id="menu-item-137003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137003"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/subscription/AMP">Print Subscriptions</a></li>
	<li id="menu-item-137004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137004"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/subscription/AMP">Back Issues</a></li>
</ul>
</li>
<li id="menu-item-139178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139178"><a href="/latest/photo-news/win-100-voucher-with-the-ap-stay-at-home-challenge-136570">WIN!</a>
<ul class="sub-menu">
	<li id="menu-item-139179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139179"><a href="https://www.photocrowd.com/photo-competitions/photography-awards/apoy-2020/">Amateur Photographer of the Year</a></li>
</ul>
</li>
</ul>													</nav>
					</div>
				</div>
	
			</header>
	
			<div id="content-wrap">
				
				
										<div class="ad-wrap">
							<div id="header-ads">
								<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('header-ads'); });
								</script>
							</div>
						</div>
								
				
				<div id="content-inner" class="wrapper">
					<main id="content">
<div id="banner" class="has-img"><img src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_06-820x547.jpg" alt="Sony Alpha 7C or Sony Alpha 7 III &#8211; which is better?" /><div class="details"><h1>Sony Alpha 7C or Sony Alpha 7 III &#8211; which is better?</h1><h4>September 15, 2020</h4></div></div><div class="addthis_sharing_toolbox"></div><p>Sony has just introduced the compact-bodied Alpha 7C full-frame mirrorless camera. It shares a great many of its specifications with the excellent Alpha 7 III, which employs a larger, SLR-shaped design. So how do these two cameras compare, and which might be the better choice for you?</p>
<p><a href="http://www.amateurphotographer.co.uk/?post_type=review&amp;p=140696&amp;preview=true" target="_blank" rel="noopener noreferrer">Read our Sony Alpha 7C Hands-on First Look</a></p>
<p>First let&#8217;s take a look at what they&#8217;ve got in common. Both cameras employ the same 24-million-pixel full-frame CMOS sensor, which offers ISO 100-51,200 as standard, and ISO 50-204,800 extended. Both can shoot at 10 frames per second and use the same hybrid autofocus system, with 693 phase detection points complemented by 425 contrast detection points. One difference lies in the shutter &#8211; the Alpha 7C only achieves 1/4000sec in mechanical mode, but can match the A7 III&#8217;s top speed of of 1/8000sec if you switch it to the silent mode, which uses an electronic shutter. Ultimately, either camera should be able to do pretty much anything you might ask of it.</p>
<div class="wp-caption aligncenter"><a href="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_04.jpg" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="140731" src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_04-600x400.jpg" alt="" width="600" height="400" /></a><p class="wp-caption-text">Both cameras use the same 24MP full-frame sensor</p></div>
<p>In reality, the most significant differences between the two cameras come down to their designs, with Sony making a number of compromises to squeeze everything in to the Alpha 7C&#8217;s smaller body. Unsurprisingly, its viewfinder is much smaller, at 0.59x magnification compared to the A7 III&#8217;s 0.78x, although both share the same 2.36m-dot resolution.</p>
<p>Another key difference lies with the screens. Both cameras use a 3in, 921k-dot touchscreen, but where the A7 III&#8217;s can only tilt up and down, the A7C&#8217;s fully-articulated version can be set to face in almost any direction, including forwards for selfies or vlogging. It&#8217;s also much more useful when the camera is turned to portrait format.</p>
<div class="wp-caption aligncenter"><a href="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_08.jpg" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="140732" src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_08-600x400.jpg" alt="" width="600" height="400" /></a><p class="wp-caption-text">Both cameras use the same LCD panel, but the A7C&#8217;s is more flexible</p></div>
<p>Looking at the rear of the two cameras reinforces just how small the A7C&#8217;s viewfinder is. This comparison also highlights the fact that the A7 III has a more comprehensive set of controls, including a joystick selector for repositioning the AF area, and several more customisable buttons. But on the A7C the AF point can be displayed in red, whereas on the A7 III Sony stubbornly still only gives the option of grey, which is often invisible in real-world shooting.</p>
<p>Most advantages, however, go the A7 III&#8217;s way. It has dual card slots, rather then just one, which allows you to record back-up copies of your images during important shoots. The A7 III also has an infrared remote control receiver on the handgrip, and a microUSB port that can accept a wired remote release. If you wish to control the A7C remotely, you&#8217;ll need to use your smartphone, via Bluetooth or Wi-Fi.</p>
<div class="wp-caption aligncenter"><a href="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_09.jpg" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="140733" src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_09-600x400.jpg" alt="" width="600" height="400" /></a><p class="wp-caption-text">The A7 III has a considerably larger grip than the A7C</p></div>
<p>A comparison of the cameras&#8217; top plates reveals just how much larger the A7 III&#8217;s grip is compared to the A7C&#8217;s. While personal preference always comes into play here, the A7 III gives a more secure hold, and is more comfortable to use with larger, heavier lenses. The A7C also does without a front control dial, meaning that all of the settings have to be changed using your thumb. However the A7C boasts a more convenient top-mounted movie button.</p>
<p>From this comparison so far, it might seem that there are few reasons to recommend the A7C. But of course its whole raison d&#8217;être is its compact size, which is illustrated well by the front-on view below. Teamed with a set of small lenses, it promises to be a fine option for travel, while its unobtrusive profile may well make it attractive to street photographers.</p>
<div id="attachment_140734" class="wp-caption aligncenter"><a href="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_07.jpg"><img loading="lazy" class="140734" src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_07-600x400.jpg" alt="" width="600" height="400" /></a><p class="wp-caption-text">This view shows off the A7C&#8217;s low profile, compared to the A7 III&#8217;s SLR-shaped design</p></div>
<p>The larger and more complex A7 III will remain in Sony&#8217;s range for those photographers who would like to have more external controls, or are likely to use larger lenses. So the A7C can&#8217;t really be criticised for not being an A7 III &#8211; it just offers a different choice.</p>
<h3>Sony A7 III vs A7C: which should I buy?</h3>
<p>In this article, I&#8217;ve aimed to give an idea of the main differences between the two cameras, rather than a line-by-line comparison of specifications. The Alpha 7C&#8217;s biggest strength lies in its small size, while its simplified design is supposed to appeal to less-advanced photographers than the Alpha 7 III.</p>
<a href="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_02.jpg" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="140738 aligncenter" src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Sony_Alpha_7_III_vs_Sony_Alpha_7C_02-600x400.jpg" alt="" width="600" height="400" /></a>
<p>For most enthusiast shooters looking for a superb all-rounder that works well with a large range of lenses, the A7III is likely to remain the better choice. But if you prefer the flat body design and the extra flexibility provided by the fully articulated screen, the A7C is set to be just as accomplished a performer.</p>
<div class="page-controls"><div class="post prev"><a href="http://www.amateurphotographer.co.uk/latest/photo-news/compact-inexpensive-samyang-af-35mm-f1-8-fe-140667" class="button theme-a">Previous Post</a><a href="http://www.amateurphotographer.co.uk/latest/photo-news/compact-inexpensive-samyang-af-35mm-f1-8-fe-140667" class="thumb"><img width="240" height="160" src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Samyang-AF-35mm-F1.8-FE-front-angle-240x160.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Samyang-AF-35mm-F1.8-FE-front-angle-240x160.jpg 240w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Samyang-AF-35mm-F1.8-FE-front-angle-300x200.jpg 300w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Samyang-AF-35mm-F1.8-FE-front-angle-600x400.jpg 600w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Samyang-AF-35mm-F1.8-FE-front-angle-1536x1024.jpg 1536w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Samyang-AF-35mm-F1.8-FE-front-angle-2048x1366.jpg 2048w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Samyang-AF-35mm-F1.8-FE-front-angle-105x70.jpg 105w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Samyang-AF-35mm-F1.8-FE-front-angle-820x547.jpg 820w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Samyang-AF-35mm-F1.8-FE-front-angle-298x199.jpg 298w" sizes="(max-width: 240px) 100vw, 240px" /></a><h3><a href="http://www.amateurphotographer.co.uk/latest/photo-news/compact-inexpensive-samyang-af-35mm-f1-8-fe-140667">Compact, inexpensive Samyang AF 35mm F1.8 FE</a></h3></div><div class="post next"><a href="http://www.amateurphotographer.co.uk/review/compactsystemcameras/ross-hoddinott-i-will-definitely-change-to-mirrorless-140770" class="button theme-a">Next Post</a><a href="http://www.amateurphotographer.co.uk/review/compactsystemcameras/ross-hoddinott-i-will-definitely-change-to-mirrorless-140770" class="thumb"><img width="240" height="160" src="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Quiraing-1115-240x160.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Quiraing-1115-240x160.jpg 240w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Quiraing-1115-300x200.jpg 300w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Quiraing-1115-600x400.jpg 600w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Quiraing-1115-1536x1024.jpg 1536w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Quiraing-1115-2048x1365.jpg 2048w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Quiraing-1115-105x70.jpg 105w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Quiraing-1115-820x547.jpg 820w, http://www.amateurphotographer.co.uk/wp-content/uploads/2020/09/Quiraing-1115-298x199.jpg 298w" sizes="(max-width: 240px) 100vw, 240px" /></a><h3><a href="http://www.amateurphotographer.co.uk/review/compactsystemcameras/ross-hoddinott-i-will-definitely-change-to-mirrorless-140770">Ross Hoddinott: I will definitely change to mirrorless</a></h3></div></div>					</main><!-- Content -->
					<aside id="side-col"><div id="newsletter_cta-3" class="cta newsletter"><h2>Newsletter</h2><p>Receive latest product news and technique tips from Amateur Photographer.</p><script src="//r1.dotdigital-pages.com/resources/sharing/embed.js" data-sharing="lp-embed" data-page-domain="r1.dotdigital-pages.com" data-page-id="5D8F-46M/amateur-photographer-newsletter"></script></div><div id="advertising_cta_1-3" class="cta ads">
			<div id="side-ads-1" class="side-ads">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display("side-ads-1"); });
				</script>
			</div>
	        </div><div id="facebook_cta-3" class="cta facebook">
	        <div class="fb-page" data-href="https://www.facebook.com/Amateur.photographer.magazine" data-height="400" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false">
		        <div class="fb-xfbml-parse-ignore">
			        <blockquote cite="http://www.facebook.com/ClayCrafting">
				        <a href="https://www.facebook.com/Amateur.photographer.magazine">Amateur Photographer</a>
			        </blockquote>
		        </div>
	        </div>
	        </div><div id="advertising_cta_2-3" class="cta ads">
			<div id="side-ads-2" class="side-ads">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display("side-ads-2"); });
				</script>
			</div>
	        </div><div id="twitter_cta-3" class="cta twitter">
			<a class="twitter-timeline" data-height="400" href="https://twitter.com/AP_Magazine">Tweets by Amateur Photgrapher</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	        </div><div id="advertising_cta_3-3" class="cta ads">
			<div id="side-ads-3" class="side-ads">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display("side-ads-3"); });
				</script>
			</div>
	        </div></aside>				</div><!-- Content Inner -->
			</div><!-- Content Wrap -->
			
			<footer id="footer">
				<div class="wrapper">
					<div class="col col-1">
						<h3>Information</h3>
						<ul id="menu-footer-links-1" class="menu"><li id="menu-item-137010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137010"><a href="http://www.amateurphotographer.co.uk/about">About Us</a></li>
<li id="menu-item-137011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137011"><a target="_blank" rel="noopener noreferrer" href="https://shop.kelsey.co.uk/subscription/AMP">Subscribe</a></li>
<li id="menu-item-139162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139162"><a href="http://www.amateurphotographer.co.uk/advertise-with-us">Advertise with Us</a></li>
</ul>			
					</div>	
					<div class="col col-2">
						<h3>Articles</h3>
						<ul id="menu-footer-links-2" class="menu"><li id="menu-item-137012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-137012"><a href="http://www.amateurphotographer.co.uk/latest">Latest</a></li>
<li id="menu-item-137013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137013"><a href="http://www.amateurphotographer.co.uk/technique">Technique</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137014"><a href="/reviews">Reviews</a></li>
</ul>			
					</div>	
					
						
					<div class="col col-4">
						<a class="logo" href="http://www.kelsey.co.uk"><img src="http://www.amateurphotographer.co.uk/wp-content/themes/amateur-photographer/assets/images/kelsey-media.png" alt="Kelsey Media" /></a>
						<p class="address">Kelsey Media Ltd<br />
						The Granary, Downs Court<br />
						Yalding Hill<br />
						Yalding<br />
						Kent ME18 6AL<br />
						01959 541444<br />
						<a href="http://www.kelsey.co.uk">www.kelsey.co.uk</a></p>
						<p class="copy">&copy; 2020 Kelsey Media Ltd</p>
					</div>	
					<p class="hidden"><a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">TILT</a> <a target="_blank" title="TILT Digital Agency" href="https://tilt.digital">Digital Agency</a> <a href="http://www.thinkwordpress.co.uk" title="Wordpress Designers Kent">WordPress Designers and Developers in Kent</a></p>
				</div>
			</footer>
		
		</div><!-- Page Wrap -->

	</div><!-- Page Container -->

		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5641d4a367bd6881" async="async"></script>


	
	

	<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</body>
</html>