<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Poll - Which photography magazines do you read? - Amateur Photographer</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.amateurphotographer.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff2?v=1491902723") format("woff2"),
	url("//www.amateurphotographer.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff?v=1491902723") format("woff");
}
.icon-spinner {
	background-image: url("//www.amateurphotographer.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.amateurphotographer.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">
		window.ipcTags = {"site":"amateurphotographer","section":"latest","type":"article","cplatform":"keystone","dfp_config":{"required_tags":["type","section","site","subsection","tagging","pub","author","contentId","subtype"],"available_criteria":{"mobile":{"criteria":{"window_greater_than":{"width_minimum":0},"window_less_than_equal_to":{"width_maximum":689}},"display_mode":"mobile"},"tablet":{"criteria":{"window_greater_than":{"width_minimum":690},"window_less_than_equal_to":{"width_maximum":1019}},"display_mode":"mobile"},"desktop":{"criteria":{"window_greater_than":{"width_minimum":1020}},"display_mode":"desktop"}},"slots":{"col-3-plus":{"name":"billboard01","inview":false,"criteria":["desktop"],"sizes":[[970,250],[970,90],[728,90],[728,1]]},"col-2":{"name":"leaderboard01","inview":true,"criteria":["tablet"],"sizes":[[320,50],[320,1]]},"col-1":{"criteria":["mobile"],"inview":true,"name":"mobilebanner01","sizes":[[320,50],[320,1]]},"dfpad-mpu-1":{"name":"mpu01","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[[300,250],[300,600],[300,1050],[300,1]]},"dfpad-mpu-2":{"name":"mpu02","inview":true,"criteria":["desktop","tablet","mobile"],"sizes":[[300,250],[300,600],[300,1050],[300,1]]},"instream-1":{"name":"instream01","inview":true,"criteria":["mobile"],"sizes":[[300,250],[300,1]]},"instream-2":{"name":"instream02","inview":true,"criteria":["mobile"],"sizes":[[300,250],[300,1]]},"dfpad-overlay":{"name":"overlay","sizes":[1,1]},"sharethrough-article-page":{"name":"sharethrougharticlepage","targeting":{"strnativekey":"aK3mV8AhNHZKf68W5zDSa5kG"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,1],[6,1]]},"sharethrough-right-rail":{"name":"sharethroughrightrail","targeting":{"strnativekey":"Rp2mjrWsKPCSed9QcQwSwRQ4"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,5],[6,5]]},"sharethrough-listing-small":{"name":"sharethroughlistingsmall","targeting":{"strnativekey":"hhivQmiRBgsFKxkhGaEfETrs"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,2],[6,2]]},"sharethrough-listing-large":{"name":"sharethroughlistinglarge","targeting":{"strnativekey":"VaR59gF3BsAHjidsgQqtRD7M"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,3],[6,3]]},"sharethrough-listing-grid":{"name":"sharethroughlistinggrid","targeting":{"strnativekey":"cuuPpvbA7xzWqTYsDwZf6q7r"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,4],[6,4]]},"sharethrough-listing-generic":{"name":"sharethroughlistinggeneric","targeting":{"strnativekey":"HsnoD3Mbrb8pSA9v3bUsbhfz"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,7],[6,7]]},"sharethrough-listing-generic-2":{"name":"sharethroughlistinggeneric2","targeting":{"strnativekey":"PhR6n5H8tCMhWVZWxbSwv6it"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,8],[6,8]]},"sharethrough-listing-generic-3":{"name":"sharethroughlistinggeneric3","targeting":{"strnativekey":"mP1W4xpV9MXUNmetQYsTKesi"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,9],[6,9]]},"sharethrough-listing-generic-4":{"name":"sharethroughlistinggeneric4","targeting":{"strnativekey":"iKsEe8qKpinhSHCzems5KYvy"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,10],[6,10]]},"sharethrough-listing-generic-5":{"name":"sharethroughlistinggeneric5","targeting":{"strnativekey":"MpYWJgNJbMyLdjKByrQTgFpx"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,11],[6,11]]},"sharethrough-home-generic":{"name":"sharethroughhomegeneric","targeting":{"strnativekey":"7KVqEZzoa9GDCacjhtXpLrc1"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,12],[6,12]]},"sharethrough-home-generic-2":{"name":"sharethroughhomegeneric2","targeting":{"strnativekey":"WTpXtAG1R3Bfgvtenbphrzph"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,13],[6,13]]},"sharethrough-home-generic-3":{"name":"sharethroughhomegeneric3","targeting":{"strnativekey":"fqDTzQcdXFXJBRrrCfgmUaEQ"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,14],[6,14]]},"sharethrough-home-generic-4":{"name":"sharethroughhomegeneric4","targeting":{"strnativekey":"2hcXm8BrUBnfB3uhArn8w4C3"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,15],[6,15]]},"sharethrough-home-generic-5":{"name":"sharethroughhomegeneric5","targeting":{"strnativekey":"EFqsDHPY7kZguRghpg7JM9Mb"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,16],[6,16]]},"gumgum":{"name":"gumgum","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[8,2]},"vibrant":{"name":"vibrant","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[9,2]}}},"env":"prod","skimlinks_enabled":true,"contentId":104451,"subtype":"image","tagging":["category:latest_announcements","publication_name:amateur_photographer","author:lclifford"],"author":"lclifford","authorName":"Liam Clifford","datePublished":"20170412","hourPublished":"16","minPublished":"06","dateUpdated":"20170412","hourUpdated":"16","minUpdated":"11","subsection":"latest_announcements","pub":"amateur_photographer","template":"single-post"};
		</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451" />
<link rel="publisher" href="https://plus.google.com/118355392159379699097/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Poll - Which photography magazines do you read? - Amateur Photographer" />
<meta property="og:description" content="Take part in this week&#039;s poll!" />
<meta property="og:url" content="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451" />
<meta property="og:site_name" content="Amateur Photographer" />
<meta property="article:publisher" content="http://www.facebook.com/Amateur.photographer.magazine" />
<meta property="article:section" content="Latest announcements" />
<meta property="article:published_time" content="2017-04-12T16:06:30+01:00" />
<meta property="article:modified_time" content="2017-04-12T16:11:49+01:00" />
<meta property="og:updated_time" content="2017-04-12T16:11:49+01:00" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web2.jpg" />
<meta property="og:image:width" content="553" />
<meta property="og:image:height" content="369" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Take part in this week&#039;s poll!" />
<meta name="twitter:title" content="Poll - Which photography magazines do you read? - Amateur Photographer" />
<meta name="twitter:site" content="@AP_Magazine" />
<meta name="twitter:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web2.jpg" />
<meta name="twitter:creator" content="@AP_Magazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Amateur Photographer &raquo; Feed" href="http://www.amateurphotographer.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Amateur Photographer &raquo; Comments Feed" href="http://www.amateurphotographer.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Amateur Photographer &raquo; Poll &#8211; Which photography magazines do you read? Comments Feed" href="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.amateurphotographer.co.uk/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='keystone-reevoo-css'  href='http://www.amateurphotographer.co.uk/wp-content/plugins/keystone-reevoo-widget/public/css/keystone-reevoo-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.amateurphotographer.co.uk/wp-content/plugins/media-explorer-brightcove/css/mexp-brightcove-public.css?ver=NC43LjM' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.amateurphotographer.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%7COpen+Sans%3Anormal&#038;ver=9172775092483129344' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/aa3bc22892f3ec4654e31ba6f5a48869/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.amateurphotographer.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=9172775092483129344' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='http://www.amateurphotographer.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.amateurphotographer.co.uk/?p=104451' />
<link rel="alternate" type="application/json+oembed" href="http://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Flatest-announcements%2Fpoll-photography-magazines-read-104451" />
<link rel="alternate" type="text/xml+oembed" href="http://www.amateurphotographer.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.amateurphotographer.co.uk%2Flatest%2Flatest-announcements%2Fpoll-photography-magazines-read-104451&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/amateurphotographer/latest/latest-announcements/poll-photography-magazines-read-104451?source=dam" /><meta property="fb:pages" content="103141808614" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Amateur Photographer" />
		<meta name="msapplication-tooltip" content="The world&#039;s number 1 weekly photo magazine"/>
		<meta name="msapplication-starturl" content="http://www.amateurphotographer.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/12/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="http://www.amateurphotographer.co.uk/wp-content/themes/keystone-theme/assets/images/apple-touch-icon-precomposed.png" />

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #595959; }
</style>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.4.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-104451 single-format-standard custom-background has-adverts site-12 child-site y2017 m04 d12 h18 poll-photography-magazines-read archimedes">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/amateurphotographer/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for amateurphotographer -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-highlight">
						<div class="row extended-header palette-b" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="keystone_logo_widget-2" class="visible-md hidden-xs hidden-sm widget widget-area-1-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-left">
				  <a itemprop="url" href="http://www.amateurphotographer.co.uk" title="Amateur Photographer" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">Amateur Photographer</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/11/AP-520x120-logo-x-80-with-border0wide-take2.jpg?v=9172775092483129344" alt="Amateur Photographer" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/02/logo-120.png?v=9172775092483129344" alt="Amateur Photographer" class="retina"/>
				  </a>
				</h1></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="hidden-md hidden-lg text-center widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
				  <a itemprop="url" href="http://www.amateurphotographer.co.uk" title="Amateur Photographer" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">Amateur Photographer</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/11/AP-520x120-logo-x-80-with-border0wide-take2.jpg?v=9172775092483129344" alt="Amateur Photographer" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/02/logo-120.png?v=9172775092483129344" alt="Amateur Photographer" class="retina"/>
				  </a>
				</h1></section><!-- .widget --><section id="embed_code-23" class=" widget widget-area-2-col widget_embed_code"><div style="height:15px"></div></section><!-- .widget --><section id="nav_menu-9" class="visible-md hidden-xs hidden-sm text-right widget widget-area-2-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-66136" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-66136"><a href="https://www.facebook.com/Amateur.photographer.magazine"><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-66137" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-66137"><a href="https://twitter.com/AP_Magazine"><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-104035" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-104035"><a href="https://www.instagram.com/ap_magazine/"><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-66138" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-66138"><a href="https://www.youtube.com/user/TheAPmag"><span class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-66139" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-66139"><a href="https://plus.google.com/118355392159379699097/posts"><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-66140" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss last-menu-item menu-item-66140"><a href="http://www.amateurphotographer.co.uk/feed"><span class="menu-icon-item icon-rss"></span></a></li>
</ul></div></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-22" class=" widget widget-area-1-col widget_embed_code"><div style="height:10px"></div></section><!-- .widget --><section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="cropped magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.amateurphotographer.co.uk/subscriptions/amateur-photographer-subscriptions" title="Subscribe now">Subscribe now</a></li>
											<li><a href="http://www.amateurphotographer.co.uk/digital-editions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.amateurphotographer.co.uk/publication/amateur-photographer" title="Latest Issue of Amateur Photographer"
				   class="magazine-cover-link">
					<img width="300" height="438" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-300x438.jpg" class="magazine-cover " alt="Amateur Photographer cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-300x438.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-274x400.jpg 274w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-342x500.jpg 342w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web.jpg 553w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-b">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.amateurphotographer.co.uk" title="Amateur Photographer" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">Amateur Photographer</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/02/logo-40.png?v=9172775092483129344" alt="Amateur Photographer" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/02/logo-80.png?v=9172775092483129344" alt="Amateur Photographer" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.amateurphotographer.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Photographer">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-32588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-32588"><a href="http://www.amateurphotographer.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-33008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-33008"><a href="https://subscription.amateurphotographer.co.uk/subscriptions/amateur-photographer-subscriptions"><span>Subscribe</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-33010" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-33010"><a href="http://www.amateurphotographer.co.uk/digital-editions"><span>Digital Editions</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-33009" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-33009"><a href="https://subscription.amateurphotographer.co.uk/subscriptions/amateur-photographer-subscriptions"><span>Print subscriptions</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-33256"><a href="http://www.amateurphotographer.co.uk/publication/amateur-photographer/issues"><span>Back issues</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-33011" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-33011"><a href="/feed"><span>RSS Feeds</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-36279" class="menu-item menu-item-type-taxonomy current-post-ancestor menu-item-has-children no-icon menu-item-36279"><a href="http://www.amateurphotographer.co.uk/latest"><span>Latest</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-36282" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-36282"><a href="http://www.amateurphotographer.co.uk/latest/photo-news"><span>Latest news</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-36281" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-36281"><a href="http://www.amateurphotographer.co.uk/latest/articles"><span>Latest articles</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-36280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-36280"><a href="http://www.amateurphotographer.co.uk/latest/latest-announcements"><span>Latest announcements</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45785" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45785"><a href="http://www.amateurphotographer.co.uk/latest/opinion"><span>Opinion</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-32970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-32970"><a href="/reviews"><span>Equipment</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-32997" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-32997"><a href="http://www.amateurphotographer.co.uk/reviews/dslrs"><span>DSLR reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-32995" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-32995"><a href="http://www.amateurphotographer.co.uk/reviews/compacts"><span>Compact reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-32996" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-32996"><a href="http://www.amateurphotographer.co.uk/reviews/compactsystemcameras"><span>Compact system camera reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-32998" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-32998"><a href="http://www.amateurphotographer.co.uk/reviews/lenses"><span>Lens reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-38904" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-38904"><a href="http://www.amateurphotographer.co.uk/accessory_reviews"><span>Accessory reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-91197" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-91197"><a href="http://www.amateurphotographer.co.uk/book_reviews"><span>Book reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-38905" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-38905"><a href="http://www.amateurphotographer.co.uk/sample_images"><span>Sample Images</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-38908" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-38908"><a href="http://www.amateurphotographer.co.uk/buying-advice"><span>Buying advice</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-32660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-32660"><a href="http://www.amateurphotographer.co.uk/round-ups"><span>Round ups</span><span class="mobile-drop-down icon-down"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-36075" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-36075"><a href="http://www.amateurphotographer.co.uk/round-ups/camera_round_ups"><span>Camera round ups</span><span class="mobile-drop-down icon-down"></span></a></li>
		<li id="menu-item-36074" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-36074"><a href="http://www.amateurphotographer.co.uk/round-ups/camera_comparisons"><span>Camera comparisons</span><span class="mobile-drop-down icon-down"></span></a></li>
		<li id="menu-item-36078" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-36078"><a href="http://www.amateurphotographer.co.uk/round-ups/lens_round-ups"><span>Lens round ups</span><span class="mobile-drop-down icon-down"></span></a></li>
		<li id="menu-item-36076" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-36076"><a href="http://www.amateurphotographer.co.uk/round-ups/accessory_round_ups"><span>Accessory round ups</span><span class="mobile-drop-down icon-down"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-33007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-33007"><a href="http://www.amateurphotographer.co.uk/technique"><span>Technique</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-37283" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-37283"><a href="http://www.amateurphotographer.co.uk/technique/camera_skills"><span>Camera skills</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-37284" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-37284"><a href="http://www.amateurphotographer.co.uk/technique/expert_advice"><span>Expert advice</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-37285" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-37285"><a href="http://www.amateurphotographer.co.uk/technique/interviews"><span>Interviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-37286" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-37286"><a href="http://www.amateurphotographer.co.uk/technique/landscape_photography-technique"><span>Landscape photography</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-37287" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-37287"><a href="http://www.amateurphotographer.co.uk/technique/macro_photography"><span>Macro photography</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-37288" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-37288"><a href="http://www.amateurphotographer.co.uk/technique/photo_editing"><span>Photo editing</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-37290" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-37290"><a href="http://www.amateurphotographer.co.uk/technique/portrait_photography"><span>Portrait photography</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-37291" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-37291"><a href="http://www.amateurphotographer.co.uk/technique/wedding_photography"><span>Wedding photography</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-37292" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-37292"><a href="http://www.amateurphotographer.co.uk/technique/wildlife_photography"><span>Wildlife photography</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-63739" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-63739"><a href="http://www.amateurphotographer.co.uk/technique/photo_appraisals"><span>Photo appraisals</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-35363" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-35363"><a href="http://www.amateurphotographer.co.uk/iconic-images"><span>Iconic images</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-71530" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-71530"><a href="http://www.amateurphotographer.co.uk/technique/photo_insight"><span>Photo insight</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-50972" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-50972"><a href="http://www.thevideomode.com/"><span>The Video Mode</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-33001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-33001"><a href="http://www.amateurphotographer.co.uk/forums/"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-34999" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-34999"><a href="http://www.amateurphotographer.co.uk/forums/"><span>Visit forum</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-34998" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-34998"><a href="http://www.amateurphotographer.co.uk/forums/login/login"><span>Register</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-32992" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-32992"><a href="http://www.amateurphotographer.co.uk/forums/photo-gallery/"><span>Gallery</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-35108" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-35108"><a href="http://www.amateurphotographer.co.uk/competitions"><span>Competitions</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-33012" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-33012"><a href="http://www.amateurphotographer.co.uk/apoy"><span>APOY</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-11" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/daily-deal?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=QAP_DOTD_MARCH_17_daily_deal_" target="_blank"><img width="1300" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/AP-1300x100.jpg" class="attachment-full size-full" alt="" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/AP-1300x100.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/AP-1300x100-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/AP-1300x100-630x48.jpg 630w" sizes="(max-width: 1300px) 100vw, 1300px" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">		

		<div class="primary col-xs-12 col-md-8 col-lg-6">
			
			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.amateurphotographer.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.amateurphotographer.co.uk/latest" rel="v:url" property="v:title">Latest</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.amateurphotographer.co.uk/latest/latest-announcements">Latest announcements</a></li></ul></nav>				</div>
				
				
				
<article class="single post-104451 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-announcements publication_name-amateur-photographer featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Poll &#8211; Which photography magazines do you read?</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.amateurphotographer.co.uk/author/liamclifford" title="Liam Clifford&#039;s Profile" class="url fn" rel="author">Liam Clifford</a></span><!-- Author End --></li>
				<li class="entry-date"><span>April 12, 2017</span><meta itemprop="datePublished" content="2017-04-12T16:06:30+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451" data-url="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451&text=Poll &#8211; Which photography magazines do you read?" data-url="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451&description=Poll &#8211; Which photography magazines do you read?" data-url="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451" data-url="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451&text=Poll &#8211; Which photography magazines do you read?" data-url="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451&description=Poll &#8211; Which photography magazines do you read?" data-url="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Take part in this week's poll! What are the photography magazines that you read?</strong></p>

		<div class="featured-media hide-secondary-pages">
	</div>

		<div class="crumb-tags tags-container">
					</div>

		<div itemprop="articleBody">
			<p><img class="echo-image echo-loading alignnone wp-image-104452" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web.jpeg" alt="" width="411" height="601" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web.jpeg 553w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-300x438.jpeg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-274x400.jpeg 274w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-342x500.jpeg 342w" sizes="(max-width: 411px) 100vw, 411px" /></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-14" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-8" class=" widget widget-area-2-col ipc-advert-class"><div id="instream-2" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>
<aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<section id="ipc-advert-id-6" class="widget widget-area-2-col ipc-advert-class"><div id="instream-1" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<figure class="o-container polldaddy"><script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9722684.js"></script><noscript><a href="http://polldaddy.com/poll/9722684/">Which photography magazines do you read?</a></noscript></figure>
</p>		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/11/AP-520x120-logo-x-80-with-border0wide-take2.jpg">
		<meta itemprop="width" content="271">
		<meta itemprop="height" content="80">
	</div>
	<meta itemprop="name" content="Amateur Photographer">
</div>

		<meta itemprop="datePublished" content="2017-04-12T16:06:30+00:00"/>
<meta itemprop="dateModified" content="2017-04-12T16:11:49+00:00"/>
		
	</div>

	<footer></footer>

</article>				
								
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.amateurphotographer.co.uk/latest/latest-announcements/poll-photography-magazines-read-104451';
var disqus_identifier = '104451 https://www.amateurphotographer.co.uk/?p=104451';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'amateur-photographer';
var disqus_title = "Poll &#8211; Which photography magazines do you read?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					
		</div><!-- .primary -->
		
		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-12" class=" widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="review_finder-2" class="widget widget-area-1-col widget_review_finder"><h1 class="widgettitle heading">Review Finder</h1>		<form role="form" action="http://www.amateurphotographer.co.uk/reviews">

			
				<div class="row">
					<div class="col-xs-12">
						<div class="form-group form-group-review_category"><select  name='review_category' id='review_category' class='form-control input-xs' >
	<option value='' selected='selected'>All Review Categories</option>
<option class="level-0" value="compacts" >Compact reviews</option><option class="level-0" value="compactsystemcameras" >Compact system cameras</option><option class="level-0" value="dslrs" >DSLR reviews</option><option class="level-0" value="lenses" >Lens reviews</option><option class="level-0" value="reviews" >Reviews</option></select>
</div><div class="form-group form-group-review_manufacturer"><select  name='review_manufacturer' id='review_manufacturer' class='form-control input-xs' >
	<option value='' selected='selected'>All Manufacturers</option>
<option class="level-0" value="canon" >Canon</option><option class="level-0" value="casio" >Casio</option><option class="level-0" value="cokin" >Cokin</option><option class="level-0" value="dxo" >DxO</option><option class="level-0" value="formatt-hitech" >Formatt-Hitech</option><option class="level-0" value="fuji" >Fuji</option><option class="level-0" value="gopro" >GoPro</option><option class="level-0" value="handevision" >HandeVision</option><option class="level-0" value="hasselblad" >Hasselblad</option><option class="level-0" value="htc" >HTC</option><option class="level-0" value="kenko" >Kenko</option><option class="level-0" value="kodak" >Kodak</option><option class="level-0" value="konica" >Konica</option><option class="level-0" value="lee-filters" >Lee Filters</option><option class="level-0" value="leica" >Leica</option><option class="level-0" value="lowepro" >Lowepro</option><option class="level-0" value="nikkor" >Nikkor</option><option class="level-0" value="nikon" >Nikon</option><option class="level-0" value="olympus" >Olympus</option><option class="level-0" value="panasonic" >Panasonic</option><option class="level-0" value="pentax" >Pentax</option><option class="level-0" value="polaroid" >Polaroid</option><option class="level-0" value="ricoh" >Ricoh</option><option class="level-0" value="samsung" >Samsung</option><option class="level-0" value="samyang" >Samyang</option><option class="level-0" value="sandisk" >SanDisk</option><option class="level-0" value="sigma" >Sigma</option><option class="level-0" value="sony" >Sony</option><option class="level-0" value="tamrac" >Tamrac</option><option class="level-0" value="tamron" >Tamron</option><option class="level-0" value="wine-country-camera" >Wine Country Camera</option><option class="level-0" value="zeiss" >Zeiss</option></select>
</div><div class="form-group form-group-review_type"><select  name='review_type' id='review_type' class='form-control input-xs' >
	<option value='' selected='selected'>All Review Types</option>
<option class="level-0" value="field-test" >Field Test</option><option class="level-0" value="first_look_review" >First impressions review</option><option class="level-0" value="full_review" >Full review</option><option class="level-0" value="hands_on_first_look_review" >Hands-on first look review</option></select>
</div>					</div>
				</div>

				
						<div class="row">

				<div class="col-xs-5">
					<div class="form-group">
						<select class="form-control input-xs" name="min_price">
							<option value="">Min Price</option>
															<option value="5">&pound;5</option>
															<option value="10">&pound;10</option>
															<option value="15">&pound;15</option>
															<option value="20">&pound;20</option>
															<option value="25">&pound;25</option>
															<option value="30">&pound;30</option>
															<option value="35">&pound;35</option>
															<option value="40">&pound;40</option>
															<option value="45">&pound;45</option>
															<option value="50">&pound;50</option>
															<option value="100">&pound;100</option>
															<option value="200">&pound;200</option>
															<option value="300">&pound;300</option>
															<option value="400">&pound;400</option>
															<option value="500">&pound;500</option>
															<option value="600">&pound;600</option>
															<option value="700">&pound;700</option>
															<option value="800">&pound;800</option>
															<option value="900">&pound;900</option>
															<option value="1000">&pound;1,000</option>
															<option value="1100">&pound;1,100</option>
															<option value="1200">&pound;1,200</option>
															<option value="1300">&pound;1,300</option>
															<option value="1400">&pound;1,400</option>
															<option value="1500">&pound;1,500</option>
															<option value="1600">&pound;1,600</option>
															<option value="1700">&pound;1,700</option>
															<option value="1800">&pound;1,800</option>
															<option value="1900">&pound;1,900</option>
															<option value="2000">&pound;2,000</option>
													</select>
					</div>
				</div>
				<div class="col-xs-2">to</div>
				<div class="col-xs-5">
					<div class="form-group">
						<select class="form-control input-xs" name="max_price">
							<option value="">Max Price</option>
															<option value="5">&pound;5</option>
															<option value="10">&pound;10</option>
															<option value="15">&pound;15</option>
															<option value="20">&pound;20</option>
															<option value="25">&pound;25</option>
															<option value="30">&pound;30</option>
															<option value="35">&pound;35</option>
															<option value="40">&pound;40</option>
															<option value="45">&pound;45</option>
															<option value="50">&pound;50</option>
															<option value="100">&pound;100</option>
															<option value="200">&pound;200</option>
															<option value="300">&pound;300</option>
															<option value="400">&pound;400</option>
															<option value="500">&pound;500</option>
															<option value="600">&pound;600</option>
															<option value="700">&pound;700</option>
															<option value="800">&pound;800</option>
															<option value="900">&pound;900</option>
															<option value="1000">&pound;1,000</option>
															<option value="1100">&pound;1,100</option>
															<option value="1200">&pound;1,200</option>
															<option value="1300">&pound;1,300</option>
															<option value="1400">&pound;1,400</option>
															<option value="1500">&pound;1,500</option>
															<option value="1600">&pound;1,600</option>
															<option value="1700">&pound;1,700</option>
															<option value="1800">&pound;1,800</option>
															<option value="1900">&pound;1,900</option>
															<option value="2000">&pound;2,000</option>
													</select>
					</div>
				</div>

			</div>
			
			<div class="row">
				<div class="col-xs-12">

					<div class="form-group">
						<input type="search" class="form-control input-sm search-field" name="s" placeholder="Keyword">
					</div>

				</div>
			</div>

			<div class="row">
				<div class="col-xs-12">

					<div class="pull-right">
						<div class="form-group">
							<input type="submit" class="btn btn-sm btn-primary" value="Search">
						</div>
					</div>

				</div>
			</div>

		</form>
		</section><!-- .widget --><section id="keystone_outbrain_widget-1" class="widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="keystone-query-widget-id-49" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Most popular articles</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-2555 post type-post status-publish format-standard has-post-thumbnail hentry category-expert_advice tag-featured publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.amateurphotographer.co.uk/technique/expert_advice/how-to-make-your-own-passport-photos-at-home-from-passport-photo-size-to-printing-2555" rel="bookmark"><img width="300" height="191" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2012/09/Make-your-own-passport-photos-300x191.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2012/09/Make-your-own-passport-photos-300x191.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2012/09/Make-your-own-passport-photos-100x63.jpg 100w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2012/09/Make-your-own-passport-photos.jpg 470w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/technique/expert_advice/how-to-make-your-own-passport-photos-at-home-from-passport-photo-size-to-printing-2555" rel="bookmark">How to make your own passport photos at home, from passport photo size to printing</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>If you want to avoid the dreaded photo booth, why not take your own passport photo? We give you the lowdown on passport shooting, production and printing.</p>
									</div>

			</article>
					<article class="loop post-80154 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-photo-news tag-art tag-ceo tag-contemporary tag-factory tag-featured tag-interview tag-kazuto-yamaki tag-lens tag-prime tag-sigma review_manufacturer-sigma publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.amateurphotographer.co.uk/latest/photo-news/exclusive-interview-80154" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/06/MT5D0072-300x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/06/MT5D0072-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/06/MT5D0072-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/06/MT5D0072-630x420.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/06/MT5D0072.jpg 633w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/latest/photo-news/exclusive-interview-80154" rel="bookmark">EXCLUSIVE INTERVIEW: Mr Kazuto Yamaki, CEO of Sigma &#8216;In the future, I think mirrorless models will be dominant&#8217;</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>AP speaks to Mr Kazuto Yamaki in an exclusive interview held at the company's headquarters in Aizu, Japan.</p>
									</div>

			</article>
					<article class="loop post-79454 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-featured tag-homepage publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.amateurphotographer.co.uk/technique/interviews/steve-mccurry-mccurrys-india-79454" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/Steve-McCurry-India-300x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="Steve McCurry India" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/Steve-McCurry-India-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/Steve-McCurry-India-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/Steve-McCurry-India.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/technique/interviews/steve-mccurry-mccurrys-india-79454" rel="bookmark">Steve McCurry: McCurry&#8217;s India</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>National Geographic and Magnum Photos legend Steve McCurry talks to AP Editor Nigel Atherton about his work and his love of the Indian subcontinent</p>
									</div>

			</article>
					<article class="loop post-79316 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-featured tag-homepage publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.amateurphotographer.co.uk/technique/interviews/stan-raucher-interview-scenes-from-an-urban-stage-79316" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/03-Metro-300x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/03-Metro-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/03-Metro-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/03-Metro-630x420.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/03-Metro-1024x683.jpg 1024w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/03-Metro.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/technique/interviews/stan-raucher-interview-scenes-from-an-urban-stage-79316" rel="bookmark">Scenes from the Urban Stage: How Stan Raucher captured the human condition on the world’s metros</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Award winning photographer Stan Raucher talks to us about his recent project, travelling the world's metro systems to capture candid moments of everyday life that reflect the human condition.</p>
									</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00193 seconds. Generated at 2017-04-12 17:02:37 --><section id="text-13" class=" widget widget-area-1-col widget_text">			<div class="textwidget"><h2>Learn photography</h2>
Want to learn how to take great images, or improve your photography skills?<br />
<a href="http://www.amateurphotographer.co.uk/school-photographic-imaging"><img class="echo-image echo-loading " src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/06/SPI_logo.jpg"></a>Visit the School of Photographic Imaging, to see our range of courses.<br /><b><a href="http://www.amateurphotographer.co.uk/school-photographic-imaging">School of Photographic Imaging</a></b></div>
		</section><!-- .widget --><section id="keystone-query-widget-id-24" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest issue</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-104208 issue type-issue status-publish has-post-thumbnail hentry publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.amateurphotographer.co.uk/publication/amateur-photographer/amateur-photographer-15-april-2017" rel="bookmark"><img width="300" height="438" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-300x438.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="Amateur Photographer cover April 15 2017" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-300x438.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-274x400.jpg 274w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-342x500.jpg 342w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web.jpg 553w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/publication/amateur-photographer/amateur-photographer-15-april-2017" rel="bookmark">Amateur Photographer 15 April 2017</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>In Amateur Photographer 15 April 2017 we have a special feature about Sebastião Salgado – one of the world’s greatest living photographers. We also have top tips for spring flower&hellip;</p>
									</div>

			</article>
		</div></div><div class="widget-footer-text"><p><a target="_blank" href="http://www.amateurphotographer.co.uk/digital-editions">Buy a digital edition of this magazine</a></br><a target="_blank" href="http://www.magazinesdirect.com/What-Digital-Camera-magazine-subscription?utm_content=Top+Nav+Text+Link">Subscribe to Amateur Photographer</a></p>
</div></section><!-- .widget --><!-- Served from object-cache in 0.00019 seconds. Generated at 2017-04-12 17:02:37 --><section id="keystone-query-widget-id-6" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest reviews</h1><div class="sections"><div class="section section-style-list-small">

				<article class="media loop post-104369 review type-review status-publish has-post-thumbnail hentry tag-100mm tag-filter tag-filters tag-holder tag-reviews tag-system review_manufacturer-wine-country-camera review_category-reviews review_type-full_review publication_name-amateur-photographer featured-image featured-gallery" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/reviews/reviews/wine-country-camera-filter-holder-review" rel="bookmark">Wine Country Camera Filter Holder Review</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/reviews/reviews/wine-country-camera-filter-holder-review" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/DSCF1295-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Michael Topham reviews a new 100mm filter holder system from&hellip;</p>
				</div>

			</article>
					<article class="media loop post-104328 review type-review status-publish has-post-thumbnail hentry tag-homepage review_manufacturer-nikon review_category-dslrs review_type-hands_on_first_look_review publication_name-amateur-photographer featured-image featured-gallery" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/reviews/dslrs/nikon-d7500-review" rel="bookmark">Nikon D7500 review: hands-on first look</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/reviews/dslrs/nikon-d7500-review" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Nikon-D7500-18-140mm-23904-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Nikon D750" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Nikon’s latest DSLR for enthusiasts places the best bits of&hellip;</p>
				</div>

			</article>
					<article class="media loop post-102079 review type-review status-publish has-post-thumbnail hentry tag-micro-four-thirds tag-olympus tag-om-d review_manufacturer-olympus review_category-compactsystemcameras review_type-full_review publication_name-amateur-photographer featured-image featured-gallery" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/reviews/compactsystemcameras/olympus-om-d-e-m10-ii-review" rel="bookmark">Olympus OM-D E-M10 II review</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/reviews/compactsystemcameras/olympus-om-d-e-m10-ii-review" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/03/IMG_0102-copy-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Olympus O-MD E-M10 II" /></a>
				</div>

				<div class="entry-content media-body">

					<p>The Olympus OM-D E-M10 Mark II refreshes its predecessor with&hellip;</p>
				</div>

			</article>
					<article class="media loop post-103463 review type-review status-publish has-post-thumbnail hentry tag-85mm tag-lens tag-review tag-sigma review_manufacturer-sigma review_category-lenses review_type-full_review publication_name-amateur-photographer featured-image featured-gallery" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/reviews/lenses/sigma-85mm-f1-4-dg-hsm-art-review" rel="bookmark">Sigma 85mm f/1.4 DG HSM Art review</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/reviews/lenses/sigma-85mm-f1-4-dg-hsm-art-review" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/03/Sigma_85mm_f.14_DG_09_1-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Sigma 85mm f:1.4 DG HSM Art" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Michael Topham is certainly impressed with the new Sigma 85mm&hellip;</p>
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00044 seconds. Generated at 2017-04-12 17:02:37 --><section id="keystone-query-widget-id-7" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest news</h1><div class="sections"><div class="section section-style-list-small">

				<article class="media loop post-104483 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-news publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/latest/photo-news/trade-gopro-upwards-104483" rel="bookmark">Trade your GoPro upwards</a>
					</h2>

					<ul class="entry-meta">
																			<li class="entry-date">
								April 12, 2017							</li>
																																			</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/latest/photo-news/trade-gopro-upwards-104483" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/GettyImages-608129676-GoPro-Hero-5-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<p>You can now trade in your old GoPro Hero model for a chunk off the&hellip;</p>
				</div>

			</article>
					<article class="media loop post-104411 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-news publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/latest/photo-news/koo-stark-returns-to-london-for-the-first-time-in-23-years-104411" rel="bookmark">Koo Stark returns to London for first exhibition in 23 years</a>
					</h2>

					<ul class="entry-meta">
																			<li class="entry-date">
								April 12, 2017							</li>
																																			</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/latest/photo-news/koo-stark-returns-to-london-for-the-first-time-in-23-years-104411" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/GettyImages-158612678-Koo-exhibition-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Photographer Koo Stark is returning for her first solo exhibition in London, 'Kintsugi', featuring work&hellip;</p>
				</div>

			</article>
					<article class="media loop post-104342 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-news review_manufacturer-nikon publication_name-amateur-photographer featured-image featured-gallery" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/latest/photo-news/nikon-unleashes-enthusiast-focused-d7500-dslr-104342" rel="bookmark">Nikon unleashes enthusiast-focused D7500 DSLR</a>
					</h2>

					<ul class="entry-meta">
																			<li class="entry-date">
								April 12, 2017							</li>
																																			</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/latest/photo-news/nikon-unleashes-enthusiast-focused-d7500-dslr-104342" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/D7500_18_140_front-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Nikon D7500" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Nikon has placed the excellent sensor from the D500 into an updated D7000-series body design&hellip;</p>
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00025 seconds. Generated at 2017-04-12 17:02:37 --><section id="ipc-advert-id-11" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-newsletter-3" class="palette-b  panel panel-default  widget widget-area-1-col keystone-newsletter-class"><div class="palette-b panel-body"><div class="widget_newsletter"><h1 class="widgettitle heading">Subscribe to our newsletter</h1>
<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Enter your email address below to receive email newsletters from Amateur Photographer.</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-3" name="newsletter-form_keystone_newsletter_-3" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="QAP">
			<input type="hidden" name="Newsletter_Code" value="QAP-X">
			<input type="hidden" name="Source_Code" value="WEB"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/amateur-photographer/thankyou/"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-3_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-3_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-3_collapseTerms">
						<p>By submitting your details, you will also receive emails from <a href="http://www.timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of Amateur Photographer and other <a href="http://www.timeincuk.com/brands/" target="_blank">iconic brands</a> about its goods and services, and those of its carefully selected third parties. Please tick here if you’d prefer not to hear about:</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_byemail">Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_thirdparty">Third party goods &amp; services</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms and Conditions</a> | <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-3_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></section><!-- .widget --><section id="keystone-query-widget-id-21" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Round ups</h1><div class="sections"><div class="section section-style-list-small">

				<article class="media loop post-5522 post type-post status-publish format-standard has-post-thumbnail hentry category-camera_round_ups category-round-ups publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/round-ups/camera_round_ups/best-professional-dslrs-2-5522" rel="bookmark">Best professional DSLRs 2017</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/round-ups/camera_round_ups/best-professional-dslrs-2-5522" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/03/Canon-EOS-5D-Mark-IV-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Canon EOS 5D Mark IV" /></a>
				</div>

				<div class="entry-content media-body">

					<p>We round up the best professional DSLRs on the market at the moment</p>
				</div>

			</article>
					<article class="media loop post-41783 post type-post status-publish format-standard has-post-thumbnail hentry category-round-ups publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/round-ups/best-travel-tripods-100-less-41783" rel="bookmark">Best travel tripods for £120 or less</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/round-ups/best-travel-tripods-100-less-41783" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/01/Travel-tripod-s-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Travel-tripod" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Looking for a lightweight travel tripod for less than £120? Andy Westlake assesses some lesser-known&hellip;</p>
				</div>

			</article>
					<article class="media loop post-41730 post type-post status-publish format-standard has-post-thumbnail hentry category-round-ups publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/round-ups/best-video-top-lights-41730" rel="bookmark">Best video top lights</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/round-ups/best-video-top-lights-41730" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2015/01/Video-top-lights-s-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Video top lights" /></a>
				</div>

				<div class="entry-content media-body">

					<p>If you are shooting video we recommend investing in a top light sooner rather than&hellip;</p>
				</div>

			</article>
					<article class="media loop post-5148 post type-post status-publish format-standard has-post-thumbnail hentry category-accessory_round_ups category-round-ups publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/round-ups/accessory_round_ups/best-hotshoe-mics-5148" rel="bookmark">Best hotshoe mics</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/round-ups/accessory_round_ups/best-hotshoe-mics-5148" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/07/Opteka_VM_100-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Hotshoe mics enable videographers to capture pro-quality sound without costing the earth. Callum McInerney-Riley reveals&hellip;</p>
				</div>

			</article>
					<article class="media loop post-5466 post type-post status-publish format-standard has-post-thumbnail hentry category-accessory_round_ups category-round-ups publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/round-ups/accessory_round_ups/best-a4-printers-5466" rel="bookmark">Best A4 printers</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/round-ups/accessory_round_ups/best-a4-printers-5466" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/07/A4_Printers_main-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<p>A good A4 printer is an essential piece of kit for any photographer. Vincent Oliver&hellip;</p>
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00027 seconds. Generated at 2017-04-12 17:02:37 --><section id="keystone-query-widget-id-23" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Amateur Photographer of the Year (APOY)</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-100281 post type-post status-publish format-standard has-post-thumbnail hentry category-apoy category-latest-announcements publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.amateurphotographer.co.uk/latest/latest-announcements/apoy-2017-100281" rel="bookmark"><img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/apoy-2017-640x480-300x225.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="APOY 2017" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/apoy-2017-640x480-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/apoy-2017-640x480-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/apoy-2017-640x480-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/apoy-2017-640x480-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/02/apoy-2017-640x480.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/latest/latest-announcements/apoy-2017-100281" rel="bookmark">APOY 2017</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>It's nearly that time of year to enter APOY 2017 details to be announced March</p>
									</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00026 seconds. Generated at 2017-04-12 17:02:38 --><!-- rss_processed_time  --><section id="advanced-rss-widget-3" class="palette-a widget widget-area-1-col advanced-rss-widget-class"><h1 class="widgettitle heading"><a href="" class="advanced-rss-widget">Equipment chat in our forum</a></h1>

<div class="section section-style-list-text">
	<ul>
					<li>
				<article class="loop post-17106 post type-post status-publish format-standard hentry category-apoy publication_name-amateur-photographer" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/forums/threads/ignorant-archbishop-and-pm.132864/" rel="bookmark">Ignorant Archbishop and PM</a></h4>

					</header>

					<div class="entry-content">The Archbishop of York seems to have made an utter pratt of himself by moaning&hellip;</p></div>
					<footer>

						<ul class="entry-meta">
														 <li class="entry-date">April 6, 2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-17106 post type-post status-publish format-standard hentry category-apoy publication_name-amateur-photographer" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/forums/threads/hello-how-are-you-all.132874/" rel="bookmark">Hello, how are you all?</a></h4>

					</header>

					<div class="entry-content">I want to introduce all. have any seo master here? How i add signature here.&hellip;</p></div>
					<footer>

						<ul class="entry-meta">
														 <li class="entry-date">April 6, 2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-17106 post type-post status-publish format-standard hentry category-apoy publication_name-amateur-photographer" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/forums/threads/filters.132861/" rel="bookmark">Filters ?</a></h4>

					</header>

					<div class="entry-content">I know Lee and nisi seem to be the big ( expensive ) brands, but&hellip;</p></div>
					<footer>

						<ul class="entry-meta">
														 <li class="entry-date">April 6, 2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-17106 post type-post status-publish format-standard hentry category-apoy publication_name-amateur-photographer" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.amateurphotographer.co.uk/forums/threads/print-mounting-service.132855/" rel="bookmark">Print Mounting Service?</a></h4>

					</header>

					<div class="entry-content">I don&#8217;t know whether this is an odd question or not&#8230; Imagine, if you will,&hellip;</p></div>
					<footer>

						<ul class="entry-meta">
														 <li class="entry-date">April 6, 2017</li>						</ul>

					</footer>
				</article>
			</li>
			</ul>
</div>

</section><!-- .widget --><section id="keystone-query-widget-id-25" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Techniques</h1><div class="sections"><div class="section section-style-list-small">

				<article class="media loop post-104315 post type-post status-publish format-video has-post-thumbnail hentry category-technique post_format-post-format-video publication_name-amateur-photographer featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/technique/video-top-tips-flower-photography-104315" rel="bookmark">Video: Top tips for spring flower photography</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/technique/video-top-tips-flower-photography-104315" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/autothumb-5393904816001-1-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Nature photographer and AP's Technique Editor, Tracy Calder, shares her top tips, tricks and techniques&hellip;</p>
				</div>

			</article>
					<article class="media loop post-102022 post type-post status-publish format-standard has-post-thumbnail hentry category-camera_skills category-technique publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/technique/camera_skills/shoot-faster-set-camera-faster-shots-102022" rel="bookmark">How to set up your camera for faster shots</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/technique/camera_skills/shoot-faster-set-camera-faster-shots-102022" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/03/Setting_0-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Sometimes your subject doesn't allow for you to take your time with composition or technique,&hellip;</p>
				</div>

			</article>
					<article class="media loop post-102033 post type-post status-publish format-standard has-post-thumbnail hentry category-photo_editing category-technique tag-homepage publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/technique/photo_editing/18-lightroom-shortcuts-speed-post-processing-102033" rel="bookmark">18 Lightroom shortcuts to speed up your editing</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/technique/photo_editing/18-lightroom-shortcuts-speed-post-processing-102033" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/03/PP_21-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Adobe's Lightroom is an impressive programme, and one that many photographers find vital in their&hellip;</p>
				</div>

			</article>
					<article class="media loop post-99328 post type-post status-publish format-gallery has-post-thumbnail hentry category-interviews category-technique post_format-post-format-gallery publication_name-amateur-photographer featured-image featured-gallery" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/technique/a-town-without-children-aberfan-photographs-from-1966-99328" rel="bookmark">A town without children: Photographing the 1966 Aberfan disaster</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/technique/a-town-without-children-aberfan-photographs-from-1966-99328" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/01/Aberfan_Pubs_15_Dai_George-1-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<p>In 1966, American photojournalist I.C. Rapoport travelled to Aberfan to document the aftermath of the&hellip;</p>
				</div>

			</article>
					<article class="media loop post-98345 post type-post status-publish format-standard has-post-thumbnail hentry category-photo_insight category-technique publication_name-amateur-photographer featured-image" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.amateurphotographer.co.uk/technique/photo_insight/photo-insight-harry-borden-mary-nightingale-98345" rel="bookmark">Photo Insight with Harry Borden: Mary Nightingale</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.amateurphotographer.co.uk/technique/photo_insight/photo-insight-harry-borden-mary-nightingale-98345" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2014/09/ap-image.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/12/Harry-Borden-Mary-Nightingale-frame-within-a-frame-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Harry Borden Mary Nightingale frame within a frame" /></a>
				</div>

				<div class="entry-content media-body">

					<p>Portrait photographer Harry Borden tells the story behind his shoot with the popular television newscaster</p>
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00027 seconds. Generated at 2017-04-12 17:02:38 -->					
		</div>
				
	</div>

</aside>


		
	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Explore the site</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-32291" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon first-menu-item menu-item-32291"><a href="http://www.amateurphotographer.co.uk/latest/photo-news"><span>Latest news</span></a></li>
<li id="menu-item-32292" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-32292"><a href="http://www.amateurphotographer.co.uk/technique"><span>Technique</span></a></li>
<li id="menu-item-32296" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-32296"><a href="http://www.amateurphotographer.co.uk/buying-advice"><span>Buying advice</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-31993" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-31993"><a href="http://www.magazinesdirect.com/Amateur-Photographer-magazine-subscription?utm_content=Footer+Nav+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-32237" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-32237"><a href="http://www.amateurphotographer.co.uk/digital-editions"><span>Digital Editions</span></a></li>
<li id="menu-item-32250" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-32250"><a href="/feed"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-31644" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-31644"><a href="http://www.amateurphotographer.co.uk/about"><span>About us</span></a></li>
<li id="menu-item-31671" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-31671"><a href="http://cms.amateurphotographer.co.uk/latest/latest-announcements/advertise-with-us-98281"><span>Advertise</span></a></li>
<li id="menu-item-31940" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-31940"><a href="http://www.amateurphotographer.co.uk/contact"><span>Contact Amateur Photographer</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-4" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="http://www.amateurphotographer.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Photographer">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-3" class=" widget widget-area-1-col widget_embed_code"><h1 class="widgettitle heading">Social</h1><a href="http://www.facebook.com/Amateur.photographer.magazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://twitter.com/AP_Magazine"><span style="font-family: keystone; font-size: 48px; color: #4099FF; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="https://www.instagram.com/AP_magazine/"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/Instagram.jpg"/></a><a href="https://www.flickr.com/photos/apmagazine/"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2016/05/Flickr.jpg"/></a></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.amateurphotographer.co.uk/publication/amateur-photographer" title="Latest Issue of Amateur Photographer"
				   class="magazine-cover-link">
					<img width="300" height="438" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-300x438.jpg" class="magazine-cover " alt="Amateur Photographer cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-300x438.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-274x400.jpg 274w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web-342x500.jpg 342w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/12/2017/04/Amateur-Photographer-cover-April-15-2017-for-web.jpg 553w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>

			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class="widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd. Amateur Photographer is part of Time Inc. (UK) Ltd Technology Network. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1186?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'amateur-photographer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reevoo_varriables = {"url":"http:\/\/www.amateurphotographer.co.uk\/api-reevoo","post_id":"104451","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-content/plugins/keystone-reevoo-widget/public/js/keystone-reevoo-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1491902723'></script>
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.amateurphotographer.co.uk/wp-includes/js/wp-embed.min.js?ver=NC43LjM'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.amateurphotographer.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC43LjM"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"5483378,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":35,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>