1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I came home early and caught my wife with a man

Discussion in 'The Lounge' started by Almark, Dec 23, 2006.

  1. Almark

    Almark Well-Known Member

    I walked in and there they were at it!

    You can imagine my shock, and they looked so guilty!

    They were installing a wireless network

    It was supposed to be a big secret present from santa, but I went and came home early and spolied the surprise :D
     
  2. Malcolm_Stewart

    Malcolm_Stewart Well-Known Member

    Reminds me of when I caught my wife in a compromising situation, but that was on Corfu, and we all had to share the same train journey home. Think yourself lucky...
     
  3. BigWill

    BigWill Gorgeous oversensitive Nikon-loving cream puff

    Ye gods.......................caught with his dongle a dangle! :eek: :eek: :eek: How embarrasing! :eek: :D

    BigWill
     
  4. dyncoed

    dyncoed Well-Known Member

    i take it she is now an "EX" wife?

    Mark
     
  5. Malcolm_Stewart

    Malcolm_Stewart Well-Known Member

    Yes - and it's a long time ago now when legal proceedings in matters like this took their time.
     
  6. TonyKillay

    TonyKillay Well-Known Member

    I hope you're pleased with it, I've just ripped mine out because the router kept dropping me, even though I was the only user. I don't know if it was a duff router or if that's what the cheap ones always do.

    Tony
     
  7. Almark

    Almark Well-Known Member

    She (my better half) refuses to give me the password to log on until Christmas! She is convinced that making me wait will guarantee that I will keep out of mischief on Christmas day.
     
  8. Roger_Provins

    Roger_Provins Well-Known Member

    I have a Dlink one which did this until I downloaded and installed the latest firmware upgrade. It's fine now.

    Riger
     
  9. GeoffR

    GeoffR Well-Known Member

    You probably won't believe thus but mine started working properly once I loades Windows XP Service pack 2 on to my notebook!
     
  10. Monobod

    Monobod Phantom of the forum

    My wireless network kept picking up next door's ISP and dropping mine. I gave up on it and installed ethernet cards. It has been rock steady ever since. Haven't had any embarrasing moments, I must live a dull life!
     
  11. scm

    scm Well-Known Member

    Hahaha! And you believed them! :eek: :D
     
  12. Tacitus

    Tacitus Well-Known Member

    Aha! That'd be Wireless Wiliie the Notorious Networker, Dangler of Dongles and inveterate ladies' man. No need to worry, I've heard he's having an affair with Janet, here.
     
  13. Almark

    Almark Well-Known Member

    oh how sad is this, posting on Christmas day. I am, of course, only 'testing' my new wireless network. cus it didn't work at first. /forums/images/graemlins/tongue.gif

    I was given a note this morning from the network man, along the lines of

    "Mark, happy christmas, but i couldn't get your laptop to get a wireless signal. it seems you have had many anti virus, firewall programs on this computer over the last two years. All have been removed, thru the control panels, but sadly there are bits and pieces still remaining. For example you have had penicillen, and also panda, and then also norton. I have been able to find some of these on your system despite the fact that you uninstalled them.

    i had hoped to get this laptop working on wireless, but it really needs wiped and a new windows install. I tried to remove panda, by installing a new version (with the hope of then uninstalling it) but panda refused to install cus it saw penicillen files. The same went from penicillen ( it saw panda files). I was able to remove all the norton stuff.

    so i'm afriad you will have to save off important stuff, then reinstall windows. once you have done that, and re installed the software for your internal wireless card, it will work ok. if it doesn't I will call out with you on boxing day"

    well I was skundered! :eek:

    luckily santa brought a new seagate external HD. (I must admit i thought these things were all usb powered, but there you go) anyway stuff copied, re install, and guess what? yep it worked almost straight away.

    and here i am, her indoors, in the next room watching someone push tom king out a window, and I am playing with my new toy! ;)
     

Share This Page