1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google Chrome - Bookmark Manager

Discussion in 'Computer Related Help & Discussion' started by dangie, Dec 11, 2017.

  1. dangie

    dangie Senior Knobhead

    For some reason the layout of my Google Chrome Bookmark Manager on my desktop PC has changed. From a compact layout with each bookmark at single line spacing they are now double line spaced (hope this makes sense). The layout on my laptop has not changed it is still single line spacing.

    I've tried to find a setting I may have changed without knowing but can't find anything.

    Has anyone any idea what could have caused this?
     
  2. Fishboy

    Fishboy Well-Known Member

    The same thing happened a few years ago.

    Try right clicking on the Chrome icon on your desktop (or if it's on your taskbar, right click it and then right click again on the line that says 'Google Chrome'), select 'properties' and then, at the end of the 'target', after where it says ...chrome.exe, hit the space bar and then type --disable-new-menu-style

    That's space, two dashes and then the text with the words separated by dashes.

    Save that change and then give it a go - I know that this worked a couple of years ago so hopefully it should still do the trick.

    Cheers, Jeff
     
  3. dangie

    dangie Senior Knobhead

    Thanks for that Jeff
    Just tried it but it comes up with path and file in Target Box not valid or words to that effect.
     
  4. Fishboy

    Fishboy Well-Known Member

    Ah - that's a poor show. As I say, exactly the same issue came up a couple of years ago and that fix worked for me back then. We no longer use Chrome at work so I'm at a loss for a current fix I'm afraid.

    Cheers, Jeff
     
  5. calc41

    calc41 New Member

    I've just had this happen to me to after receiving my laptop back from repairs - Windows 10 had been re-installed or factory reset, so I had to reinstall all of my software. That's when I found the Chrome Bookmarks Manager appearance had changed for the worse (again!). I've found a solution, so I hope this works for you too.

    A bit of background - a similar change to the Bookmarks Manager interface occurred a few years ago, when Google forced an "Enhanced Bookmarks" experiment on Chrome users who installed or upgraded to a particular version of Chrome - but without actually telling their users that this change was coming into effect.

    It's a similar story this time, affecting users who install/upgrade to Chrome version 63 - except this time they have renamed their experiment to "Material Design". (Chrome version 62 is the last version with a "normal" bookmarks manager appearance).

    To return to the old Bookmarks Manager interface, you need to alter something called a Chrome Flag. I used the following steps the last time the interface changed and it worked that time; it also worked for me this time, so I'm hoping it's a future-proof solution. I've attached a screenshot to this post to help guide you. Here is what you need to do:
    1. Enter chrome://flags in the URL address box
    2. Search for "bookmarks"
    3. A flag named "Enable Material Design bookmarks" should appear (see the screenshot I have attached)
    4. In the drop down list, switch from "Default" to "Disabled"
    5. **Note that if you want to keep any current tabs open upon the relaunch, make sure you select the "Continue where you left off" option under "On start up" in the Settings menu BEFORE proceeding with the next step
    6. After switching to "Disabled", a box with "Your changes will take effect the next time you relaunch Google Chrome" should appear at the bottom of the screen - click the "Relaunch Now" button.
    Et voilĂ ! The sooner these tech companies learn to stop "fixing" things that aren't broken and that functionally perfectly well, the better the user experience will be for everyone!
     

    Attached Files:

  6. dangie

    dangie Senior Knobhead

    Thank you. Just done it. Worked.
     

Share This Page