1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

date stamp on Lumix TZ30 camera

Discussion in 'Help Team' started by sercher70, Apr 28, 2013.

  1. sercher70

    sercher70 Member

    I have recently taken some pictures of old photoghraphs to include in a biography . However, the pix have all come out date stamped down the right hand side of each one. Going into PLAY BACK on the camera, the 4th item is TEXT STAMP.You are then shown on the live notice bar below that you are able to put time and date on the pictures.Pressing the centre button shows screen that states you are in mode to put it on single or multi pictures. There does not appear to be anywhere shown where you can switch it off(since I never put it on in the first place!) Have looked in the manual ( and manual on line ) but cannot see any reference on how to switch this option off.. Can anyone help please It spoils the presentation of the pix.
     
  2. Chris Cool

    Chris Cool Retired

    Hi and welcome. I have the TZ10 and manual and have looked at the TZ40 manual (as I was considering it). The settings should be the same or similar. I think it's to do with the Travel Date.

    1. Switch camera on in Record mode. IA will do.
    2. Select the Settings button (on the back of the camera - middle button of multi selector pad).
    3. Select Travel Mode (suitcase).
    4. Select Travel Date.
    5. Select Travel Setup to Off.

    If that doesn't work, then I will look harder for a possible solution :)

    Cheers!
     
  3. sercher70

    sercher70 Member

    Hi Chris have done as you suggested however when clicking Menu set button (centre of 4 way scroll I get a menu come up Rec- Motion- Picture -Setup -GPS . I guess the format of the menu has been changed with the new model.In Rec you get Picture Size-Burst-Color Mode- Motion Blur, then below that an explanation of what each heading does.
    In Set Up you get Clock set( current time/dat) and World Time time. I will go over downloaded instructions again to see if i missed it (if it is there) Regards
     
  4. Chris Cool

    Chris Cool Retired

    Ah! Looked at the TZ30 pdf manual and see where the problem is. They have added a touch screen menu but have not updated page 92, which is the old way of getting to Travel Mode.

    Okay, well, in the Record mode Settings. If Travel Text is not under the Settings/ Clock set menu (see page 54 of manual). You will have to trawl through all the settings to find it. My brother has the TZ30 so will ask him tomorrow...
     
  5. Chris Cool

    Chris Cool Retired

    Okay here we go. Spoke to my brother. Try this.

    1. Set camera to P mode on the top dial.
    2. Menu
    3. Settings
    4. Travel Date (should be OFF)

    Travel Date is not available in IA.

    Fingers crossed :)
     
  6. sercher70

    sercher70 Member

    Ok Chris will try that. I had started to go round the dial but battery low so had to charge. Thanks
     
  7. sercher70

    sercher70 Member

    Back again Chris Yep found it, suitcase. However it showed it as off. Double checked and took more pix...........Still shows date print Ahhhhhh!
     
  8. Chris Cool

    Chris Cool Retired

    OK well it could be stuck in date mode regardless.

    Turn it on and set some dates.
    Take some pics and see where the date appears.
    Is it in the same place as before?
    Turn the date off.
    Take some more pics.
    Any good?
    Is GPS off?

    If it's still prints the date. Take the battery out for 24 hours and see if that sorts it... You should lose all settings. If so, DO NOT set the time and date. Skip that section ;)
     
  9. IvorETower

    IvorETower Little Buttercup

    Surely there should be a menu option somewhere that asks you if you wish the date to appear on each photo ? I'm pretty sure that is the way that Canon enable dates to be set but not necessarily "printed" (embedded) on each photo.
    EDIT:
    A quick google resulted in this:
    When in the mode to take pictures, press the round "Function Set" button and change the recording pixels to "Postcard 1600 X 1200".
    Then press the "Menu" button and scroll down to "Date Stamp". You can select "Date", "Date & Time" or "Off". You can only do this when your pictures are set to the "Postcard" mode.
     
    Last edited: May 1, 2013
  10. Malcolm_Stewart

    Malcolm_Stewart Well-Known Member

    Interesting...

    Have just had a discussion with my brother about Image Size settings on his TZ20, and compared to my Canon DSLRs etc., the Panny Menu system does seem to be rather deep. I wonder if it reflects the different origins of the two companies - Panasonic - electronics; Canon - optics & film cameras.
     
  11. sercher70

    sercher70 Member

    I have a red face. I did not scroll through the whole of the options on REC Originally the menu only repeat scrolled on the first 4 items from Aspect to Sensitivety and after doing this a few times gave up. Don't know what happened, but when I repeat scrolled the other options appeared!!! Found it Thanks for all your patience My son even had a try and he was amazed when other items appeared on the menu. Hope all options do not disappear LOL.PS it does not show in iA
     

Share This Page