1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"cpu is unworkable or has been changed. please recheck cpu soft menu"

Discussion in 'Computer Related Help & Discussion' started by bob58, Sep 30, 2008.

  1. bob58

    bob58 Well-Known Member

    when booting up i get error message

    "cpu is unworkable or has been changed. please recheck cpu soft menu"

    you get option hit del for bios or f1 to continue
    f1 as far as i can tell boots up seems to be working ok
    quick search on web possible something about battery or wrong speed in bios

    my brother will be coming up to sort for me hopefully, has anyone else come across this and possible solution
     
  2. Panda_

    Panda_ Well-Known Member

    Take the CMOS battery out, leave it for 5 then put it back in. It'll reset your BIOS menu etc and usually does the trick for quite a few problems (worked for me when I shortened my motherboard twice!)
    Could be a possibility that your cpu has overheated, tried cleaning your cpu fan and stuff then putting everything back in?
     
  3. BigWill

    BigWill Gorgeous oversensitive Nikon-loving cream puff

    Have you changed or upgraded the CPU? If so it might be an incompatibility issue either with the CPU and the motherboard or the BIOS settings?

    BigWill
     
  4. bob58

    bob58 Well-Known Member

    no done nothing at all, it just appeared

    thinking about has anything been altered,as daft as this might be the only thing that happened the same day the error started appearing, an electrician fitted new fuseboard :D
    he would not have had computor on, although my daughter may have, perhaps there is a link, possibly it was on when he turned electric off, although that would be no different than a power failure ?? , will ask her when i get home

    in the meantime thanks panda will give your advise a go
     
  5. Mark101

    Mark101 Well-Known Member

    Sounds to me like a BIOS setting has changed somewhere which would have to be corrected under setup. All PC's can do strange things without even touching them. Mine once in a blue moon will go to boot up and there is no hard drive and it just sits. On entering setup I find the the boot device has changed from the HDD to the DVD .... I never touched it guv, honest. Strange !!!!
     
  6. ShootAlot

    ShootAlot Member

    The other thing to think about would be the CMOS battery dying. That can cause some really funky things to happen-like the settings getting messed up randomly. How old is the machine?
     
  7. bob58

    bob58 Well-Known Member

    i know when it first happened i done a search and it was mentioned in one of the results possible battery, also possible incorrect clock speed in bios and a few others i cant remember

    how old it is i am not sure

    my brother is supposed to be coming up the weekend to check settings in bios, will wait and see if he can see something, if not then start replacing bits, which if i am lucky usually means new motherboard processor etc for free :rolleyes: from bits he has acquired when doing other peoples computers, which for sure will be more upto date, more powerfull etc than current set up

    wel at least that what usually happens ;) :D
     
  8. bob58

    bob58 Well-Known Member

    ok thanks for input people
    it was indeed cmos battery dead

    so no free upgrade this time :mad: /forums/images/graemlins/tongue.gif :D
     

Share This Page