Results 1 to 2 of 2

Thread: Crystaline Growth

  1. #1
    Join Date
    Mar 2011
    Posts
    202

    Crystaline Growth

    Here's a good one. I am using Kodak Ektacolour RA4 developer in a Nova processor for my colour prints mixed as per instructions.

    I made up the initial 2 litres of chemistry to fill the processor which also requires a 'starter' which I believe is Potassium Bromide but that is not the question in hand.

    I also made up another litre of developer for replenishment, (without the starter added) which I stored in 2x500cc dark brown glass bottles with a screw top. I have used the 1st 500cc bottle and went to get the second one, to decant out into 100cc brown bottles, but was surprised to find that there was a crystaline growth inside the bottle. This for all intents and purposes looked like a spiny Sea Urchin about 2" across!!!! Actually it looked quite pretty.

    I shook the bottle and the growth broke up into tiny fragments and settled onto the bottom of the bottle. Has anyone any idea what this may be? Obviously it is some of the chemistry from the developer but why? I have been using Ektacolour dveloper for perhaps 20 years and I have never seen anything like this before.

    I poured some of the developer out into a clean measuring beaker and it is almost colourless, just as it was when I made it up. I have tried gently heating the bottle to around 35 degrees 'C' to see if warmth will make the crystals disolve, and while some have gone, most of it is still there. I would like to get an idea what it is before I start using it.
    Last edited by John King; 08-03-2012 at 13:27.

  2. #2
    Join Date
    Oct 2006
    Location
    Cumbria and Buckinghamshire
    Posts
    5,504

    Re: Crystaline Growth

    This is a problem with Kodak Ektacolour RA4 developer for which Kodak has brought out Digital Replenisher RT.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •